Mail/Safari/Software-Update - Sofort-Absturz

Dieses Thema im Forum "Mac OS X" wurde erstellt von comeconsul, 11.06.2004.

  1. comeconsul

    comeconsul Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    21.11.2003
    Hallo,

    seit dem letzten System-Update geht bei mir Safari, Mail und der System-Updater nicht mehr. Meist vergehen keine 10 Sekunden, bis das Warnfenster auftaucht, um mir mitzuteilen, daß das Programm unerwartet beendet wurde.

    Gibt es eine Möglichkeit, die Preferenes zu löschen, ohne daß ich danach die ganzen Mailkonten neu einrichten muss?

    Vielen Dank schon jetzt.


    Volker
     
  2. DjDHagbard

    DjDHagbard MacUser Mitglied

    Beiträge:
    173
    Zustimmungen:
    0
    MacUser seit:
    07.09.2003
    hast du in letzter Zeit Schriften installiert?

    wen ja kann es daran liegen

    mfg
     
  3. comeconsul

    comeconsul Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    21.11.2003
     


    Ja, ich habe eine Linotype-Schriften-Bibliothek gekauft und diverse Schriften installiert. Nachdem der da aber ein wenig Murks reingebracht hat, habe ich erst die doppelten Schriften entfernt und nachdem das auch nicht geholfen hat, habe ich die Font-Ordner wieder in einen junfräulichen Zustand gebracht und nur noch die Systemschriften verwendet.

    So häufig das sonst die Ursache für Probleme bei Mail/Safari/Adressbuch-Abstürze ist, in diesem Fall scheint es doch noch was anderes zu sein.

    Trotzdem vielen Dank für die Hilfe.
     
  4. martinschwede

    martinschwede MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    MacUser seit:
    07.02.2003
    Moin, Moin,

    schon die Benutzerrechte repariert ?;)
     
  5. comeconsul

    comeconsul Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    21.11.2003
     


    Aber sicher doch. Der hat auch unheimlich viele Rechte rapiert, aber offensichtlich nicht diejenigen, die das Problem verursachen.

    Und um es gleich vorweg zu nehmen. Ich habe den heutigen Tag damit verbracht, 2128 Threads zum Thema zu lesen. ;-)

    Aber bisher bleibt nur Ratlosigkeit.

    Volker
     
  6. martinschwede

    martinschwede MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    MacUser seit:
    07.02.2003
    Mist, das ist es also auch nicht..... 2128 !!! hast Du das fotographische Gedächnis... wow ! Alle Achtung...:p :p

    die preferences bei Mail kannst Du meines Wissens löschen, da die Konten in der Libary gespeichert sind.... vielleicht bringt das was....


    ONYX ist auch ein nettes Tool...räumt das System auf, hat bei mir noch nie Probleme gemacht...

    http://www.titanium.free.fr/german/onyx/index.html

    mal probieren.... und es ist ganz sicher kein Schriftenproblem ?:D
     
  7. polyesterday

    polyesterday MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    0
    MacUser seit:
    18.12.2002
    Bei mir ist Safari heute abgestürzt und seitdem kriege ich ihn nicht mehr zum laufen... bin ratlos. Habe gestern das Security-Update durchgeführt, rechte habe ich ebenfalls repariert, da stand allerdings nichts von Safari.
     
  8. comeconsul

    comeconsul Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    21.11.2003
     

    Habe ONYX jetzt ausprobiert und der hat mir dann zum dritten Mal die Rechte repariert, jetzt muß aber mal gut sein. ;-)

    Aber leider stürzen Mail und Safari immer noch ab. Der Explorer läuft, aber ich will wieder auf Safari gehen und außerdem möchte ich meine 5000 Werbemails der letzten Tage löschen.

    Ich vermute nach wie vor, daß das System-Update irgendwas verbogen hat. Würde jetzt gerne mal ausprobieren, wieder einen Schritt zurück zu gehen ... aber wie? Wie kann ich wieder auf 10.3.3 kommen? Geht das überhaupt?

    <Verschörungstheorie on>
    Meine andere Vermutung ist ja, daß ich durch Speichern einer Systemkonfiguration im Apple-Store der Zentrale signalisiert habe, daß ich mit dem Gedanken spiele, ein neues System zu kaufen. Und prompt bekam ich bei der letzten Aktualisierung ein fehlerhaftes Update, was mir jetzt die Entscheidung für einen neuen G5 mit 23"-Display erleichtern soll. ;-)
    <Verschörungstheorie off>

    Verschwörerische Grüße


    Volker
     
  9. polyesterday

    polyesterday MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    0
    MacUser seit:
    18.12.2002
    Ich habe Safari einfach nochmal neu installiert und seitdem funktioniert er wieder. Immerhin etwas...
    Mail funktioniert bei mir einwandfrei.
     
  10. zim

    zim MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    05.11.2003
    scheint ein verbreitetes problem zu sein.
    bei http://www.macfixit.com/ ist dazu zu vernehmen:


    Safari: More solutions for connectivity issues; .....

    More solutions for connectivity issues Over the past few days (see reports 1 and 2) we have been covering an issue where Safari refuses to connect to some Web sites on the first, or even second try, sometimes requiring multiple attempts. Previously reported solutions -- in the aforementioned articles -- include deleting corrupt preference files, re-applying the combo updater, and most successfully a workaround that involves enabling Mac OS X's DNS server.


    We've since received word of a few more solutions that are working individually for some readers.



    Check the /Library/StartupItems for duplicate folders MacFixIt reader Bruce Klutchko reports that duplicate "Broadband Optimizer" files in his /Library/StartupItems folder, when deleted, resulted in more instantaneous connectivity for Safari:


    "The problem resulted from using any one of a number of system maintenance utilities, such as Xupport (Optimize Setting for Broadband Connection) Control Freak (Optimize Buffers for Broadband), etc. The problem seems to be that settings are changed on booting up that turn off delayed acknowledgements and increase the buffer size for transmit and receive. One of these settings seems to cause this problem with Safari, while only modestly increasing the overall speed. (I believe it might be setting the delayed acknowledgements to zero, but I’m not certain).


    "These modifications are made by placing files into the /Library/StartupItems folder. On looking into this I found no less than three nearly identical folders, each created by a separate application, with its own name. Inside is a .plist file and a second file usually called something like 'Broadband Optimizer.' Removing these files and restarting has cured 99% of the problem."


    Safari .plist file Some users have reported that simply deleting the com.apple.Safari.plist located in username/Library/Preferences/ and restarting Safari resolved some connectivity issues.




    ---

    nun, vielleicht hilfts ja dem einen oder der anderen.
    ;)
     
Die Seite wird geladen...