Mail reagiert nach dem Update auf 10.4.7 nicht mehr

Diskutiere mit über: Mail reagiert nach dem Update auf 10.4.7 nicht mehr im Mac OS X Apps Forum

  1. Herr-Schlotter

    Herr-Schlotter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    03.07.2006
    Hallo,

    habe ein Problem mit Mail seitdem ich ein Update auf 10.4.7 vorgenommen habe. Bin schlicht verzweifelt und beiße mirt die Zähne aus. Wer kann mir helfen?

    Das Problem äußert sich wie folgt:

    neue Mails werden zum Teil heruntergeladen, jedoch nur 20 (habe direkt auf den Server geschaut - es waren 86 vorhanden. Wenn ich jetzt von einem Ordner zum nächsten klicke, verschwinden irgendwann meine Mails und der Sat 1 Ball erscheint. Das gesamte Mailprogramm reagiert nicht mehr.

    Ergänzend sei vielleicht noch erwähnt, auch wenn ich glaube, dass das nichts damit zu tun hat, ich habe beim runterladen der Mails in den Spamordner gewechselt und diesen geleert. Danch trat das o.g. Phänomen auf.

    Zur Lösung des Problems habe ich versucht, 10.4.6 wieder aufzuspielen. Kein Erfolg.
    Dann habe ich das Betriebssystem neu aufgespielt - kein Erfolg.
    sämtliche Updates durchgeführt - kein Erfolg
    Auch die Deaktivierung der Emailkonten, um so wenigstens an die alten Mails ranzukommen brachte nichts.

    Mir gehen ein wenig die Ideen aus. Ich habe keine Ahnung, was ich noch probieren kann.

    Zum Mac:

    iMac G5 17" ohne großartige Extras

    Gruß
    Stefan
     
  2. Herr-Schlotter

    Herr-Schlotter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    03.07.2006
    Hat denn Niemand eine Idee? Ich bin schlechtweg am verzweifeln - schon seit über einer Woche nur eingeschränkte Mac-Nutzung.

    Vielleicht sollte ich auch noch ergänzen, dass ich natürlich versucht habe, die Postfächer zu deaktivieren und Mails direkt auf dem Server zu löschen. Das Ergebnis blieb leider das gleiche.

    Gruß
    Stefan
     
  3. Herr-Schlotter

    Herr-Schlotter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    03.07.2006
    Es geht wieder!!!

    Und was wars?

    Nun, es war eine defekte Mail auf dem Server. Es ließen sich dort zwar alle öffnen, und scheinbar war auch alles in Ordnung, aber das war es eben nicht!
    Eine Mail war wie bereits gesagt defekt. Erst nach dem Löschen der ältesten Mails war das Problem behoben.

    Gruß
    Stefan
     
Die Seite wird geladen...
Ähnliche Themen - Mail reagiert nach Forum Datum
Mail lädt keine Mails mehr, reagiert nicht mehr Mac OS X Apps 12.04.2014
Mail reagiert nicht seit Update auf OS X Mountain Lion Mac OS X Apps 17.09.2012
Mail App (snowleo) reagiert träge, zuviel anhänge? speichert mail immer entwurfsordne Mac OS X Apps 18.03.2010
Mail reagiert nicht Mac OS X Apps 24.05.2008
Mail reagiert nicht mehr Mac OS X Apps 19.05.2008

Diese Seite empfehlen

Benutzerdefinierte Suche