"Mail"-Problem - geht nicht mehr online

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Stefan999, 01.03.2004.

  1. Stefan999

    Stefan999 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    4
    MacUser seit:
    31.10.2003
    Hi, folgendes Problem mit dem Programm MAIL:
    Ich habe zwei eMail-Accounts, einen bei t-online. Plötzlich seit heute Morgen und ohne, dass ich irgendetwas geändert habe, schaltet sich der t-online-Account beim Versuch, eMails abzurufen, immer sofort offline - der andere Account bleibt online. Ich kann also keine eMails mehr abrufen. Senden geht komischerweise.
    Konkret: Ich schalte den Account auf online, er erscheint in der mailboxliste auch schwarz und nicht grau; dann klicke ich auf Mails abholen und sofort schaltet es um auf offline. Bis heute Nacht funzte alles problemlos, habe nichts geändert und meinen Rechner nur aus dem Ruhezustand aufgeweckt. Was ist los??
    Config: iBook 700, OS X 10.3.2, Mail 1.3.3 (v612)
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Ruhe bewahren und nachher noch mal probieren. Ich schätze mal hganz einfach, dass der Pop-Server von T-Online gerade Probleme hat. Sowas soll ja mal vorkommen. ;)

    Martin
     
  3. Stefan999

    Stefan999 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    4
    MacUser seit:
    31.10.2003
     

    ... ja, ein bisschen Ruhe hatte ich schon bewahrt, bevor ich den Beitrag geschrieben habe (nämlich über eine Stunde); ich war und bin mir aber vor allem unsicher, ob es an t-online oder meinem mac liegt, weil - wie gesagt - das Senden über den t-online-account funktioniert und es nicht so ist, dass das Prg. versucht, sich beim t-onlline-account anzumelden und dann beim Mail-Abholen scheitert, sondern sich sofort auf offline schaltet ...
     
  4. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Hmm, vielleicht aus Versehen in den Einstellungen den 'pop.t-online.de' rausgeschmissen oder verändert?
    Versuch doch mal im Terminal ein

    traceroute pop.t-online.de

    auszuführen. Wenn die Route durchgeht, ist zumindest der Server am laufen, heisst aber noch lange nicht, dass er auch ordnungsgemäß funktioniert.

    Martin
     
  5. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hallo,

    ja, sowas kommt vor, bei mir (Ö) auch immer wieder (tele2). Manchmal hilft Mail-Neustart, manchmal auch nicht - dann hat halt der Mailserver was. Und zwar SMTP oder POP, ganz unterschiedlich: mal kann ich nicht senden, mal nicht empfangen.
    Es hilft nur Geduld. Sicher liegt es an t-online. Du kannst ja auch versuchen, ins webmail zu gehen, und schauen, was passiert. Oder die hotline benachrichtigen.

    Gruß tridion
     
  6. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    alos och habe das selbe Problem. Nur mit dem Unterschied, dass ich drei Accounts eingerichtet habe.

    Ich stelle es dann immer händisch auf "Mit dem Internet verbinden" um. Bisher habe ich jedoch noch keine Lösung finden können.

    Mir ist aber aufgefallen, dass in der Serverliste nich Einträge sind, die ich nicht mehr benötige. Wie kann ich diese denn entfernen?
     
  7. Stefan999

    Stefan999 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    4
    MacUser seit:
    31.10.2003
    Danke Martin und tridion,
    also: tracerout habe ich gemacht (obwohl ich keine Ahnung habe, was das ist), allerdings sagen mir die im Terminalfenster erscheinenden Angaben nix. Aber der Hinweis mit webmal war natürlich klasse, denn dort finde ich tatsächlich die auf dem t-online-account eingegangenen Mails und kann sie auch lesen. Damit frage ich mich aber umso mehr, ob das Problem an meinem iBook liegt. Natürlich hatte ich das Prg mehrfach beendet und neu gestartet, außerdem an den Einstellungen gar nix geändert ... und oh Wunder! - als ich nebenher wieder probiert habe - es funzt! Also: eine Stunde Ruhe bewahren, ist zu wenig, es sollten wohl schon drei sein. In Zukunft nutze ich also in diesen Fällen webmail, wenn´s dringend ist.
    Nochmals danke!!!
     
  8. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Ein traceroute zeigt dir den Weg von deinem Rechner bis zum Zielrechner. (to trace = verfolgen)
    Nehmen wir an, du sitzt mit deinem iBook schön gemütlich auf der Couch und surfst via Airport und einer Airport-Basisstation im [DLMURL]http://WWW.[/DLMURL]
    Ein traceroute geht dann zuerst über deine Basistation raus ins Netz, dann klappert es ein paar nicht aufgelöste IP-Adressen ab, zum Schluß landest du dann auf irgendeinem ...sul.t-online.de-Server. Das ist dann besagter POP-Server (zumindest einer davon, die haben mehrere).

    Das webmail-Portal ist jedoch kein POP-Server. Wenn also der POP-Server mal ausfällt, kommst du meistens trotzdem an deine Mails.

    Martin
     
  9. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
     

    Account-Einstellungen --> SMTP-Server --> Server-Liste bearbeiten

    Gruß tridion
     
  10. pbook

    pbook MacUser Mitglied

    Beiträge:
    236
    Zustimmungen:
    0
    MacUser seit:
    19.04.2003
    Ich habe genau das selbe Problem nur mit 1&1 und das seit zwei Tagen.
    ich habe nix geändert trotzdem kommen keine Mails.
    Zwei Tage ruhe bewahren sind doch wohl genug....
     
Die Seite wird geladen...
Ähnliche Themen - Mail Problem geht
  1. TanjaMacintosh
    Antworten:
    10
    Aufrufe:
    189
    TanjaMacintosh
    27.11.2016
  2. chrissi300
    Antworten:
    7
    Aufrufe:
    1.568
    falkgottschalk
    22.06.2014
  3. cowboy
    Antworten:
    8
    Aufrufe:
    1.605
    cowboy
    15.05.2014
  4. Gerha
    Antworten:
    2
    Aufrufe:
    971
    Gerha
    13.01.2014
  5. Sunlion
    Antworten:
    2
    Aufrufe:
    1.968
    Sunlion
    17.11.2013