[Mail:] Ordner Entwürfe

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von maceis, 22.01.2007.

  1. maceis

    maceis Thread Starter MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Hallo zusammen,

    seit einiger Zeit fällt mir auf, dass in Mail im Ordner Entwürfe immer wieder Entwürfe von bereits versendeten Emails liegenbleiben.
    Die sollten doch eigentlich nach dem Versenden automatisch verschwinden, oder?

    Beim Schreiben von Emails werden da manchmal bis zu 8 Kopien der einizigen Email, die zurzeit bearbeitet wird, abgelegt.
    Auch das irritiert mich.

    Ist das Problem bekannt?
    Kann man da was machen?

    PS: aktuelle Version von Mac OS X und Mail auf einem Intel Mac
     
  2. theHobbit

    theHobbit MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    Das ist mir auch bereits aufgefallen, allerdings kann ich noch keinen expliziten Zusammenhang mit etwas erkennen.

    Es scheint bei mir so zu sein, wenn man beim Schreiben zu einem anderem Programm wechselt (z.B. Browser) und danach zurück und weiterschreibt.

    Oder wenn man beim Schreiben aus der neuen eMail wieder zum Hauptfenster von Mail wechselt, und dann wieder zurück zur (noch nicht beendeten) eMail.

    Scheint aber auch nicht immer so zu sein, einen festen Zusammenhang konnte ich noch nicht feststellen.

    (G4 Mini, OS X 10.4.8)
     
  3. HorstSGE

    HorstSGE MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    15
    MacUser seit:
    27.05.2006
    Kenne das Problem. Tritt bei mir nur mit Imap-Accounts auf. Könnte mir vorstellen, dass wenn man die Synchronisation für den Entwürfe-Ordner austellt, der Fehler behiben ist.
     
  4. theHobbit

    theHobbit MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    Stimmt, auch bei mir ist es ein Imap Account bei dem das auftritt!
    Danke für den Hinweis!
     
  5. Friek

    Friek MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    20.03.2005
    kenne das auch, aber passiert eher selten! Trotzdem nervig!
    edit: bei mir auch imap
     
  6. maceis

    maceis Thread Starter MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Guter Gedanke. Sieht auf den ersten Versuch so aus, als ob Du Recht hast.
     
Die Seite wird geladen...

Diese Seite empfehlen