Mail legt für .Mac eigenen Ordner an, Posteingang ist aber wo anders

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von TheHazel3yes, 08.05.2006.

  1. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    367
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  2. void

    void MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    09.04.2003
    Kannst du mal nen Screenshot von den Ordnern machen, die da bei dir angelegt werden? Bei mir wird nichts angelegt...
     
  3. Pat Mactheny

    Pat Mactheny MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    MacUser seit:
    19.04.2006
    Du Ärmster, wie ich mit Dir fühle und leide...!!!
    Das gleiche Problem hatte ich auch. Es hat mich fast zur Raserei gebracht:
    eMails verschwanden spurlos, als ich sie in andere Ordner verschoben habe. Wenn ich an langen eMails schrieb, machte mir MAIL davon manchmal bis zu 20 Entwürfe, wovon ich dann den finalen Entwurf, den, den ich abschließend nochmals überlesen wollte, erst Stunden später vom Server zurück erhielt.
    Ich kann Dir nur empfehlen, stelle den DotMac Account von IMAP auf POP um, dann kannst Du ruhiger schlafen!!!
    Lege Dir Deine Ordner lokal an und verschiebe dann Deine Mails aus den Eingang manuell oder erstelle Dir Regeln.
    APPLE hinkt mit seinem Bezahl-Account der Konkurrenz, was Tempo und Zuverlässigkeit angeht, ziemlich hinterher. Lies Dir doch mal diesen
    defekter Link entfernt durch.
     
  4. WanTan

    WanTan MacUser Mitglied

    Beiträge:
    769
    Zustimmungen:
    52
    MacUser seit:
    20.07.2004
    Ist unter Postfach verhalten ein Haken bei "gesendete Mails auf server sichern"?
     
  5. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    367
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  6. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    367
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  7. void

    void MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    09.04.2003
    So sieht das bei mir aus, das .mac Symbol habe ich gar nicht...
     

    Anhänge:

  8. Pat Mactheny

    Pat Mactheny MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    MacUser seit:
    19.04.2006
    Wie gesagt, ich kann Dir nur mein wärmstes Mitgefühl aussprechen!
    Deinem Screenshot zufolge benutzt Du den DotMac Account in der IMAP-Version.
    Ich hatte ähnliche Probleme und ich glaube, es liegt an der seltsamen Synchronisation zwischen dem DotMac Server und dem MAIL Programm.
    Ein Hammer bei mir war z.B. die völlige Vertauschung von eMails zwischen dem Betreff und dem eigentlichen Inhalt, d.h. wenn ich eine eMail mit einem bestimmten Betreff lesen wollte, wurde mir da ein komplett anderer Inhalt angezeigt. Strange!
    Aber auf dem Server bei DotMac stimmte die Zuordnung.
    Ich habe wohl X-mal beim APPLE-Support angerufen, habe das MAIL Programm neu von der Installations-CD gemountet, war echt nahe dran diesen ganzen DotMac Account samt MAIL über den Jordan zu feuern, bis mir die vom APPLE-Support dann empfohlen haben, den DotMac Account von IMAP auf POP umzustellen, weil sie eingeräumt haben, daß es wohl mit der IMAP Einstellung noch einige Probleme geben würde.
    Wer weiß, vielleicht liegt es ja auch daran, daß APPLE weltweit sehr viele Server für diesen Account benutzt und es da öfters zu Abstimmungsfehlern kommt.
    Ich jedenfalls habe jetzt nach der Umstellung meine Ruhe und alles funktioniert reibungslos. Zwar muß ich meine eMails nun immer manuell in die einzelnen Ordner verschieben, aber das ist mir sicherer, als permanent eMails durch Zuordnungsprobleme zu verlieren.
     
  9. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    367
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  10. Pat Mactheny

    Pat Mactheny MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    MacUser seit:
    19.04.2006
    Never change a running system. Wenn's läuft, dann gratuliere.

    Schön bei DotMac finde ich die Simplizität in der Bedienung, applemäßige Aufgeräumtheit und das Fehlen dieses ganzen Werbezeugs, was die Korrespondenz sehr angenehm macht.
    Backup und iDisk sind weitere nützliche Features, obwohl ich da erst das Synchronisieren meiner Bookmarks ausprobiert habe und das tadellos funktionierte.
    Nicht so gut ist der Support: Nur eMail- Verkehr und dann bekommst Du meterweise Webseiten genannt, wo Du dieses und jenes nachlesen sollst, aber so richtig auf Dein Problem, wie bei mir mit den verschwundenen eMails, geht da keiner ein. Telephonisch könnte man vieles besser und individueller regeln.

    Ich benutze DotMac privat & geschäftlich und schreibe daher viele eMails. Verloren gegangene eMails: Das ist für mich jedesmal ein Horror!!! Da fahr' ich doch lieber mit der sicheren Variante.
    Was ich z.B. bei der IMAP Einstellung ziemlich strange fand, war, daß, wenn ich lange an einer eMails geschrieben habe, sie dementsprechend ein großes Volumen hatte und ich vielleicht noch eine Datei angehängt habe, MAIL mir endlos viele Entwürfe gemacht hat, weil, die werden ja immer mit dem Server synchronisiert und ich am Ende manchmal eine halbe Stunde oder länger warten mußte, bis ich die finale eMail losschicken konnte.

    Du hast vollkommen recht. Ich hab's ja, wie gesagt, auch am Anfang gehabt. Bis dann das Verschwinden von eMails beim Zuordnen in die Unterordner und die Inhaltsverwechslungen losgingen...

    Naja, vielleicht hab' ich ja auch 'nen Montagsaccount gekauft... .
     
Die Seite wird geladen...