Mail lässt sich nicht schließen u.v.a.

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von duffyw, 06.11.2005.

  1. duffyw

    duffyw Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    So,nach 4 Tagen mac hab ich jetz mein erstes ernsthafteres Problem damit:


    Ich hab wie in dem Thread "Hotmail in Mail" angegeben so ein httpmail Programm runtergeladen und installiert,daraufhin probiert,hotmail ließ sich aber nicht erreichen - der Grund dafür ??


    Aber jetz das eigentliche Problem:
    Das war am ersten Tag, heute hab ich das ganze nochmal probiert,das programm nochmal installiert,erst jetz hat er mir die Auswahlmöglichkeit httpmail beim einrichten des Accounts gegeben(naja werd ich beim ersten mal irgendwas falsch gemacht haben), aber auch jetz funktioniert hotmail nicht.

    Und erschwerend kommt hinzu das mail:
    1.)Wenn ich es öffne das Hauptfenster nicht aufmacht,es sich also am Bildschirm nix tut wenn ich mail übers dock öffne
    2.)es sich nicht mir schließen lässt.Wenn ich oben auf Mail und dann Mail beenden (oder apfel+q) drücke passiert nichts.Also er nimmts an,tuts aber nicht da mail aktiv bleibt.Wenn ich dann Neustarten will sagt er das mail einen Neustart verhindert


    Ein bekanntes Problem?Lösungsvorschläge? Danke ! :)


    Zur Info:10.4.3 wurde natürlich upgedated
     
  2. TerminalX

    TerminalX MacUser Mitglied

    Beiträge:
    1.800
    Zustimmungen:
    108
    MacUser seit:
    12.01.2004
    Also wenn ein Programm sich nicht schließen lässt, dann drück ALT+APFEL+ESC oder Apfel-Menü->Force Quit... . Dann wählst du dein Programm aus und drückst auf Force Quit.

    hotmail geht doch sicher über POP3 und SMTP oder nicht?
     
  3. duffyw

    duffyw Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005

    das mit dem schließen war schon klar,aber trotzdem danke vor ein paar tagen wär ich über die antwort schon froh gewesen ;)

    Aber das kann ja nicht die übliche Art sein ein Programm zu schließen

    Und leider geht hotmail nicht über pop3 weshalb man diesen Zusatz downloaden muss
     
  4. TerminalX

    TerminalX MacUser Mitglied

    Beiträge:
    1.800
    Zustimmungen:
    108
    MacUser seit:
    12.01.2004
    Dann kann ich dir leider nicht mehr weiterhelfen, da ich hotmail nicht benutze. Doch es gibt sicher welche hier die eine hotmail-Addresse haben und das gleiche Problem hatten.
     
  5. duffyw

    duffyw Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005

    yip danke,aber das eigentliche problem ist nicht hotmail sondern das mail offensichtlich irgendwas gröberes hat da auch etliche neustart usw nix bewirken.
    Hab auch den update auf 10.4.3 fred gelesen aber da stand auch nix drinnen das meinem problem ähnlich war.
     
  6. namipunga

    namipunga MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    20.06.2005
    Hatte nach update auf 10.4.3 ein aehnliches problem - MAil wurde geoeffnet aber weder Posteingang oder sonstiges agezeigt - Apfel Q hat es angenommen aber das Programm nicht beendet - und beim Neustart hab ich die selbe Fehlermeldung bekommen....

    Nun laeuft gar nichts mehr.... wenn ich mein iBook starte komm ich bis zum grauen Bildschirm mit Apfel ....dann ist alles tot

    starten mit Shift Taste oder Apfel+S hilft auch nicht und von der DVD erst recht nicht - echt fucked up....

    Hat jemand eine Idee wie ich weiterkomme???
     
  7. duffyw

    duffyw Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    ok,ich kenn mich gar nicht mehr aus,wollte gerade eben nochmal mail anschaun was da los is,da fährt es ganz normal hoch,synchronisiert alle meine (hot)mails und alles funktioniert perfekt- mein ibook macht mir angst, auch wenns in dem fall ja super is weil jetz alles funktioniert
     
  8. msmol

    msmol MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    2
    MacUser seit:
    04.11.2005
    ich hatte ähnliche Probleme. Mir ist mail nach der Installation von 10.4.3. abgeraucht.
    Es kamen noch andere rätselhafte Dinge hinzu: Backup hat mein System nicht mehr erkannt. der profiler auch nicht etc. Ich habe TIGER neuinstalliert (archiieren+installieren). Alles läuft schnell und flüssig. 10.4.3. kommt mir zunächst nicht auf meinen IMAC!!.
    Also: Ärger saren und neuinstallieren.
     
  9. duffyw

    duffyw Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    bei mir war keine neuinstallation nötig,ich hab einfach 2 stunden nix getan und auf einmal ging alles


    Mein ibook macht komische dinge,aber bis jetz is alles gut ausgegangen :)
     
  10. namipunga

    namipunga MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    20.06.2005
    ja hab auch schon von dem "NIX TUN" Tool gehørt clap
     

Diese Seite empfehlen