Mail: Anhänge = Buchstabensalat... warum und wie beheben?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mactaetus, 02.02.2006.

  1. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    MacUser seit:
    01.11.2004
    Hallo

    Ich nutze die ganze Zeit Entourage, weil Mail mit GMX brechend langsam war. Jetzt habe ich den Port (IMAP) auf 143 gestellt und endlich geht es mit normaler Geschwindigkeit.

    Mein einziges Problem besteht bei der Anzeige der Anhänge. Während Entourage ohne Probleme alles anzeigen kann, habe ich bei manchen Mailanhängen im Apple Mail (meist Bilder) nur reinen Buchstabensalat (sehr viele Zeilen lang, etc.). Denke mal, dass es sich um ein MIME Problem handelt.

    Aber warum kann Entourage damit perfekt umgehen (Thunderbird auch)?
    Warum kann Apple's Mail damit nciht umgehen?
    Gibt es für mich eine Lösung, das Problem zu beheben?

    Wäre für jede Antwort dankbar.


    Gruß
    Mactaetus

    Pushes:
    1: hat keiner eine Antwort auf mein Problem?
    2: Anyone? Please?
    3: Hallo?
     
    Zuletzt von einem Moderator bearbeitet: 07.04.2011
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hi,

    stelle mal in Mail unter BEARBEITEN -> Anhänge -> " (x) Anhäge immer Windows-kompatibel senden"
    ein.

    Viele Grüße
     
    Zuletzt bearbeitet: 24.08.2006
  3. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    MacUser seit:
    01.11.2004
    Vielen Dank für den Tip.
    Habe ich aber schon gemacht.

    Das Problem ist, dass mein Mail das Problem beim Synchronisieren mit IMAP macht.
    Sobald ich die Mails mit GMX synchronisiere, passiert es, dass manche Anhänge nicht richtig erscheinen, bzw. dieser oben genannte Buchstabensalat erscheint.

    Liegt an der Sychronisation und nicht daran, dass mir andere was schicken.

    Gibt's dafür Abhilfe?
    Vielen Dank für Deine Antwort
     
  4. stoevenberger

    stoevenberger MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Alter thread, Problem noch immer aktuell, auch bei einer Bekannten von mir:

    Scheinbar nicht reproduzierbar werden in einigen E-Mails Anhänge aller Art in mail.app als kilometerlanger Quelltext angezeigt und nicht als Datei.
    Benutzt man dann Thunderbird zur Anzeige, ist alles ok.

    Habe mal gehört, dass es mit der Position des Cursors beim einfügen des Anhangs zu tun haben soll, das kann ich aber nicht bestätigen.
    Jemand eine Idee?

    Update:
    Habe gerade festgestellt, das die Mails auf meinem mbp auch korrekt angezeigt werden, die fehlerhafte Darstellung bezieht sich also nur auf den MacPro.
    Beide Systeme sind im Grunde identisch und laufen unter 10.6.7.
     
    Zuletzt bearbeitet: 06.04.2011
  5. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    Darstellung>e-Mail>Originalinhalt ?

    oder betrifft es wiklich nur den anhang? zeig ein screenshot, noch nie von diesem problem gehört oder gesehen...
     
  6. stoevenberger

    stoevenberger MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    So geht es los, danach folgen aber noch einige Meter

    --Apple-Mail-2--459151151
    Content-Disposition: attachment;
    filename*0*=ISO-8859-1''Flyer%20Altenpflegehelfer%2Din%20f%FCr%20Migranten%2001.05.11%20pdf%20Vorlage%20al;
    filename*1*=lgemein.doc.zip
    Content-Type: application/zip;
    x-unix-mode=0644;
    name="=?ISO-8859-1?Q?Flyer_Altenpflegehelfer-in_f=FCr_Migranten_01.05.?=
    =?ISO-8859-1?Q?11_pdf_Vorlage_allgemein.doc.zip?="
    Content-Transfer-Encoding: base64

    UEsDBBQACAAIAA6Uhj4AAAAAAAAAAAAAAABNABAARmx5ZXIgQWx0ZW5wZmxlZ2VoZWxmZXItaW4g
    ZnXMiHIgTWlncmFudGVuIDAxLjA1LjExIHBkZiBWb3JsYWdlIGFsbGdlbWVpbi5kb2NVWAwAar6c
    TZyVnE31AfUB7LwJOJTv+zd8Y9SQsRWylCHKroUsIUvZRUJUlsFgbMPYIlpF2VWEFklKlixZirRR
    tkIL7WQXLZQULd7znqFGqd/3+T3P+3+P9zm+9xwf91z7cp7n5zqve65bSzPXy4wigU7kl0sDYUK+
    T7Igc+ji8IAPHFMBTgSZgO8M8PX75OQkGqWDQ5B1gPUAXYAeQB9gADAEGAGMASaADQBTgBlgI8Ac
    sAlgAbAEWAE2A6wBNoAtgK2AbYBxaPcz4BNgDPARMAqY/Pf6X75eZ91AljmwYGBGua/9kCxcIPhD
    mgjCjji6O7obWxpb/qohCDIXw4sEmzMjcmsZqOBn/z0PejUx0e6Tkxw/4v70ffo6Q/27l9YX6p3+
    O3o5cv1+X0BXQ+BU/PfFf75vg/sWYQSRocsvr4EgEowweoiXgHCFMC3+T/fGJbPfd6ojCFSD7Fan
    hf/JXQzuJzQRxA0KMusgyGowrzMQv/63+fk57un2fr1MIT70L/07oz4z/6/zOz2+6QsNJ4EkX0E5
     
  7. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    dann ist es wie ich oben beschrieben habe zu beheben...
     
  8. stoevenberger

    stoevenberger MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    das menü sieht anders aus, den punkt originalinhalt sehe ich nicht
     
  9. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    hm, oke - also normalerweise wenn eben reine datei eingestellt ist dann kann man auf originalinhalt wechseln (immer mit alt+cmd+U)
    ist eventuell in webmail selber etwas verstellt worden?
    betrifft das alle e-mails? auch ohne anhang?
    jetzt bin ich überfragt was bei dir los ist :kopfkratz:
     
  10. stoevenberger

    stoevenberger MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    nein, leider betrifft es nur einige mails, kann auch kein system erkennen dabei.

    aber danke für deine hilfe!
     
Die Seite wird geladen...

Diese Seite empfehlen