Mail 2 nervt immer mehr

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von TobiM, 10.11.2005.

  1. TobiM

    TobiM Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Hi,
    ich weiß, wir hatten ähnliche Themen schon, aber ich muss das mal loswerden.

    Mail 2 nervt mich immer mehr! Ich habe immer mehr den Eindruck, dass es sich hierbei um ein "Hobby-Program" handelt, es aber für den Einsatz im Büro nicht gedacht ist...

    In letzter Zeit schmiert das Proggy gerne mal beim versenden großer Dateien ab, was toll ist, denn dann ist das Mail das man verschicken wollte mit weg. Wenn da viel Text drin stand, kann man den gerade noch mal schreiben...

    Die IMAP-Unterstützung ist jawohl echt mangelhaft...

    Wenn ich ein Mail mit 15 MB PDF als Anhang bekomme, dann braucht er schon mal 60 Minuten, bis er die gepuffert hat (für 15 MB brauche ich sonst keine 3 Minuten). Ich hab keine Ahnung woran das liegt, ist aber überall so, kann also nicht mit meiner Internet-Verbindung zu tun haben...

    Wenn man mehr als 30 Mails auf verschiedenen Konten bekommt, dann "verschluckt" es gerne mal Ein bis Zwei und zeigt die erst beim nächsten Check an...

    Wenn man ein Email an mehrere Empfänger im BCC verschickt, dann kann man bei den "Gesendeten Emails" nicht mehr nachvollziehen, wer das Mail jetzt alles bekommen hat.

    Ich finde das sehr entäuschend!

    Gibt es denn jetzt eine Spotlight-Unterstützung für Entourage?
    Das hat mir sehr viel besser gefallen!!! (Auch wenn man dann das Adressbuch doppelt pflegen muss...)
    Bis jetzt hält mich nur noch Spotlight bei Mail...

    10.4.3 hat auch keine Besserung gebracht :(
     
  2. jlepthien

    jlepthien MacUser Mitglied

    Beiträge:
    4.858
    Zustimmungen:
    118
    MacUser seit:
    05.04.2004
    Nutz doch ein anderes Mail Programm. Mail stürtzt bei mir nie ab. Habe 3 IMAP konnten.
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Geht bei mir auch einwandfrei, auch mehrere IMAP Konten.

    Das einzige was ist, das im Netzbetrieb (wenn z.B. uch noch Thunderbird auf dem PC) auf ist, Thunderbird zickt beim versenden von e-mail. (bzw. auch umgekehrt)

    Dazu darf immer nur ein mail Programm auf sein..
     
  4. atc

    atc MacUser Mitglied

    Beiträge:
    4.807
    Zustimmungen:
    189
    MacUser seit:
    25.07.2005
    Kann ich auch bestätigen, absolut keine Probleme bei mehreren IMAP Konten. Ich bekomme oft Anhänge in den genannten Grössenordnungen und kann die genannten Pufferzeiten/Downloadzeiten nicht bestätigen, es geht recht fix.
     
  5. jobed77

    jobed77 MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    0
    MacUser seit:
    22.06.2005
    Die Probleme mit IMAP scheinen nur mit einigen Providern auf zu treten. Ich hatte bei GMX auf jedenfall tierische Schwierigkeiten. Seit dem Umstieg auf POP3 funktioniert alles einwandfrei.


    Gruß,
    Johannes
     
  6. TobiM

    TobiM Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Ich hab 7 IMAP Konten, davon 5 bei 1&1, eins bei web.de und eins auf nem Firmenserver.
    Kann jetzt spontan nicht mehr sagen, bei welchem es die Mails verliert. Da das aber beim Versenden passiert hängt es wohl eher am SMTP, oder?

    Weiß jetzt jemand, ob es eine Spotlightunterstützung für Entourage gibt?
     
  7. jobed77

    jobed77 MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    0
    MacUser seit:
    22.06.2005
    Gibt es leider nicht. Ich habe jedenfalls auch nach längerem Suchen kein Plugin gefunden.
     
  8. karabugla

    karabugla MacUser Mitglied

    Beiträge:
    223
    Zustimmungen:
    5
    MacUser seit:
    27.01.2005
    Stimme ich voll zu.

    Vor kurzem hab ich mir aus dem Büro eine Mail nach Hause geschickt. Dort angekommen, Mini aufgeweckt und auf 'Empfangen' geklickt. Nach 3 Minuten - nichts. Nach 5 Minuten - nichts.
    Ich hab mich dann über die HP eingeloggt, worüber ich die Email glücklicherweise abrufen konnte (war äußerst dringend).
    Nach geschlagenen 19 Minuten (gestoppt) war die Mail dann auch in Mail. Einfach nur Totalausfall.

    Ich will eigentlich nicht auf Thunderbird umsteigen, aber da hab ich echt keine Lust zu.
     
  9. TobiM

    TobiM Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Endlich ein Leidensgenosse und ich dachte schon es liegt an mir...
     
Die Seite wird geladen...

Diese Seite empfehlen