macproblem

Diskutiere mit über: macproblem im Mac OS X Forum

  1. Februar

    Februar Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    26.05.2006
    hallo, bin neu hier. ich habe ein problem mit meinem G5 i-mac! da ich keinegswegs eine fachfrau bin, erhoffe ich mir tipps um das problem zu lösen. neuerdings sehe ich schneegestöber, wenn ich ihn hochfahre. die icons sind verpixelt und ich kann froh sein wenn er mich arbeiten lässt. es hat mit wenigen verpixelungen (auf dem schreibtisch) angefangen, die ich mit einer fahrt mit der maus darüber beseitigen konnte. jetzt ist sein zustand wirklich ernst: er zittert gewaltig beim hochfahren und fängt sogar manchmal an zu brummen (Lüftung?) wenn ich ihn nicht gleich wieder neustarte bzw. runterfahre. was hat er nur?
    :(
     
  2. HäckMäc_2

    HäckMäc_2 MacUser Mitglied

    Beiträge:
    4.196
    Zustimmungen:
    269
    Registriert seit:
    26.04.2005
    Wenn Du Glück hast, fällt Dein Mac unter dieses "Reparaturverlängerungsprogramm":
    http://www.apple.com/chde/support/imac/repairextensionprogram/
    Findest Du Deinen Threadtitel "macproblem" wirklich aussagefähig?
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Hallo, das kann eine Menge sein, aber nach deinen Schilderungen passt das,
    was du da hast nicht in das übliche Schema der kleinen Unzulänglichkeiten,
    die man mal eben beheben kann.

    Ein Versuch wäre:

    Starten und alt apple p und r taste festhalten bis es 3x gegongt hat.

    Mit der C taste und eingelegter OS X CD starten und im Menü das Festplattendienstprogramm aufrufen und Voluem und Zugriffsrechte reparieren.

    In diesem Arbeitsgang wäre es auch noxch ratsam, den kompletten Hardwaretest durchlaufen zu lassen.

    Als weiteren Schritt die XCronjobs laufen lassen, entweder mit dem Tool Onyx (googeln) oder Terminal starten und

    sudo periodic daily weekly monthly

    eingeben
     
  4. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Registriert seit:
    02.11.2004
    Hallo und willkommen hier!

    Hatte genau das selbe Problem im Januar! Bei mir waren wohl einige Elkos kaputt gegangen. Es wurde bei mir das Logic-Board getauscht, zum Glück hatte ich AppleCare, und seit den funktioniert er wieder einwandfrei.
    Es ist übrigens ein iMac G5 Rev. A, also die erste G5 iMac-Generation.

    Wenn du keine Garantie mehr hast und auch kein Apple-Care wirds ziemlich teuer. :(

    P.S. Ich hoffe, das Problem bei deinem iMac lässt sich anders lösen. Viel Glück!
     
  5. macbett

    macbett MacUser Mitglied

    Beiträge:
    1.377
    Zustimmungen:
    4
    Registriert seit:
    01.09.2005
    und nicht vergessen: rechte reparieren ... (sorry, konnts mir nicht verkneifen :D )
     
  6. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Registriert seit:
    02.11.2004
    Ja, das hilft fast immer. :D
     
  7. Februar

    Februar Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    26.05.2006
    danke für die tipps! hört sich aber eher demoralisierend an!
     
  8. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Registriert seit:
    02.11.2004
    Hier mal ein Bild der fehlerhaften Darstellung, meistens fror auch der ganze Rechner ein.
     

    Anhänge:

  9. hoppelmoppel

    hoppelmoppel MacUser Mitglied

    Beiträge:
    518
    Zustimmungen:
    2
    Registriert seit:
    12.04.2006
    Also das sieht eher nach nem Hardware Defekt aus.
     
  10. dbdrwdn

    dbdrwdn MacUser Mitglied

    Beiträge:
    527
    Zustimmungen:
    4
    Registriert seit:
    21.04.2006
    hat der tensai ja auch geschrieben....ist ja von seinem iMac und da gabs nen neues logicboard
     

Diese Seite empfehlen

Benutzerdefinierte Suche