MacPro Problem

Diskutiere mit über: MacPro Problem im Mac Pro, Power Mac, Cube Forum

  1. Grant

    Grant Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    23.03.2007
    Erstmal Hallo & Guten Tag alle zusammen!

    Mein Problem:

    Ich habe auf unserem MacPro erst vor kurzem das Update auf MacOS 10.4.9 laufen lassen. Danach ging erstmal gar nichts mehr. Jetzt läuft er zwar wieder, aber er spinnt ab und zu etwas.

    Wir nutzen diesen Rechner mit der ganzen Familie, es gibt fünf Accounts. Beendet man ein Konto, kann man zwar noch für ein anderes Account das Passwort eingeben, das wars aber dann, danach tut sich nichts mehr. Nur das Passwort läßt sich immer wieder eingeben, sonst läuft garnichts. Startet man ihn neu, stellt man fest, daß er lauter neue Benutzer angelegt hat, also Grant1, Grant2 usw. Hat jemand eine Idee, welche Mysterien da walten?

    Der Fehler tritt übrigens nicht immer auf. Reicht es, daß noch ein Druckerjob läuft, um ein Abmelden zu verhindern?
     
    Zuletzt bearbeitet: 23.03.2007
  2. andrequick

    andrequick MacUser Mitglied

    Beiträge:
    750
    Zustimmungen:
    3
    Registriert seit:
    04.10.2004
    Hallo, bei deinem Problem kann ich dir nicht direkt helfen zumal deine Infos etwas dürftig sind.

    Ich habe 10.4.9 inzwischen auf drei Rechnern installiert und bei allen gab es plötzlich Probleme mit vorher einwandfrei genutzten Schriften (Druckvorstufe - XPress), weiter ist mir aufgefallen, dass vorher funktionierende Verbindungen zu OS 9 und OS 8 Rechnern nicht mehr funktionierten. Einen Workaround habe ich nur für die Schriften herausgefunden.

    Auf unseren beiden Rechnern zu Hause habe ich daher das Update gar nicht erst installiert, am Mittwoch bekomme ich 2 neue Mac pros und einen iMac. Ich habe den Lieferanten gebeten dass Update 10.4.9 NICHT zu installieren.

    Offensichtlich ist da der Wurm drin.

    Wer hat ähnliche Erfahrungen gemacht und was hat er ERFOLGREICH dagegen unternommen?

    Gruß
    André


    Argh.. ich sehe gerade, dass meine Frau 10.4.9 auf Ihren Mac Mini gebrimst hat... Weiber :-(
     
    Zuletzt bearbeitet: 24.03.2007
  3. sack

    sack MacUser Mitglied

    Beiträge:
    1.273
    Zustimmungen:
    33
    Registriert seit:
    20.09.2004
    Wir haben 10.4.9 auf mehreren Rechnern (MM G4, PB G4, PM G5 & MPro) mit mehreren Accounts ohne Probleme bislang. Vielleicht mal Rechte reparieren oder nochmal neu drüberbügeln - ab- und anmelden sollte man sich eigentlich immer können, die Prozesse laufen ja im Hintergrund weiter. Mit Xpress und/oder OS 9 Rechnern arbeiten wir allerdings nicht.
     
  4. Grant

    Grant Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    23.03.2007
    Was soll ich noch schreiben? Exotenprogramme laufen bei uns nicht. 10.4.9 im Büro auf G 5 = keine Probleme, gleiches auf MacBook, beide Rechner werden nur von mir genutzt. Auf dem Pro laufen seit dem Update auch bestimmte Programme nicht mehr, zB EyeTV.
     
  5. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    Registriert seit:
    01.06.2004
    Caches leeren, wenn Du Font Probleme hast vor allem mal den Font Cache!
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Andre,

    weiss nicht, ob es mit dem Update zusammenhängt,
    vorher hatte ich diese Probleme nicht: interne SCSI-
    Festplatte bootet nicht oder sehr spät. VueScan und
    Sane (SCSI-Brenner) mussten neu installiert werden.
    Der SCSI-Tower wurde erst wieder nach einem Hard-
    ware-Reset erkannt.

    OS 9.2.2 bootet nicht von externen SATA und SCSI-
    Platten. Keine Lösung gefunden! Trotz Hardware-
    Reset!

    Gruss Jürgen
     
  7. DerHandwerk

    DerHandwerk MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    20.02.2007
    Seite 10.4.9 verreckt der Finder gelegentlich wenn ich eine Datei/Ordner ber Drag&Drop kopieren/verschieben möchte.

    => Geht aus und dann sofort wieder an und dann klappt es auch! :confused: :confused: :confused:
     
Die Seite wird geladen...
Ähnliche Themen - MacPro Problem Forum Datum
Bildschirm friert ein, Mauszeiger lässt sich noch bewegen Mac Pro, Power Mac, Cube 27.01.2016
MacPro early 2008, Mavericks 10.9.2 - Sapphire HD5450 Problem iPhoto Aperture Mac Pro, Power Mac, Cube 27.03.2014
Sonnet Tempo SSD im MacPro und ein Problem! Mac Pro, Power Mac, Cube 02.12.2013
Hard-/Software Problem MacPro 2008 Mac Pro, Power Mac, Cube 03.07.2013
WLAN Problem mit MacPro 3.1 Mac Pro, Power Mac, Cube 08.02.2013

Diese Seite empfehlen

Benutzerdefinierte Suche