MacOSX startet nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von McGreen, 05.04.2007.

  1. McGreen

    McGreen Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    16.08.2004
    Hallo.

    Leider startet mein MacMini (Intel 1,66) mit Mac OS X 10.4.9 nicht mehr.
    Beim Start ist abwechselnd ein "Ordner mit Fragezeichen" und "durchgestrichener Kreis" zu sehen.

    Ich hatte die int. HD mit Silverkeep 1.1.4 auf eine ext. Firewire HD mit der option bootbar gesichert. Dann habe ich mit Bootcamp Windows XP installiert. Das hat alles gut geklappt und auch liefen beide OS gut. Dann wollte ich aber WinXP wieder entfernen und habe das mit BootCamp auch gemacht. Von der Firewireplatte habe ich dann das System gebootet und im Festplatten-Dienstprogramm die interne Platte "gelöscht" und neu partioniert. Mit Silverkeeper habe ich dann das Set wiederhergestellt. Alle Dateien sind auch wieder auf der int. HD, aber wie gesagt, kann ich nicht davon booten.

    Ich hoffe, ich habe im richtigen Themenbereich geposted.

    Kann mir jemand sagen, was ich tun muss ?

    Vielen Dank für Eure Hilfe.
    Michael
     
  2. berndbiber

    berndbiber MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    4
    MacUser seit:
    30.03.2007
    Guck mal im Festplattendienstprogramm, was für ein Partitionsschema die Platte hat. Bei einem Intel-Mac muss das "GUID-Partitionsschema" sein.
     
  3. McGreen

    McGreen Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    16.08.2004
    hier ist GUID ist eingestellt,

    schade, das wars also nicht...

    Danke.
    Michael
     
  4. Itekei

    Itekei MacUser Mitglied

    Beiträge:
    4.983
    Zustimmungen:
    110
    MacUser seit:
    11.11.2003
    Wenn Du noch in Dein System kommen würdest, würde ich sagen schau mal in den Systemeinstellungen unter Startvolume ob Du da Deine OSX Installation angeboten bekommst.

    Taucht diese denn nicht auf, wenn Du beim Booten ALT gedrückt hälst?
     
  5. McGreen

    McGreen Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    16.08.2004
    Lösung gefunden

    Hallo und DANKE für die Antworten.

    Ich habe die HD nochmals gelöscht und neu partioniert.
    Dann mit Silverkeeper nicht die Rüchsicherung genommen,
    sondern einfach ein bootfähiges Backup der ext. HD vorgenommen.

    ... und jetzt läuft wieder alles !!!

    grüße
    Michael
     
Die Seite wird geladen...
Ähnliche Themen - MacOSX startet
  1. lackiem
    Antworten:
    0
    Aufrufe:
    96
    lackiem
    31.10.2016
  2. MrLiNk
    Antworten:
    7
    Aufrufe:
    1.129
    oneOeight
    08.02.2014
  3. Jaenis
    Antworten:
    8
    Aufrufe:
    693
    blue apple
    19.11.2013
  4. Orush
    Antworten:
    5
    Aufrufe:
    468
    manue
    13.03.2012
  5. Dreamer211
    Antworten:
    8
    Aufrufe:
    2.542
    trixi1979
    31.01.2012