MacOS9.2 Probleme bei der Texteingabe

Diskutiere mit über: MacOS9.2 Probleme bei der Texteingabe im Mac OS 8.x, 9.x Forum

  1. ckrumm

    ckrumm Thread Starter MacUser Mitglied

    Beiträge:
    789
    Zustimmungen:
    1
    Registriert seit:
    25.04.2002
    Hallo Freunde,

    ich arbeite seit ca. 10 jahren mit Mac und bin kein Neuling und weiß so manches Problem zu lösen. Aber jetzt ist was an meinem G3/266DT aufgetreten wo ich mit meinem Latein am Ende bin. Bei der Texteingabe ist er unheimlich langsam. Ich schreibe viel schneller als die Zeichen auf dem Monitor erscheinen. Und das in ALLEN Applikationen. Ich habe ganz normal gearbeitet, nix neues installiert oder so. Auf einmal, morgens nach dem Hochfahren tritt das Problem auf. Wer kennt dieses Problem und seine Lösung? Oder wer hat eine Idee? Ich habe wirklich keine Lust das System neu zu installieren.

    Dank für Eure Hilfe:confused:
     
  2. Mac-Tieger

    Mac-Tieger MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    08.04.2002
    Hilfe

    Hallo, drücke einmal:
    kurz nach dem einschalten die Tastenkombination Befehl-S.

    Dann gebe ein; fsck -y.
    (Achtung: Americanisch Tastaturbelgung!!!)
    (((( (-)=ß (y)=z!!! ))))!!!!
    und warten.

    Wenn der vorgang beendet ist nach fsck -y, reboot, eingeben und Entertaste Drücken!!!

    Gruß Mac-Tieger
     
  3. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    Registriert seit:
    13.11.2001
    hallo ckrumm,

    ich kenne diese problem aber nach einem neustart ist alles wieder ok. hast du schon mal den p-ram gelöscht?

    beim start wahl+apfel+p+r gedrückt halten bis 3x der startton zu hören war. außer das ein paar relativ unwichtige einstellungen weg sind (appletalk, maus) müste jetzt wieder alles ok sein. wenn nicht dan lege doch die schreibtischdatei auch gleich neu an, wahl+apfel beim start gedrückt halten.


    ich hoffe das hilft,

    viele grüsse vom appel :D
     
  4. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    Registriert seit:
    09.11.2001
    Einen schönen Tag @ckrumm,

    Wie voll ist denn Deine Festplatte? Bzw. vielviel Platz ist da noch drauf (hört sich an, als obs sehr eng geworden ist).

    Arbeitest Du mit virtuellem Speicher? Wieviel Arbeitsspeicher steckt im Rechner?
    P-Ram löschen ist sicher gut, Schreibtischdatei neu aufbauen dürfte auch alles wieder etwas flutschiger machen. Die Preferences ausmisten ist auch immer gut.

    Ich würde aber stark darauf Tippen, das es auf Deiner Festplatte mittlerweile recht eng zugehen wird. Auch weil Du geschrieben hast, das Du sonst nichts verändert hast (installiert, gelöscht, verschoben etc.) und es eines Morgens einfach so war.
     
  5. ckrumm

    ckrumm Thread Starter MacUser Mitglied

    Beiträge:
    789
    Zustimmungen:
    1
    Registriert seit:
    25.04.2002
    nochmals was von dem Fragensteller

    Danke für Eure vielen Tipps!

    PR löschen ist schon passiert, ebenso die Schreibtischdatei erneuern. Alles ohne Erfolg.

    Festplatte ist noch ca. 50% frei.

    Ram gibts reichlich - 256MB dürften genug für Texteingabe sein!

    Noch eine Richtigstellung: ich benutze nicht 9.2 sondern 9.1 - sorry.

    Der Tipp mit Befehlstaste + S funktioniert leider nicht. Denn wenn ich diese Tasten gedrückt halte passiert nix - ich mein der Rechner fährt normal hoch und es öffnet sich kein Fenster.

    wenn Ihr sonst noch nen Tipp habt wäre ich Euch sehr dankbar!
     
  6. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    Registriert seit:
    09.11.2001
    Mit Apfel+S hat sich einer vertan, funktioniert mit OS X.

    Wegen dem virtuellen Speicher hast Du noch nichts gesagt.

    Aber noch was anderes:

    Wieviele Fonts liegen bei Dir im Zeichensatzkoffer? Es ist ein leidiges Problem, das diese sich auf die Systemperformance niederschlagen (deshalb sind u.A.Schriftverwaltungen so beliebt). Hast Du da mehr als 50 drin, zieht das die Performance runter. Wenn es jetzt gar 100 sind, kann der von Dir beschriebene Effekt eintreten.

    Das gilt auch für OS X.
     
  7. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    Registriert seit:
    13.11.2001
    hmmm merkwürdig :(,

    ok dann lösche mal folgende preferences;

    Allgemeine Einstellungen Daten, Apple-Menü Optionen Daten, Finder-Voreinstellungen, Speicher Voreinstellungen, Tastatur Voreinstellungen, Mac OS Preferences, Display Preferences.

    jetzt hat dein system die einstellungen wie nach einer neuinstallation (nur die einstellungen) das heißt du musst dir jetzt alles neu konfigurieren, leider :(

    bevor du das machst würde ich dir den DiskWarrior nochmal ans herz legen-zur not geht auch der herr norton. wenn das auch nicht funzt bleibt nur noch die installation eines neuen systemordner's dann sollte es auf alle fälle gehen. (dauert doch nur 30 min :D )


    viel glück, appel :D

    P.S. benutzt du auch die neusten treiber & updates bezüglich grafik, drucker, atm usw.?
     
Die Seite wird geladen...
Ähnliche Themen - MacOS9 Probleme bei Forum Datum
MacOS9 Classic...mal wieder Mac OS 8.x, 9.x 29.10.2008
xpostfacto für macos9 Mac OS 8.x, 9.x 22.09.2005
"at" Zeichen unter MacOS9 Mac OS 8.x, 9.x 14.11.2004
MacOS9 versionen? Mac OS 8.x, 9.x 20.10.2004
Mausrad unter MacOS9... Mac OS 8.x, 9.x 02.05.2004

Diese Seite empfehlen

Benutzerdefinierte Suche