MacMini bleibt stumm ...

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von j.edgarhoover, 28.09.2006.

  1. j.edgarhoover

    j.edgarhoover Thread Starter MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    0
    MacUser seit:
    27.07.2004
    Ich hab hier ein kleines Problem mit meinem MacMini hier im Büro. Und zwar bleibt dieser seid einiger Zeit einfach stumm und auch in den Systemeinstellungen lässt sich kein Ausgabegerät mehr finden. Updates und RAM zurücksetzen brachten keine Abhilfe. Hat jemand vielleicht noch Idee?
     
  2. scsimodo

    scsimodo MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    16
    MacUser seit:
    19.03.2005
    Intel Mini? Hatte ich auch schon! Die Symptome waren die gleichen wie bei Dir: Kein Sound und auch keine Anzeige in den Systemeinstellungen. Mein Mini wurde ein paar Mal transportiert und dabei hat sich das Flachbandkabel im Inneren gelöst. Reinstecken und wieder festclipsen hat geholfen. Dazu musst Du den Mini allerdings "knacken", also mit der Spachtel aufmachen.
     
  3. j.edgarhoover

    j.edgarhoover Thread Starter MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    0
    MacUser seit:
    27.07.2004
    Also doch ;)
    Ich hatte den tatsächlich schon mal aufgemacht, ein bisschen rumgewackelt, und dann gings wieder eine Zeit. Habs aber nicht glauben können.
    Besten Dank! Werds nochmal probieren.
     
  4. j.edgarhoover

    j.edgarhoover Thread Starter MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    0
    MacUser seit:
    27.07.2004
    so...
    Für alle Leidgeplagten, checkt mal ob das flache, kupferfarbende Kabel im Inneren richtig in der Fassung sitzt. Das könnte des Problems Lösung sein.
     
Die Seite wird geladen...