Macbook Wlan

Diskutiere mit über: Macbook Wlan im MacBook Forum

  1. Magnia

    Magnia Thread Starter MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    Registriert seit:
    28.01.2005
    Hallo

    Meine Wlan Verbindung bricht bei meinem Macbook alle 3-5 min ab.
    Ich muss jedes mal oben in der Menü Leiste auf das AIrport gehen und mein Netzwerk anwählen . Danach verbindet er wieder...


    Den Kanal habe ich schon getauscht.

    Es kann ja nicht möglich sein, dass nur beim Macbook diese Probleme auftauchen ???! ( Imac , Powerbook , Ibook liefen alle ohne Probleme)


    Das Merkwürdige ist jedoch, das dieses Problem nur auftritt, wenn ich mit dem Akku surfe.

    Sobald das Netzteil eingesteckt ist, geht es ohne probleme.

    Was ist denn da bitte los ?
     
  2. t795

    t795 MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    03.06.2006
    Habe auch ein neues MacBook und keine Probleme mit der Umgebung WLAN. Schau mal nach ob AirPort unter Netzwerk, Netzwerk-Status an erste Pos steht oder ob da noch Ethernet davor ist. Empfehlung: Eigene Umgebung für AitPort.
     
  3. marniepulation

    marniepulation MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    4
    Registriert seit:
    05.04.2006
    @ Magnia

    Ich habe genau das gleiche Problem! Würd mich auch interessieren ob es da irgendeine Begründung gibt!
     
  4. Switcher2k6

    Switcher2k6 MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    01.01.2006
    Hallo, habe auch das gleiche Problem, hat leider bisher noch niemanden interessiert :/

    http://www.macuser.de/forum/showthread.php?t=175331

    Hab auch den Wlan Kanal geändert - habe ebenfalls im Netztteilbetrieb keinerlei Probleme. Das Problem wird umso schlimmer, wenn man die Energieeinstellungen auf geringen Verbrauch stellt, aber man wird es nicht los. Bin schon leicht verzweifelt, da ich das Prob ja nun schon etwas länger habe...
     
  5. Crypt

    Crypt MacUser Mitglied

    Beiträge:
    297
    Zustimmungen:
    10
    Registriert seit:
    02.04.2005
    Benutzt Ihr zufällig D-Link-Router/Access-Points?
     
  6. Arne66

    Arne66 MacUser Mitglied

    Beiträge:
    282
    Zustimmungen:
    19
    Registriert seit:
    22.03.2006
    und ich habe keinerlei Probleme - egal ob in der Firma oder unterwegs oder jetzt gerade in Austria in einem schicken Hotel: WLAN funktioniert immer und ohne jegliche Zicken!
     
  7. Magnia

    Magnia Thread Starter MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    Registriert seit:
    28.01.2005
    nein kein D-Link-Router/Access-Point
    ist ja sehr merkwürdig das es am netzteil funktioniert per akkubetrieb nicht mehr

    ist der erste mac wo es anfängt zu spinnen und es wurde nichts geändert am wlan
     
  8. Switcher2k6

    Switcher2k6 MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    01.01.2006
    Habe einen Linksys Router, außerdem besteht das Prob bei jedem Wlan...
     
  9. logray

    logray MacUser Mitglied

    Beiträge:
    753
    Zustimmungen:
    49
    Registriert seit:
    01.04.2006
    Also...

    Ich habe mein MacBook heute mit im Büro. Wir haben zwei Netze.
    Eines "offen" für Gäste, dort muss nur die MAC- Adresse bekannt
    sein.

    Eines mit Verschlüsselung. Beide Netze haben ihren Sender im Erdgeschoss,
    ich sitze im ersten Stock. Beide Netze haben durchgehend sehr guten
    Empfang.

    Ich würde also auf einen Defekt Deines Rechners oder des Routers tippen.

    gruss,
    Logray
     
  10. Magnia

    Magnia Thread Starter MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    Registriert seit:
    28.01.2005
    ja toll !
    ich habe ihn direkt bei apple gekauft
    kann nur nicht auf das book verzichten also ist hinschicken zu apple aus zeitgründen unmöglich !
    wie läuft das bei apple ab ?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche