MacBook: verzögerter Airport-Zugang nach Sleep-Modus

Dieses Thema im Forum "MacBook" wurde erstellt von grunert.ch, 31.08.2006.

  1. grunert.ch

    grunert.ch Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    1
    MacUser seit:
    14.02.2004
    Seit gestern habe ich mein PowerBook G4 12" 867 durch ein MacBook 1.83 ersetzt.

    Beim Einrichten des Aiport-Zugangs zu meiner Fritz!Box Fon WLAN 7050 mit aktueller Firmware hatte ich erst tierische Probleme, weil nie eine Verbindung Zustande kam. Dachte ich.

    Nach dem Verbindungsaufbau via Aiport, dauert es rund 1 Minute bis ich tatsächlich per Browser auf das Internet oder auch die Fritz!Box zugreifen kann. Egal ob per WPA oder WPA2 verschlüsselt und auch, ob die SSID nun berkannt gegeben wird oder nicht.

    Woran könnte das liegen? Ich hatte mit den gleichen Einstellungen auf dem Powerbook keine Probleme.
     
  2. 4saken

    4saken MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    MacUser seit:
    08.06.2006
    das scheint bei den neuen books normal zu sein. habe das gleiche problem und hatte auch in einem anderen thread schonmal gefragt und da wußte keiner woran es liegt und jeder andere mit nem macbook hat die gleichen probleme.
    ich hab gemerkt das wenn ich nach dem sleepmodus die airport karte kurz deaktiviere und wieder aktiviere geht die verbindung sofort.
    vielleicht hilft dir das.
     
  3. pain

    pain MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    1
    MacUser seit:
    16.03.2006
    Bei mir gehen zwar die Verbindungen problemlos, allerdings verliert mein MacBook dauernt die Verbindung, so das ich mich mit meinem Netzwerk neu verbinden muss.

    Zimmlich nervig, aber evtl. hat jmd. ne Lösung?
     
  4. GuyIncognito

    GuyIncognito MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    3
    MacUser seit:
    17.07.2006
    Jo hab ab und an auch das gleiche Problem...ist halt als ob sich das MacBook nach dem schlafen erst wachrütteln muss ;-)

    Ab und an komm ich aber anschließend gar nicht mehr ins Netz...da hilft nur n Router-Reset.
     
  5. grunert.ch

    grunert.ch Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    1
    MacUser seit:
    14.02.2004
    Genau das Problem zeigt sich jetzt bei mir auch: Ich bekomme nun überhaupt keine VErbindung mehr mit der Fritz!Box. Angeblich habe ich zwar eine Verbindungm was mir Fritz!Box und OS X Netzwerkeinstellungen bestätigen. Aber schon bei der per DHCP vergebenen IP gehts auseinander. Das MacBook will eine IP bekommen haben, die überhaupt nicht in das Schema meiner DHCP-Einstellungen passt. Aber trotz der Verbindung zur Fritz!Box kann ich weder auf Internet noch Fritz!Box selbst zugreifen.

    DHCP mit manueller Adresse bringt ebenfalls keine Internetverbindung.
     
  6. Flow-motion

    Flow-motion MacUser Mitglied

    Beiträge:
    198
    Zustimmungen:
    7
    MacUser seit:
    23.06.2006
    Hallo,

    habe auch ein Macbook mit der Fritzbox im Einsatz und meines ist innerhalb von wenigen Sekunden nach dem aufwecken verbunden.

    Meiner meinung nach liegt das am DHCP! Einfach eine feste IP vergeben und das DHCP ausschalten, dann sollte alles ohne Probleme funktionieren ;)
     
  7. Swallowtail

    Swallowtail MacUser Mitglied

    Beiträge:
    530
    Zustimmungen:
    2
    MacUser seit:
    17.02.2005
    habe mein MBP mit einem noname Router verbunden. Verbindung klappt, allerdings wird die Verbindung ab und zu mal getrennt und etwa jeder zwanzigste ping dauert ca. 5sek.

    Beim surfen merkt man deutlich dass etwas nicht stimmt.
     
  8. Flow-motion

    Flow-motion MacUser Mitglied

    Beiträge:
    198
    Zustimmungen:
    7
    MacUser seit:
    23.06.2006
    Wichtig dabei ist:
    DHCP auch beim Router auschalten (system->netzwerkeinstellungen -> IP adresse). Und beim Macbook nicht auf DHCP mit manueller Adresse, sondern komplett auf manuell stellen und IP selbst vergeben.

    ...
     
  9. grunert.ch

    grunert.ch Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    1
    MacUser seit:
    14.02.2004
    Danke Flow-motion. Das habe ich dann auch probiert. Nun geht aber momentan gar nichts. Weder mit DHCP, noch komplett ohne. Das MacBook bekommt zwar eine Verbindung mit dem WLAN aber leitet aus irgend einem Grund nicht weiter. Zumindest ist per PING alles innerhalb des WLAN und sogar ins Internet erreichbar. Per Safari oder Entourage bekomme ich aber nichts.
     
  10. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.960
    Zustimmungen:
    250
    MacUser seit:
    18.07.2006
    Also bei mir macht das MacBook weder mit DHCP noch fester IP Vergabe Probleme.Einschalten/Aufwecken fertig. Bei uns im Cafe mit Hotspot ist es dasselbe. Nur Netz aussuchen und gut is.
     
Die Seite wird geladen...