MacBook und Cinergy XS funktionieren nicht im Akkubetrieb?

Diskutiere mit über: MacBook und Cinergy XS funktionieren nicht im Akkubetrieb? im Multimedia Allgemein Forum

  1. heikogtc

    heikogtc Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    1
    Registriert seit:
    24.11.2005
    Hi!

    Hab ein kleines Problem mit meinem Terratec Cinergy Hybrid XS USB Stick.

    Im Netzbetrieb funktioniert alles tadellos. Im Akkubetrieb wird der Stick anscheinend nicht ausreichend mit Strom versorgt.

    Eigentlich war ich immer der Meinung, dass USB eine genormte Spezifikation wäre. Somit sollte es ja auch im Akkubetrieb funktionieren (funktioniert an nem Dosen-Lappi ohne Probleme).

    Ich gehe als mal davon aus, dass das Problem an meinem Book liegt.

    Kann das jemand bestätigen oder hat evtl. eine Lösung für mein Problem parat?

    Gruss
    Heiko
     
  2. Psycho Dad

    Psycho Dad MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    Registriert seit:
    31.08.2002
    Japp kann ich beim MacBook bestätigen.....PowerBook schafft das hingegen tadellos.....Laufzeit dann allerdings auch nur ne Stunde.
     
  3. heikogtc

    heikogtc Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    1
    Registriert seit:
    24.11.2005
    Eine Stunde nur?
    An meinem Dell Notebook habe ich letztens über 2 Stunden geguckt und der Akku war noch nicht leer.

    Wer hält sich denn hier wohl nicht n die USB Spezifikationen.

    Ich finds gelinde gesagt zum kotzen. Jetzt muss ich mir extra noch ein Kabel fürs Auto besorgen.
     
  4. animalchin

    animalchin MacUser Mitglied

    Beiträge:
    4.793
    Zustimmungen:
    79
    Registriert seit:
    14.10.2003
    Mein iBook schafft mehr als eine Stunde. Hab neulich in München den Schluss der TdF-Etappe mit Sieger Voigt, anschließender Siegerehrung und Expertenblabla angeguckt, das waren bestimmt zwei Stunden.
     
  5. heikogtc

    heikogtc Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    1
    Registriert seit:
    24.11.2005
    Ist aber auch egal.
    Mein Book schafft ja keine Minute ohne externen Strom. *grummel*
     
  6. Chargeback

    Chargeback MacUser Mitglied

    Beiträge:
    707
    Zustimmungen:
    62
    Registriert seit:
    19.05.2005
    Hast Du den Terratec hybrid Stick umgetauscht ?

    Ist ja voll Panne, wenn der am MacBook im Akku-Betrieb nicht läuft! Habe mir bei Gravis einen bestellt, derr soll morgen geliefert werden. Dann nehme ich den gar nicht erst an.
     
  7. heikogtc

    heikogtc Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    1
    Registriert seit:
    24.11.2005
    Den kann ich leider nicht mehr umtauschen.
    Den hatte ich schon im Januar erst für den Einsatz an meinem iBook und Dosen-Schlepptop gekauft. Da hat ja auch alles einwandfrei funktioniert (bis auf die Tatsache das er damals vom Mac nicht unterstützt worden ist. Aber zumindest die Lampe leuchtete)
     
  8. Chargeback

    Chargeback MacUser Mitglied

    Beiträge:
    707
    Zustimmungen:
    62
    Registriert seit:
    19.05.2005
    da werde ich wohl die Annahme verweigern. Schade.
     
  9. SmartieBlue

    SmartieBlue MacUser Mitglied

    Beiträge:
    415
    Zustimmungen:
    30
    Registriert seit:
    07.07.2006
    Kann ich so nicht bestätigen, schaue seit einer halben Stunde über Akku auf meinem MacBook und habe keinerlei Probleme ...
     
  10. Chargeback

    Chargeback MacUser Mitglied

    Beiträge:
    707
    Zustimmungen:
    62
    Registriert seit:
    19.05.2005
    Prima. Danke für die Info. Dann werde ich es auch versuchen.:)
     
Die Seite wird geladen...
Ähnliche Themen - MacBook Cinergy funktionieren Forum Datum
TV am MacBook Pro - verschiedene Ausgaben Multimedia Allgemein 13.03.2015
Von Settopbox auf Macbook Pro Multimedia Allgemein 25.02.2015
Musik/Filme von Macbook an Fernseher senden (Ohne Apple TV) ? Multimedia Allgemein 22.01.2015
Macbook pro findet Tolino nicht Multimedia Allgemein 20.11.2014
Macbook stürzt nach Verbindung mit Fernseher immer ab Multimedia Allgemein 26.01.2014

Diese Seite empfehlen

Benutzerdefinierte Suche