MacBook Pro | Standy

Dieses Thema im Forum "MacBook" wurde erstellt von basstscho, 09.06.2006.

  1. basstscho

    basstscho Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    23.10.2004
    Hallo zusammen,

    ich habe vor kurzem mein MacBook neu installiert.
    Das komische ist, dass es nun beim Öffnen des Notebook-Deckels nichtmehr aus dem Standy geht. Ich muss zuerst eine Taste drücken.
    Beim Zuklappen des Deckels fährt es aber in den Standby.

    Gibt es irgendwo ne Einstellung dazu? Ich hab in den Systemeinstellungen nichts gefuden.

    Ich danke euch,
    Grüße Johannes
     
  2. Mirko D. Walter

    Mirko D. Walter MacUser Mitglied

    Beiträge:
    905
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
    Dasselbe hab ich bei mir auch mittlerweile beobachtet - hast du zufällig den Passwordschutz nach Aufwachen/Bildschirmschoner angeschaltet? Mir scheints, daß das damit zusammenhängen könnte.
     
  3. basstscho

    basstscho Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    23.10.2004
    Hallo Mirko,

    jepp, den hab ich drinn, den hatte ich alelrdings früher auch schon drinne, und da gings ohne probleme!

    Grüße Johannes
     
  4. Mirko D. Walter

    Mirko D. Walter MacUser Mitglied

    Beiträge:
    905
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
    Hm. Ok. Hatte bei mir diese Vermutung... hast du mal ins Log geschaut (Anwendung: Konsole)? Ich werd nicht schlau draus - weiß aber, daß mein MBP durchaus tagsüber mal für 1 bis 2 min wach wird... vielleicht siehst du was in den Protokollen, was dir hilft?
     
  5. basstscho

    basstscho Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    23.10.2004
    Hi Mikro,

    ich hab das gerade nochmals durchprobiert.
    Um 8:39:29 hab ich beim Notebook den Deckel zu gemacht.
    Nach 40 sec hab ich ihn dann wieder aufgemacht => Steht nix in den Logfiles. Dann hab ich etws später eine Taste gedrückt => siehe da, es lebt...komisch oder...

    Code:
    Jun  9 08:39:29 notebook kernel[0]: hibernate image path: /var/vm/sleepimage
    Jun  9 08:39:29 notebook kernel[0]: Flushing scan cache!
    Jun  9 08:39:29 notebook kernel[0]: sizeof(IOHibernateImageHeader) == 512
    Jun  9 08:39:29 notebook kernel[0]: Opened file /var/vm/sleepimage, size 1073741824, partition base 0xc805000, maxio 400000
    Jun  9 08:39:29 notebook kernel[0]: hibernate image major 14, minor 2, blocksize 512, pollers 3
    Jun  9 08:39:29 notebook kernel[0]: hibernate_alloc_pages flags 00000000, gobbling 0 pages
    Jun  9 08:40:50 notebook kernel[0]: System SafeSleep
    Jun  9 08:40:50 notebook kernel[0]: hibernate_page_list_setall start
    Jun  9 08:40:50 notebook kernel[0]: hibernate_page_list_setall time: 175 ms
    Jun  9 08:40:50 notebook kernel[0]: pages 258220, wire 27778, act 79701, inact 51610, zf 755, could discard act 36027 inact 62349
    Jun  9 08:40:50 notebook kernel[0]: hibernate_page_list_setall found pageCount 258220
    Jun  9 08:40:50 notebook kernel[0]: IOHibernatePollerOpen, ml_get_interrupts_enabled 0
    Jun  9 08:40:50 notebook kernel[0]: IOHibernatePollerOpen(0)
    Jun  9 08:40:50 notebook kernel[0]: writing 258001 pages
    Jun  9 08:40:50 notebook kernel[0]: image1Size 49995776
    Jun  9 08:40:50 notebook kernel[0]: all time: 8736 ms, comp time: 2297 ms, deco time: 0 ms,
    Jun  9 08:40:50 notebook kernel[0]: image 330637312, uncompressed 653824000 (159625), compressed 329381048 (50%), sum1 727f32f9, sum2 18517e8c
    Jun  9 08:40:50 notebook kernel[0]: hibernate_write_image done(0)
    Jun  9 08:40:50 notebook kernel[0]: sleep
    Jun  9 08:40:50 notebook kernel[0]: Enabling XMM register save/restore and SSE/SSE2 opcodes
    Jun  9 08:40:50 notebook kernel[0]: Started CPU 01
    Jun  9 08:40:50 notebook kernel[0]: System Wake
    Jun  9 08:40:50 notebook kernel[0]: hotpInt (32), slotStatus 0, linkStatus 1001, linkControl 0
    
    
    Grüße Johannes
     
  6. Mirko D. Walter

    Mirko D. Walter MacUser Mitglied

    Beiträge:
    905
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
    Hm. Ich seh da so spontan auch nix... werde mir das heute abend bei mir auch noch mal ansehen; mich "nervt" das nämlich auch. Irgendeinen Grund gibbet bestimmt, der irgendwie nachvollziehbar ist.
    Denn die Standby-Lampe vorne z.B. hört auf zu "wabbeln" - d.h. die Hardware erkennt, daß der Deckel aufgeht..
     
  7. basstscho

    basstscho Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    23.10.2004
    Das ist ja das komische, beim Aufklappen des Deckels tut sich garnichts...normalerweise gibt ja das CD-Rom laufwerk einen Ton vons ich, oder man hört die Platte anlaufen. Hier passiert allerdings nichts. Mir kams zuerst so vor, wie wenn der Schalter, der das regelt defekt ist, allerdings würde es ja dann auch nicht merken, wenn es zugeklappt wird...

    Bitte halte mich auf dem Laufenden, falls du was herausfindest!

    Grüße Johannes
     
  8. Mirko D. Walter

    Mirko D. Walter MacUser Mitglied

    Beiträge:
    905
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
    Bin grad an meinem MBP angekommen *hetz*
    Und jetzt isser normal aufgewacht. Deckel auf, SD rappelt und 2-3 Sek später der Dialog für die Passwordeingabe da. Sehr merkwürdig... ich probiere das heute abend noch mal.
     
  9. Mirko D. Walter

    Mirko D. Walter MacUser Mitglied

    Beiträge:
    905
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
  10. basstscho

    basstscho Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    23.10.2004
    Hi Mirko,

    das ist in der Tat komisch...wieso tuts bei dir und bei mir nicht ? :(

    Da muss ich wohl mal noch weiter googeln :)

    Grüße Johannes
     
Die Seite wird geladen...