Macbook Pro mit Grafikfehler?! Hilfe!

Dieses Thema im Forum "MacBook" wurde erstellt von richter-skala, 28.09.2006.

  1. richter-skala

    richter-skala Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    08.05.2005
    Heute morgen habe ich mein Refurb MBP bekommen: Folgender Fehler tritt auf: Vor schwarzem Hintergrund treten seltsame bunte vertikale Streifen hervor. Bewegt man das Fenster, dann bleibten die Streifen aber an Ort und Stelle ...

    Beim Bildschirmschoner ist das übrigens das gleiche, z.B. bei Flurry ...

    Was tun? Ist das ein Hardware- oder Softwarefehler?

    Bitte um Hilfe ...

    rs
     
  2. fish

    fish MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    2
    MacUser seit:
    15.07.2003
  3. richter-skala

    richter-skala Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    08.05.2005
    Naja, so ungefähr.

    Bin jetzt fix zum Apple-Händler um die Ecke. Techniker schaut sich das an, schließt Display-Fehler aus. Liegt an der Grafikkarte.

    Und ... zack ... neues Logicboard bestellt, wird mir gleich Anfang nächster Woche ausgetauscht. Dank Garantie.

    Na gut, der Aufwand hält sich in Grenzen ... und zurückschicken wollt ich es nicht. Meins fiept nämlich nicht und hat keine Dellen ;-)

    Gruß

    rs
     
  4. fish

    fish MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    2
    MacUser seit:
    15.07.2003
    Nach dem Tausch evtl. schon. *g*
    Na denn mal viel Glück.
     
  5. -bAttLe M(a)C-

    -bAttLe M(a)C- MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    28.09.2006
    viel glück das es dann geht, wenns immer noch nicht geht, dann mache mehr druck ;)
     
  6. richter-skala

    richter-skala Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    08.05.2005
    Danke für eure Anteilnahme. Nächste Wochte sind wir schlauer. Halte euch auf dem Laufenden ...

    Gruß

    rs
     
  7. richter-skala

    richter-skala Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    08.05.2005
    So, Jungs und Mädels,

    Macbook Pro soeben vom Service geholt. Und ... immer noch defekt! Scheinbar hat der freundliche Mechaniker bei der Endkontrolle geschlafen - ebenso wie die Leute, die die Refub-Geräte fertig machen.

    Das geht mir jetzt wirklich auf den Bummi.

    Logicboard ist jetzt getauscht (laut Techniker wird da auch gleich die Graka getauscht), meine Seriennummer bin ich los. Bin gespannt, was mich jetzt erwartet ... Wird jetzt das Display getauscht? Das Gerät gewandelt?

    Kinder, Kinder, ...

    Gruß, r-s
     
  8. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.418
    Zustimmungen:
    593
    MacUser seit:
    18.12.2002
    ich kapere mal das alte thema hier..

    ich habe in letzter zeit öfter mal horizontale grafikfehler,
    entweder direkt auf dem schreibtisch oder gerne auch mal
    in programmfenstern (browser, mail usw.) (-> siehe anhang)
    kennt das jemand? muss ich mir sorgen machen?
     

    Anhänge:

  9. stefan_m

    stefan_m MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    113
    MacUser seit:
    27.01.2006
    Hi, ich fürchte ja.

    Dein MBP hat die Radeon x1600 als Grafikkarte, stimmts?

    Bei mir trat der Fehler bei einem iMac mit obigem Grafik-Chip auf.

    Desweiteren konnte man beobachten, dass die Streifen verschwanden, wenn man die Lüfter schneller drehen ließ und die Temperatur der GPU dann unter einen bestimmten Wert sank. Andernfalls ließen sich diese Streifen nur durch Schließen des betroffenen Fensters beseitigen.

    Um die Lüftergeschwindigkeit zu ändern hatte ich SMCFanControl installiert und die Temperatur bekommt man mit dem iStatPro Widget angezeigt.

    Leider ist das nur ein Workaround. Mit der Zeit traten die Fehler bei immer niedrigeren GPU-Temperaturen auf und es kam auch zu Abstürzen. Die äußerten sich so, dass plötzlich der Bildschirm einfror und man nur noch den Rechner neustarten konnte.

    Mein iMac ging dann irgendwann in Reparatur und das LogicBoard wurde getauscht. Seitdem funktioniert er wieder einwandfrei, allerdings ist ein LogicBoard-Tausch ohne Garantieerweiterung ein teuerer Spaß.

    Du kannst ja mit den obigen Tools versuchen, ob bei deinem MBP das gleiche Verhalten auftritt wie bei meinem iMac damals.

    Ich hatte dann auch noch unter Bootcamp im Windows ein Tool installiert das hieß Video Memory Stress Test. Selbiges produzierte massenweise Fehler, wenn man den Test laufen ließ. Ach, ja und außerdem traten in Windows bei Spielen mit 3D-Grafik nach recht kurzer Zeit üble Darstellungsfehler auf, die das Ganze unspielbar machten.

    In letzter Instanz lag der Fehler wohl im Videoram oder der GPU selbst. Da sowohl bei iMac als auch bei MBP beide fest verbaut sind, kann man den Fehler nur durch Austausch des LogicBoards beseitigen.
     
  10. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.418
    Zustimmungen:
    593
    MacUser seit:
    18.12.2002
    dank dir für deine ausführungen :)
    f*ck sowas in die richtung hatte ich ja schon befürchtet. :(
    ja, es ist die RadeonX1600

    die fehler traten auch erst auf als ich eine neu HD eingebaut
    hatte (WD320 7200)
    das einfrieren hatte ich in immer kürzeren abständen,
    es hat etwas geholfen den HD ruhestand zu deaktivieren..
    schaun mer mal..
     
Die Seite wird geladen...