MacBook Pro Bildschirm defekt?

Diskutiere mit über: MacBook Pro Bildschirm defekt? im MacBook Forum

  1. lailo

    lailo Thread Starter MacUser Mitglied

    Beiträge:
    111
    Zustimmungen:
    0
    Registriert seit:
    28.01.2006
    hallo leute

    ich bin heute morgen aufegstanden und habe mein book eingeschaltet und nund hab ich ein poblem.

    ale farben vom mac sind nativ.. dh. gegenkontrast total anderst.. wie wen e flackern würde..

    was ih rnoch wissen soltet.

    ich hatt bis vor kurzm windows XP installiert.. heute waren die 30 testtage vorüber..kann es an dem ligen ?

    ich habe nun allesgelöscht und den mac neu afgesetz aber das bleibt immer noch

    ein externer bildschirm funz wunderbar..

    als ich dan die WINXP partition löschen wollte ging es nicht.. wi kann man eine festplatte bei mac eifach alles lösche und eu aufsetzen.. die WINXP ist bei mir deaktivirt rgendwie komm ich ned ran. ?

    vielen dank fürdie hilfe den ich bin seit su nde dran.
    ¨
    danke


    :::: EDIT :::


    LOESUNG

    P-ram reset: Apfel + Alt + p + r gleichzeitig während des neustarts drücken, bis der Gong 3 mal ertönt.
     
    Zuletzt bearbeitet: 26.12.2006
  2. lailo

    lailo Thread Starter MacUser Mitglied

    Beiträge:
    111
    Zustimmungen:
    0
    Registriert seit:
    28.01.2006
    danke für das ändern des titels =)
     
  3. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Da gibt es ne Tastenkombination, warte...ich such sie mal...

    edit: Ctrl+Alt+Apfel+8 gleichzeitig drücken (ich hoffe das hilft?!)
     
  4. lailo

    lailo Thread Starter MacUser Mitglied

    Beiträge:
    111
    Zustimmungen:
    0
    Registriert seit:
    28.01.2006
    was.. tastenkombination ?

    .. Ich bin am neu ausetzen.. werde es nach dem volenden der neuinstallation hier reinposten ob es das war..

    schon im voraus danke.. vielen dank
     
  5. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Ich weiss nicht ob das dein Fehler ist, probier es aus :) (mein Beitrag oben wurde geändert ;))
     
  6. lailo

    lailo Thread Starter MacUser Mitglied

    Beiträge:
    111
    Zustimmungen:
    0
    Registriert seit:
    28.01.2006
    was mir noch den kopf zerbricht ist, dass wen ich einen externen anschliesse dieser ohne weiter probleme funktionniert =).. denkst du kann es trotzdem das sein
     
  7. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Hast du: Ctrl+Alt+Apfel+8 gleichzeitig gedrückt (NICHT die 8 auf dem Num-Block)
     
  8. jwessling

    jwessling MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    7
    Registriert seit:
    21.02.2006
    unter OSX kann man die Farben umkehren(invertieren) indem man die Tastenkombination STRG+WAHL+BEFEHL+8 drückt. Aber wenn das Symptom auch nach ner Neuinstallation noch auftritt würd ich bezweifeln, dass das daran liegt....

    ich würd mal probieren, einen PRAM-Reset durchzuführen, die Tastenkombination hab ich nicht genau im Kopf, ich glaub, man muss direkt nach einschalten ALT+P+R gedrückt halten bis der Startton 3* ertönt, aber das steht genauer in der Anleitung vom Macbook drinne...

    greetz
     
  9. lailo

    lailo Thread Starter MacUser Mitglied

    Beiträge:
    111
    Zustimmungen:
    0
    Registriert seit:
    28.01.2006
    die nummer 8 auf den num-block ist auf der gleichenstelle bei mir wie auf der oberen zahlerheine unter den F-TASTEN.. ich habe die schweizer tastatur da ich aus CH bin
     
  10. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Kannst du uns jetzt bitte sagen, was passiert?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche