MacBook Pro 17" Grafikprobleme unter WinXP

Dieses Thema im Forum "MacBook" wurde erstellt von dbr, 14.06.2006.

  1. dbr

    dbr Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    nach erfolgreicher installation von winxp mittels bootcamp musste ich feststellen das die darstellung nicht wirklich sauber (rein) ist.

    besonders auf größeren flächen sieht man eine grobkörnige darstellung. sieht so aus als würde es pixeln.. das ganze passiert aber auf absolut einfarbigen flächen (bei grau sieht man es besonders gut, z.b. bei menüleisten dialogfenster etc.)

    sieht so aus als wären die verunreinigungen (körner) ins display eingebrannt und die winxp grafik wird darübergelegt.. d.h. es scheinen immer diese körner durch.
    das ganze ist schon sehr deutlich sichtbar, und ich kann mir nicht ganz erklären woher das kommen kann. konnte das phänomen jetzt schon bei zwei geräten beobachten, da ich heute mein austauschgerät erhalten habe.

    tippe am ehesten auf einen fehler des grafikkartentreibers.
    unter osx ist das bild absolut sauber..

    gibts jemanden mit dem selben problem.. bzw. kann sich das mal jemand ansehen der xp auf seinem macbook pro fährt?

    thx in advance :)


    grüsse
    Michael
     
  2. djdc

    djdc MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    MacUser seit:
    29.04.2004
    Welche Auflösung hast du denn eingestellt?
     
  3. dbr

    dbr Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    1680x1050
     
  4. djdc

    djdc MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    MacUser seit:
    29.04.2004
    Farbqualität?
     
  5. dbr

    dbr Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    32bit / true color
     
  6. djdc

    djdc MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    MacUser seit:
    29.04.2004
    Ok, dann ists der Grafiktreiber. ;)
     
  7. martinibook

    martinibook MacUser Mitglied

    Beiträge:
    8.564
    Zustimmungen:
    350
    MacUser seit:
    20.08.2005
    Ist das eigentlich ein Unterschied, ob man "nativ" bootet oder ob man das mit Parallels macht?
     
  8. dbr

    dbr Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    nativ soll in diesem fall heißen das das betriebssystem direkt die hardware nutzt. bootcamp mit winxp booten heißt dann soviel wie xp wird nativ ausgeführt.

    parallels ist im prinzip nur eine emulation und deswegen auch nicht so effizient.


    hab jetzt den ati treiber deinstalliert. ändert aber leider nichts.
    scheint irgendwie so als ob xp nicht mit dem internen display umgehen könnte.. darstellung am externen monitor passt auch.

    sehr seltsam.
     
  9. martinibook

    martinibook MacUser Mitglied

    Beiträge:
    8.564
    Zustimmungen:
    350
    MacUser seit:
    20.08.2005
    Warum hast du überhaupt Windows drauf?
     
  10. dbr

    dbr Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    weil.........


    .. ich es brauche... als software engineering student.


    werd morgen mal versuchen das problem auf einem foto einzufangen.

    also man kann durchaus arbeiten.. so richtig schlimm ist es nicht... aber dennoch unsauber. sollte nicht sein. mich würde interessiern ob ich der einzige bin der das problem hat, oder ob es einfach ein treiberproblem ist.

    mit dem display selbst muss ja alles stimmen wenn unter osx alles glattläuft.
     
Die Seite wird geladen...

Diese Seite empfehlen