MacBook nimmt Netzwerk nicht an!!

Diskutiere mit über: MacBook nimmt Netzwerk nicht an!! im Internet- und Netzwerk-Hardware Forum

  1. Mini-Muc

    Mini-Muc Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    25.07.2005
    Hilfe!!!
    Hallo!!
    Ich habe mir vor einigen Tagen ein neues MacBook der neusten Generation gekauft.
    Nun wollte ich es an das schon bestehende (und bei einem ibook G4 funktionierenden) w-lan netzwerk "anschließen". Ich habe mir das Wep 128Bit Kennwort vom Router-Interface rauskopiert und wollte es dann als Kennwort einfügen, sodass das Netzwerk genützt werden kann. Jedoch meckert das MacBook, dass dieses nicht mit dem Netzwerk verbunden werden kann.
    Die Mac-Adresse hab ich schon beim Router hinzugefügt. Ich denke dass ich bereits alles erledigt habe....Was ist falsch?? Kennt jemand das Problem od hat sogar jemand eine Lösung??

    Bitte schickt mir eine möglichst detaillierte Mail, wie ich dieses Problem beheben kann!!

    Vielen, vielen Dank im vorraus!!!!

    LG :rolleyes:
     
  2. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    Registriert seit:
    22.03.2003
    Hast du mal das WEP-Kennwort abgeschrieben?
    Beim Kopieren kanns Probleme geben.

    MAC-Adresse ist auch eingetragen - ohne Fehler? - dann müsste es theoretisch klappen.

    Versuche doch mal ohne WEP-Sicherung zu verbinden - also in der Router-Config die Sicherung auszuschalten und zum Testen mal verbinden, ob das wenigstens klappt.

    Homer
     
  3. Mini-Muc

    Mini-Muc Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    25.07.2005
    Erstmal danke für die schnelle Antwort!
    Ich habe die Mac-adresse richtig eingegeben...und die Wep auch einmal deaktiviert...dass funktioniert bestens. Jedoch mit schlüssel nimmt er es net an.
    Den schlüssel hab ich auch des öfteren per hand eingetragen!!

    lg
     
  4. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    Hi Mini-Muc,
    seit OSX 10.4.8 gibt es Probleme mit der WEP-Verschlüsselung. Wenn du die Möglichkeit hast, dann verwende WPA oder WPA2.
    LG
     
  5. pulleman

    pulleman MacUser Mitglied

    Beiträge:
    183
    Zustimmungen:
    2
    Registriert seit:
    25.11.2006
    wep klappt bei mir ohne probleme. hast du einen ascii oder hex schluessel für den key ?
    wie war das nochmal !?!?!? kann mich nicht genau erinnern....bei ascii ein $ davor ?
     
Die Seite wird geladen...
Ähnliche Themen - MacBook nimmt Netzwerk Forum Datum
Y-Cam Homemonitor DIREKT am MacBook?! Internet- und Netzwerk-Hardware 25.06.2016
1+1 mobile w-lan router Macbook air mit OS X El Capitan‎? Internet- und Netzwerk-Hardware 19.06.2016
Abrupter Abfall der WLan Qualität Internet- und Netzwerk-Hardware 04.06.2016
MacBook Air erkennt USB Ethernet Adapter nicht Internet- und Netzwerk-Hardware 10.05.2016
Macbook, WLAN, Drucker (Lexmark C792de) Internet- und Netzwerk-Hardware 11.12.2015

Diese Seite empfehlen

Benutzerdefinierte Suche