MacBook: "Grafik" wird langsam

Dieses Thema im Forum "MacBook" wurde erstellt von dave125, 31.07.2006.

  1. dave125

    dave125 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Hallo!

    Bin neu in der Mac-Welt und habe seit ca. 4 Wochen ein weißes MaBook 1,83 Ghz mit 2x 1GB MDT RAM (nachträglich gekauft). Bin grundsätzlich sehr angetan von Mac OS X und dem MacBook an sich. Leider habe ich ein kleines Problem mit der Grafik:

    Es passiert ständig, dass Effekte (wie z.B. das Einblenden von Frontrow und dort das Navigieren, oder Dashboard) plötzlich langsam werden. Dann kann ich auch nicht mehr wirklich DVD schauen, da alles nur noch ruckelt. Das Dock läuft dann auch nicht mehr flüssig. Am extremsten fällt es mir auf, wenn ich Photo Booth auf habe. Hier ist das Bild der iSight immer verzögert und das Dock ruckelt sehr stark.

    Ein Zuklappen des Deckels (=Ruhezustand) schafft manchmal Abhilfe (für eine relativ kurze Zeit allerdings nur). Das ganze scheint unabhängig von der CPU-Temperatur zu sein (tritt bei 50 oder auch 70 Grad auf - mit CoreDuoTemp gemessen).

    Hatte schon den Speicher in Verdacht - also die Original 512MB wieder eingebaut - leider keine Besserung.

    Übersehe ich hier grundlegend etwas oder soll ich mich mal an AppleCare wenden? Habe bei der Suche hier im Forum leider nichts in dieser Art gefunden.

    Vielen Dank für Eure Hilfe im Voraus.
    Dave
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    das klingt als hättest Du im Hintergrund Programme laufen, die CPU-Kapazität auffressen. Schau mal in der "Aktivitäts-Anzeige" (in den Dienstprogrammen) nach, ob dort was läuft das Du nicht erwartest.
     
  3. dave125

    dave125 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Vielen Dank für die schnelle Antwort!

    Hmm... also es sieht nicht danach aus. Soweit ich das als bisheriger Windows-User beurteilen kann, sehe ich in der Aktivitätsanzeige nichts besonderes. Ich habe mir auch MenuMeters installiert und kann so immer die CPU-Auslastung in der obersten Zeile sehen - auch zwischen 10-30% wird es so langsam.

    Bestes Beispiel ist wirklich Photo Booth. Da ist es auch direkt nach dem Rechnerstart nach ca. 10-20 Sekunden so, dass das Bild verzögert und dann das Dock sehr ruckelig wird. Die CPU-Auslastung liegt dabei um 30%.
     
  4. Galdo

    Galdo MacUser Mitglied

    Beiträge:
    590
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    Ich habe das Problem leider auch...

    Nein - es sind keine anderen Anwendungen im hintergrund geöffnet, die hängen bleiben. Vor allem tritt das bei mir bei hohen Datenmengen auf, also v.a. beim Arbeiten mit iPhoto etc.

    Scheint wohl ein konzeptioneles Problem des MacBooks zu sein, das m.E. vor allem bei hohem Datenaufwand auf der Festplatte und hohem Aufwand für die Grafik auftritt.

    Dachte mal gelesen zu haben, dass der Bus der begränzende Faktor des Systems ist, und damit bei hohem Datenaufwand dieser ausgelastet ist. Vielleicht bringt Jaguar und die bessere Optimierung auf Intel eine Besserung...

    Meines Wissens bleibt dir im jetzigen Stand nichts anderes über, als die Situation zu akzeptieren...

    Galdo
     
  5. dave125

    dave125 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Aber eine DVD sollte ich doch schon ruckelfrei angucken können oder? Das wäre sonst ja echt blöd :-(

    Haben also alle MacBook User das Problem, dass wenn Photo Booth läuft, das Bild zeitverzögert kommt und das Dock stark ruckelt?

    Viele Grüße
    Dave
     
  6. Silvercloud

    Silvercloud MacUser Mitglied

    Beiträge:
    2.091
    Zustimmungen:
    74
    MacUser seit:
    07.04.2004
    Also eine DVD MUSS ruckelfrei laufen, genauso wie HD Trailer.
    Auf meinem 2 Jahre alten Powerbook läufts ja auch.

    PS: Leopard nicht Jaguar ;)
     
  7. Galdo

    Galdo MacUser Mitglied

    Beiträge:
    590
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    Bei PB ists mir bisher noch nicht aufgefallen - wie gesagt eher, wenn ich was kopier und probier gleichzeitig mit iPhoto bilder zu bearbeiten oder sonstwas.

    Dann kann ich nochnetmal mehr expose ruckelfrei bedienen. Meißt ists aber auch nach 30secs wieder vorbei und alles läuft reibungslos.

    Im Normalfall tritts bei mir aber nicht aus... also störts mich bisher noch nicht wirklich!

    GALDO
     
  8. Galdo

    Galdo MacUser Mitglied

    Beiträge:
    590
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    Äh ja danke! :)

    GALDO
     
  9. dave125

    dave125 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Puh, also das hatte ich ja auch eigentlich als "Mindestvoraussetzung" gesehen :)

    Also bei mir hört das leider nicht mehr auf, bis ich z.B. mal den Deckel zumache. Werde also mal AppleCare anrufen und die mal befragen.

    Vielen Dank noch mal an alle!
    Dave
     
  10. Galdo

    Galdo MacUser Mitglied

    Beiträge:
    590
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    Gibts inzwischen von Betroffenen neue Infos? Hat mal jemand bei Apple nachgefragt?

    Danke für die Infos...

    GALDO
     
Die Seite wird geladen...

Diese Seite empfehlen