MacBook: Download-Geschwindigkeit fällt ab

Dieses Thema im Forum "MacBook" wurde erstellt von elkaracho, 22.10.2006.

  1. elkaracho

    elkaracho Thread Starter MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    MacUser seit:
    25.08.2006
    Hallo zusammen,

    bin mir bewusst dass es einen Thread zu 10.4.8 und die Geschwindigkeitseinbrüche gibt. Dort wurde ja das Problem durch das CoconutWifi gelöst, welches deinstalliert werden musste. Dieses Tool habe ich bei mir allerdings nicht installiert.

    Folgendes Szenario:

    ich surfe über den Router meines Vermieters, den wir uns zu viert teilen. Die Leitung ist eine DSL2000 von Freenet. Bisher lief alles super, seit ein paar Wochen jedoch kann ich einen Download starten, der in Firefox dann regulär mit 200KB/s anfängt und dann kontinuierlich abfällt, teilweise nur bis zu ein paar KB/s... und das ist ganz unabhängig von den Servern. Ich habe das mit mehreren probiert.
    Surfen geht ohne Probleme in akzeptabler Geschwindigkeit, meist bin ich der einzige der den Anschluss nutzt weil die anderen viel unterwegs sind.

    Mein Vermieter meinte, dass es im Router evtl. sowas wie eine Prioritäten-Liste gibt. Er kennt sich allerdings kaum damit aus und hat sich schon seit Monaten nicht mehr in die Router-Software eingeloggt.

    Über ein Upgrade auf DSL16000 haben wir schon gesprochen, aber das wird mein individuelles Problem kaum lösen, denn 220KB/s müsste ich ja locker erreichen bei Downloads.

    Hat einer einen tipp?

    danke,
    elk

    P.S.: Ist vor allem sehr ärgerlich bei Streams wie YouTube etc. ... da kann ich teilweise eeeewig warten... und die Filme kommen immer ins stocken..
     
  2. Bergsun

    Bergsun MacUser Mitglied

    Beiträge:
    1.427
    Zustimmungen:
    52
    MacUser seit:
    01.03.2006
    Das liegt zu 99.99% nicht am Macbook, sondern an der Verbindung. Ich empfehle für grössere Downloads die Shareware iGetter. Damit kannst du Downloads auflisten und unterteile usw.
    Wegen youtube und Co. Sowas hängt sehr stark auch damit zusammen, wie groß die Nachfrage ist, es kann zeitweise sehr schnell sein, es kann aber auch mit DSL16000 langsam sein.
    Ich hab hier in Frankreich eine DSL8000 Leitung, und die variiert auch sehr stark beizeiten. Dies liegt jedoch nicht am MacBook. Und du kannst da auch nicht viel machen.
     
  3. elkaracho

    elkaracho Thread Starter MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    MacUser seit:
    25.08.2006
    Aber was mich ja wundert ist, dass dies mit JEDEM server, egal ob YouTube oder irgendeine x-beliebige Download-Seite, so ist. Die ganzen Tools die es bei versiontracker zum Download gibt, verlinken ja auch auf externe Seiten. Egal welche Seite ich aufrufe, der Download ist immer so langsam. Der Wlan-Router steht direkt unter meiner Wohnung, ich habe vollen Empfang. Das kann es doch wirklich nicht sein?
     
  4. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    also ich würde sagen, dass es am router liegt. es gibt versch. parameter, wie der router die ankommenden daten verwaltet. irgendwo gibt´s eine einstellung, die diesen flaschenhals verursacht. als erstes würde ich mit dem firmware update des routers anfangen, und die einstellungen überprüffen. wenn du mit den nicht klar kommst, kannst du dich melden.
     
  5. elkaracho

    elkaracho Thread Starter MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    MacUser seit:
    25.08.2006
    Danke für den Hinweis. Ich muss mal meinen Vermieter nach dem Router-Passwort fragen.

    Was mir nun aber heute in der Uni aufgefallen ist: genau das selbe Problem... ich nutze Firefox, Camino, usw. ... überall das selbe Problem. Selbst unter Parallels und dem dortigen Firefox... genau das selbe Problem.

    Es fängt bei großen Downloads bei rund 150kb/s und fällt dann stetig bis zu 40-70kb/s ab...
     
  6. karbon

    karbon MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    4
    MacUser seit:
    20.10.2006
    Hast du mal Probiert dich mit einem Netzwerkkabel an den Router zu koppeln und getestet ob dann das gleiche Problem besteht? Denn bei vielen liegt es an der W-Lan verbindung und nicht an den eigentlichen Routereinstellungen.
    Oder probier einfach mal die Firmware des Routers upzudaten.

    mfg
     
  7. elkaracho

    elkaracho Thread Starter MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    MacUser seit:
    25.08.2006
    Das mit dem Kabel werd ich mal probieren, das ist eigentlich ein Hinweis. Danke.
     
  8. karbon

    karbon MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    4
    MacUser seit:
    20.10.2006
    Ja bei einigen Kollegen war es so, die hatten mit Netzwerkkabel vollen Speed, aber über W-Lan wurden auch ständig die verbindung unterbrochen gekappt oder die Geschwindigkeit war extremst Langsam.

    Bei mir bekomme ich über W-Lan auch nicht den vollen Download, aber ich sitze auch noch hinter nem Switch und nem Acces Point.:D

    Aber was meint dein Vermieter mit Priorität? Da ist nicht zufällig nen Server wor dem Router geschalten? Weil es gibt so nette Programme wo man die Netzwerkbandbreite einzelner User beschränken kann, funzt aber glaub ich auch nur wenn man hinter einem Server sitzt.

    Aber kannst ja mal den Speed deiner Leitung testen. Eine gute Seite zum Testen ist da www.speedmeter.de. Die gibt recht vergleichbare werte.

    mfg
     
  9. elkaracho

    elkaracho Thread Starter MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    MacUser seit:
    25.08.2006
    Habe den Speedtest mal durchgeführt. Habe ja eine 2Mbit-Leitung.

    Der Test hat beim Ping-Test nach mehr als 10 Minuten immer noch kein Ergebnis angezeigt. Die anderen Ergebnisse waren auch ernüchternd: 81,1kb/s beim Download, 19,9kb/s beim Upload. 405 Verbindungen/Min.

    Ping-Test wollte kein Ergebnis zeigen. Kann man daraus etwas schließen?

    Habe dann noch den SPeedtest bei www.wieistmeineip.de/speedtest durchgeführt:

    Download-Geschwindigkeit: [-] 663 kbit/s (83 kByte/s)

    Upload-Geschwindigkeit: [++] 175 kbit/s (22 kByte/s)

    Also irgendwas stimmt da auf alle Fälle nicht.

    gruß & Danke,
    elk
     
  10. de_daniel

    de_daniel MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    16.07.2006
    Ich habe ein ähnliches Problem mit meinem MacBook: Ich wohne momentan bei einer Gastfamilie (Praktikum) und wenn ich mich bei denen ins Wlan einlogge, baut sowohl die Surf-, als auch die Downloadgeschwindigkeit teilweise rapide ab. Mit den anderen Computern (PCs) im Haushalt verhält es sich nicht so.
     
Die Seite wird geladen...

Diese Seite empfehlen