MacBook Display nach Heatsink Tausch ...

Dieses Thema im Forum "MacBook" wurde erstellt von Harmony_Mac, 28.10.2006.

  1. Harmony_Mac

    Harmony_Mac Thread Starter MacUser Mitglied

    Beiträge:
    436
    Zustimmungen:
    17
    MacUser seit:
    21.10.2006
    ich glaubs ja gar nicht ....
    da hab ich am Freitag schön brav den Heatsink tauschen lassen, war auch noch alles wunderbar.
    War eben bei meiner Mom, um Ihr mein kleines schwarzes zu zeigen, und hab mich schon gewundert, wieso das Laptop so lang braucht zum booten.
    Egal .. iss ja nicht schlimm ...

    Dann wieder nach Haus gefahren (türlich das Laptop in nem sehr gut gepolsteren Rucksack), mach das book an, sehe ich das Apfel Zeichen fehlt, und je länger man das Book anläßt umso mehr Streifen bilden sich in allen möglichen Farben (hauptsächlich aber Rottöne) auf dem Display.

    Sieht wohl nach defektem Display aus, oder ?
    Hat jemand von euch schonmal was änhliches gehabt ?
     
  2. Crypt

    Crypt MacUser Mitglied

    Beiträge:
    297
    Zustimmungen:
    10
    MacUser seit:
    02.04.2005
    Hi!

    Ja hatte ich! Und zwar nachdem ich den Speicher gewechselt habe.
    Mein Vorgehen:
    PRAM resetten -> dann lief es schonmal wieder
    Allerdings habe ich gelesen, dass es dann nach nem Neustart wieder auftreten soll, wenn man nicht den nächsten Schritt durchführt:
    Nach dem Reset die Auflösung runterstellen bestätigen und dann wieder hochsetzen. Das hat bei vielen das Problem nicht wieder auftauchen lassen (inkl. mir).
    Die Infos habe ich aus dem offiziellen Apple-Support-Forum...

    Ciao,
    Micha
     
  3. Harmony_Mac

    Harmony_Mac Thread Starter MacUser Mitglied

    Beiträge:
    436
    Zustimmungen:
    17
    MacUser seit:
    21.10.2006
    Hi Micha,

    super .. muß ich gleich mal testen ..
    nur eine Frage, wie resette ich das PRAM ? sorry, bin halt noch ein Newbie :)
    die Auflösung ändere ich wo ? ... sorry .. aber wie gesagt ;)

    Danke schonmal ....
     
  4. Crypt

    Crypt MacUser Mitglied

    Beiträge:
    297
    Zustimmungen:
    10
    MacUser seit:
    02.04.2005
  5. Mac-Chester

    Mac-Chester MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    15
    MacUser seit:
    12.06.2006
    PRAM-Reset
    Alt+Apfel+P+R beim Start drücken.

    Edit: zu spät
     
  6. Harmony_Mac

    Harmony_Mac Thread Starter MacUser Mitglied

    Beiträge:
    436
    Zustimmungen:
    17
    MacUser seit:
    21.10.2006
    Danke :)
     
  7. Harmony_Mac

    Harmony_Mac Thread Starter MacUser Mitglied

    Beiträge:
    436
    Zustimmungen:
    17
    MacUser seit:
    21.10.2006
    na willenlos :)

    vielen Dank für die schnelle Hilfe ... WOW ! bin begeistert ... supergeiles Forum ist das hier :cool:
     
  8. marco21

    marco21 MacUser Mitglied

    Beiträge:
    1.849
    Zustimmungen:
    34
    MacUser seit:
    16.04.2006
    Und? Hat der PRAM-Reset was gebracht'?
     
  9. SoCkEnRoCkEn

    SoCkEnRoCkEn MacUser Mitglied

    Beiträge:
    158
    Zustimmungen:
    0
    MacUser seit:
    11.09.2006
    schätze schon da:


    gruß
     
  10. Harmony_Mac

    Harmony_Mac Thread Starter MacUser Mitglied

    Beiträge:
    436
    Zustimmungen:
    17
    MacUser seit:
    21.10.2006
    jupp ... der MAC läuft wieder ....
    hätt ja geko**t wenn ich morgen schon wieder zu GRAVIS hätte fahren müssen ... mal schaun wie lang das jetzt hält :cool:
     
Die Seite wird geladen...

Diese Seite empfehlen