MacBook bootete nicht mehr nach QuickTime/FrontRow-Update

Dieses Thema im Forum "MacBook" wurde erstellt von Add21K, 12.09.2006.

  1. Add21K

    Add21K Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    07.05.2004
    Hallo,

    ich habe vorhin iTunes, QuickTime und FrontRow aktualisiert. Danach sollte ich einen Neustart machen. Den hat mein MacBook aber nicht wirklich hinbekommen - nach dem Reset hatte ich nur einen weißen Bildschirm, der sich nach und nach mit bunten, vertikalen Linien füllte. Das MacBook reagierte nicht auf den "Affengriff" (Ctrl-Apfel-Powerbutton), aber abschalten mittels 5 Sekunden Powerbutton drücken ging. Nach dem Wiedereinschalten das gleiche Bild.

    Dann habe ich den Akku rausgenommen und wieder eingesetzt (Netzteil war nicht angeschlossen), wieder das selbe. Drei Minuten gewartet, der Bildschirm füllte sich wieder mit eklig bunten, vertikalen Streifen.

    Zu diesem Zeitpunkt hatte ich mich schon auf einen Besuch bei meinem Händler eingestellt, um das MacBook in Reparatur zu geben, als mir die Idee einfiel, das Parameter-RAM zu löschen (Apfel+Alt+P+R beim Booten). Danach war zum Glück alles wieder normal.

    Hat noch jemand ähnliche Erfahrungen nach dem Update gemacht?

    Gruß
    Add
     
  2. Holle1982

    Holle1982 MacUser Mitglied

    Beiträge:
    1.411
    Zustimmungen:
    60
    Registriert seit:
    01.12.2005
    habe die gleichen updates gemacht und hatte null probleme !!!!
     
  3. jushi

    jushi MacUser Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    12
    Registriert seit:
    10.08.2004
    ebenfalls: Keine Probleme
     
  4. thomsen

    thomsen MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    0
    Registriert seit:
    13.11.2003
    Ebenfalls, läuft alles immernoch tiptop...
     
  5. Pink Floyd

    Pink Floyd MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    Registriert seit:
    01.02.2004
    Kinners, sollen jetzt alle 3 millionen User schreiben, dass ihr update funktioniert hat?
    Oh Mann, das hilft ihm auch nicht weiter.

    Zum Thema:

    Mach dir keine Sorgen, elektronische Geräte verhalten sich manchmal Komisch.
    Und so wie bei anderen Geräten Stecker raus und wieder rein, hilft, hilft hier der PRAM Reset.

    -Stephan
     
  6. Kovu

    Kovu MacUser Mitglied

    Beiträge:
    1.648
    Zustimmungen:
    100
    Registriert seit:
    11.12.2005
    Ich hatte exakt das gleiche Problem. Hab allerdings direkt an den P-RAM Reset gedacht. Danach liefs auch hier ohne Probleme.
     
  7. Tinypic

    Tinypic MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    1
    Registriert seit:
    24.08.2006
    Bei mir hat der Neustart nach dem Update fast doppelt so lange gedauert wie sonst.
     
  8. k-mile

    k-mile MacUser Mitglied

    Beiträge:
    2.979
    Zustimmungen:
    76
    Registriert seit:
    07.02.2006
    keine Probleme nach update :)
     
  9. nochgrünhinterd

    nochgrünhinterd MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    13.09.2006
    ich habe genau das selbe problem, aber das mit dem p-ram funktionirt bei mir leider nicht oder ich mache das was falsch bin grade erst auf mac umgestiegen
    also muss ich das was bestimmtes beachten?
    wäre nett wenn mir jemand hilft
     
  10. Kovu

    Kovu MacUser Mitglied

    Beiträge:
    1.648
    Zustimmungen:
    100
    Registriert seit:
    11.12.2005
    - MacBook vollständig ausschalten
    - VOR dem Einschalten die Tasten Alt+Apfel+P+R gedrückt halten (ja, ist umständlich ;) )
    - Die Tasten weiterhin gedrückt halten bis der Rechner 2x gedongt hat
     
Die Seite wird geladen...

Diese Seite empfehlen