1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook: Bild auf externem Monitor abgeschnitten

Dieses Thema im Forum "Mac OS X" wurde erstellt von ManuelGruber, 14.08.2010.

  1. ManuelGruber

    ManuelGruber Thread Starter MacUser Mitglied

    Registriert seit:
    14.08.2010
    Beiträge:
    73
    Zustimmungen:
    9
    Hallo,

    ich habe folgendes Problem:
    Wenn ich mein MacBook Pro (13", Mid-2009) an einen externen Monitor anschließen möchte, sind die Bildränder Oben, Unten, Links und Rechts abgeschnitten und werden nicht angezeigt. Bisher hatte ich das MacBook an einen HD-Ready Beamer (Acer H5350) über einen Mini-Display-Port -> DVI Adapter, plus DVI -> HDMI Adapter und ein HDMI-Kabel angeschlossen, was auch hervorragend funktionierte. Als ich mir vor Kurzem einen neuen Fernseher gekauft habe (Samsung Full HD, genaues Modell leider im Moment nicht bekannt), wollte ich den Laptop auch hier über die selben Adapter und Kabel anschließen, die Auflösung von 1080p wurde vom MacBook auch sofort erkannt. Allerdings wurden hier erstmals die Bildränder nicht angezeigt. Zuerst dachte ich dass es sich um ein Problem des Fernsehers handelt, als ich gestern jedoch wieder mal einen Film über den Beamer schauen wollte und das MacBook daran angeschlossen habe, hatte das Bild hier den selben Fehler.
    Bei der Suchfunktion hier im Forum sowie bei Google konnte ich keine Lösung zu meinem Problem finden. Falls es doch schon ein ähnliches Thema hier gibt, würde ich mich über einen entsprechenden Hinweis freuen.
    Dies ist mein erster Beitrag hier, ich hoffe ich habe die richtige Kategorie gewählt, ich war mir nicht sicher ob "Hardware" hier besser gepasst hätte, da das genannte Problem jedoch erst seit kurzem am Beamer auftritt, vermute ich, dass das Problem eher am Betriebssystem oder den Einstellungen liegt, sodass ich das Thema hier veröffentlicht habe.

    Ich würde mich sehr über Antworten freuen und bedanke mich schon mal im Vorraus bei allen, die mir helfen wollen :)

    MfG,
    Manuel

    PS: Vor einiger Zeit habe ich OSX im Rahmen eines Festplattenwechsels neu aufgespielt, könnte das Problem hierbei aufgetreten sein?
     
    ManuelGruber, 14.08.2010
    #1
  2. chaos_inc

    chaos_inc MacUser Mitglied

    Registriert seit:
    10.05.2005
    Beiträge:
    3.055
    Zustimmungen:
    194
    Entweder ist für den externen doch nicht die native Auflösung eingestellt, oder Overscan ist aktiv.
     
    chaos_inc, 14.08.2010
    #2
  3. ManuelGruber

    ManuelGruber Thread Starter MacUser Mitglied

    Registriert seit:
    14.08.2010
    Beiträge:
    73
    Zustimmungen:
    9
    Die Native Auflösung ist eingestellt, ich habe gestern beim Beamer sowohl die 720p als auch 1080p eingestellt, früher hat beides geklappt, gestern trat bei beiden das oben genannte Problem auf. Gerade eben habe ich nochmal am Fernseher probiert das Problem zu Lösen und dabei auch die Overscan-Option, die vorher aktiv war, deaktiviert, jedoch wurde mir dann auf dem Fernseher rundherum schwarze Streifen um dem Bild angezeigt (bei 37" Diagonale jeweils ca. 2-3cm) und das Bild wurde immernoch beschnitten.
     
    ManuelGruber, 14.08.2010
    #3
  4. Udo2009

    Udo2009 unregistriert

    Registriert seit:
    17.05.2010
    Beiträge:
    7.827
    Zustimmungen:
    687
    Wie ist das eingestellt - Monitor nur Spiegeln? Dann muss die Auflösung des MacBook Bildschirms irgendwie auf den 2. Monitor passen. Als 2. Monitor konfiguriert? Dann sollte das volle Bild ausgezeichnet werden...

    Udo
     
    Udo2009, 14.08.2010
    #4
  5. ManuelGruber

    ManuelGruber Thread Starter MacUser Mitglied

    Registriert seit:
    14.08.2010
    Beiträge:
    73
    Zustimmungen:
    9
    Das habe ich vergessen anzugeben :)
    Ich möchte den Desktop erweitern, also NICHT synchronisieren.
     
    ManuelGruber, 14.08.2010
    #5
  6. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Registriert seit:
    14.06.2005
    Beiträge:
    10.387
    Zustimmungen:
    464
    Beim TV wird es sicherlich an einer Einstellung am TV liegen. Hast Du die Pixelgenaue Darstellung am TV aktiviert? TrueScan, JustScan oder auch mal ganz anders lautet der Menüpunkt. Abhängig vom Hersteller. Bei manchen TVs funktioniert es nur mit dem richtigen Eingang. Das sollte aber das Handbuch erklären.
    Kann es sein, das Du am Beamer eine ähnliche Einstellung hast, die sich irgendwie verstellt hat?

    Gruß
     
    BirdOfPrey, 14.08.2010
    #6
  7. ManuelGruber

    ManuelGruber Thread Starter MacUser Mitglied

    Registriert seit:
    14.08.2010
    Beiträge:
    73
    Zustimmungen:
    9
    Hurra ich kann von einem Teilerfolg berichten:
    Am Beamer war aus mir unerklärlichen Gründen bei den Einstellungen für das Seitenverhältnis "LetterBox" aktiviert. Ein einfaches umstellen auf "16:9" bzw. "Auto" hat das Problem gelöst und ich kann endlich wieder das komplette Bild sehen!
    Beim TV habe ich allerdings noch keine Fortschritte machen können. Nach "TrueScan" oder ähnlichem habe ich in den Menüs mal gesucht, habe aber nichts dergleichen gefunden, und die Bedienungsanleitung des Samsung Gerätes kann man sowieso vergessen. Ich habe nochmal das von chaos_inc erwähnte Overscan de- und wieder reaktiviert, und habe festgestellt, dass mein Beitrag von oben nicht ganz richtig war:
    Wenn Overscan aktiviert ist, habe ich das Anfangs beschriebene Problem, wenn ich es aber deaktiviere, sehe ich zwar das gesamte Bild (es wird nicht beschnitten), aber ich habe ringsherum die oben schon erwähnten schwarzen Streifen. Und hier ist definitiv "16:9" aktiviert :D
    Aber immerhin schon mal ein Fortschritt :)
     
    ManuelGruber, 14.08.2010
    #7
  8. hnnz

    hnnz Mitglied

    Registriert seit:
    27.10.2008
    Beiträge:
    16
    Zustimmungen:
    4
    Hi Leute,
    ich schließe mich mal mit meinem Problem hier an, um keinen neuen Thread aufmachen zu müssen.

    Folgendes Problem:

    Ich nutze mein MacBook (mit aktueller 10.6.6) hin und wieder als Media Center, insbesondere mit Plex, oder um einfach mal bequem von der Couch aus zu surfen. Angeschlossen (via Mini-DVI-VGA-HDMI-Adapter) habe ich den Mac an einem 32" FullHD von Samsung(LE32B530).

    Problem: Sobald ich die Bildschirmsynchronisation einschalte, wird das Bild auf dem Samsung links und rechts beschnitten. Wenn die Bildschirmsynchronisation aus ist, wird alles korrekt angezeigt. Auch wenn ich das MacBook zuklappe und es mit der AppleRemote aufwecke habe ich keine schwarzen Balken. Overscan habe ich aktiviert, denn wenn es nicht aktiviert ist habe ich zusätzliche schwarze Balken oben und unten.
    Die Einstellungen für den Samsung (1080p, 60Hz(NTSC)) sind meiner Meinung nach korrekt, mit keiner anderen Einstellung erhalte ich ein besseres Bild. Im Samsung habe ich schon etliche Einstellungen ausprobiert... kann aber beim Seitenverhältnis nur 16:9 und 4:3 auswählen, der Rest (z.Bsp. die Auto-Funktion) ist grau hinterlegt.

    Für Ratschläge wäre ich Euch super dankbar! :)

    Gruß,

    hnnz.
     
    Zuletzt bearbeitet: 11.01.2011
    hnnz, 11.01.2011
    #8
  9. lisanet

    lisanet MacUser Mitglied

    Registriert seit:
    05.12.2006
    Beiträge:
    438
    Zustimmungen:
    97
    Ich habe hier einen Mac mini mit Plex an einem Samsung LE40B650 hängen. Insoweit sollten meine Einstellung auch auf deinen Fall übertragbar sein.

    Erstmal besorge dir einen Mini DVI auf HDMI Adapter. Der Umweg über VGA dazwischen zerstört dir nämlich nicht nur die Bildqualität, er ist auch dafür verantwortlich, dass du am Samsung nur 16:9 und 4:3 wählen kannst. Am Samsung kommt nun nämlich nur ein analoges Signal an und damit gibt's eben die Probleme, die du beschreibst. Zudem scheint es so, dass der VGA-Umweg dafür veranwortlich ist, dass du auf NTSC mit 60 Hz ausweichen musst, was auch nicht gerade sinnvoll ist, es sei denn, deine Videos sind nativ in NTSC kodiert.

    Also Mini DVI auf HDMI nehmen.
    Dann am MacBook 50 Hz PAL mit Overscan einschalten.
    Am Samsung (so ist's bei mir) kannst du im Menu (Bildschirm) in den Bildoptionen folgendes einstellen: "Bildschirmmodus" auf 16:9.

    Und in "Größe" kannst du dann "Bildschirmanpassung" wählen. Das ist der punktgenau Modus, der die vom MacBook gelieferten 1920x1080 Pixel exakt so auf dem Samsung wiedergibt, ohne etwas abzuschneiden.

    Nur noch ein Tipp. Kontrolliere auch in Plex mal die Bildschirmkalibrierung, so dass die auch ja in den Ecken links oben (Offset 0,0) und rechts unten (Offset ebenso 0,0). Sonst skaliert dir Plex noch das Bild wieder kaputt, was du dir oben erst richtig hin konfiguriert hast.
     
    lisanet, 12.01.2011
    #9
  10. hnnz

    hnnz Mitglied

    Registriert seit:
    27.10.2008
    Beiträge:
    16
    Zustimmungen:
    4
    Danke für die Antwort! :)

    Was mich wundert ist, dass ohne Bildschirmsynchronisation oder bei zugeklapptem MacBook das Bild randlos auf den Samsung übertragen wird...
    Naja, werde mir dann wohl einen anderen Adapter zulegen.

    Eine Frage habe ich dann noch. Im Moment bringe ich den Ton via Aux-Kabel auf den Samsung. Hat sich dieses Thema dann auch erledigt mit einem MiniDVI-HDMI, oder schafft das der MiniDVI am Mac gar nicht? Das wäre dann 1 Kabel weniger im Salat:)
     
    hnnz, 12.01.2011
    #10
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Verzerrtes Bild auf externem Monitor Peripherie 29.11.2011
MacBook Pro: Artefakte auf externem Monitor MacBook 25.02.2010
Unscharfes Bild auf externem Monitor (MacBook Pro 13) Peripherie 24.08.2009
MacBook an Monitor(1680x1050): Bild wird abgeschnitten angezeigt!!! Mac OS X 07.05.2009
MacBook: Bild auf externem TFT? Mac Einsteiger und Umsteiger 20.09.2007