MacBook an Stereoanlage anschließen - Problem...

Dieses Thema im Forum "MacBook" wurde erstellt von Dero, 08.12.2006.

  1. Dero

    Dero Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    24.11.2006
    Tach,

    wollte gestern zum ersten mal mein macbook an die stereoanlage, mittels chinch/ klinke kabel, anschließen. Leider ist kein sound rausgekommen bzw. auf voller lautstäker (book & steroan.) sehr sehr leise. das kabel ist i.o. und der verstäker hat auch nichts. Was hab ich falsch gemacht bzw. muss ich irgendwas noch einstellen dass das funktioniert? bin neuer macuser von daher keine flames hehe :D

    grüße
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Dreh mal die System Lautstärke auf ;)
     
  3. Dero

    Dero Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    24.11.2006
    die ist auf voller lautstärke :)
     
  4. Sierra²

    Sierra² MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    0
    MacUser seit:
    08.06.2006
    Funktioniert bei mir auch problemlos!
     
  5. McOdysseus

    McOdysseus MacUser Mitglied

    Beiträge:
    6.595
    Medien:
    1
    Zustimmungen:
    820
    MacUser seit:
    31.12.2003
    nur um das problem einzugrenzen: funktionieren kopfhörer an deinem book normal?
     
  6. Dero

    Dero Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    24.11.2006
    jo der geht 1a.
     
  7. McOdysseus

    McOdysseus MacUser Mitglied

    Beiträge:
    6.595
    Medien:
    1
    Zustimmungen:
    820
    MacUser seit:
    31.12.2003
    ich habe das problem auch, jedoch nicht so extrem: ich habe mein powerbook mit einem ca. 10m langen kabel an meine anlage angeschlossen und muß um normal hören zu können die lautstärke des verstärkers auf die hälfte einstellen (normal reichen ca. 10% für zimmerlautstärke). meine vermutung ist, daß die länge des kabels eine rolle spielt…
     
  8. Dero

    Dero Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    24.11.2006
    hmm also mein kabel ist ca. 2m lang. von daher stimmt die vermutung schon mal nicht.
     
  9. SCAMPER

    SCAMPER MacUser Mitglied

    Beiträge:
    266
    Zustimmungen:
    6
    MacUser seit:
    31.05.2004
    Hast du irgendwelche anderen Geräte, die du an der Stereoanlage testen könntest? iPod, DiscMan oder ähnliches?

    Wenn der Sound ok ist, aber nur zu leise, dann ist entweder die Ausgangsleistung des Macbooks zu gering oder die Eingangsimpedanz am Verstärker zu hoch.

    p.s. Ich persönlich verwende ein 5m langes Kabel um mein iBook mit meinem Verstärker zu verbinden. Ich muss die Lautstärke am iBook auch voll aufdrehen und am Verstärker etwas mehr als z.B. beim Radio hören.
     
  10. McOdysseus

    McOdysseus MacUser Mitglied

    Beiträge:
    6.595
    Medien:
    1
    Zustimmungen:
    820
    MacUser seit:
    31.12.2003
    ist vielleicht ein blöder vorschlag, aber hast du mal einen anderen eingang (aux/cd/tape2) getestet?
     
Die Seite wird geladen...