MacBook Akku wird nicht geladen!!!

Dieses Thema im Forum "MacBook" wurde erstellt von Maeandertaler, 27.10.2006.

  1. Maeandertaler

    Maeandertaler Thread Starter Gast

    Moin ich hab folgendes Problem, mein Bruder ist mit seinem MacBook eingeschlafen, wobei dann der ganze Akku restlos entladen wurde! Nun lädt ganz einfach der Akku nicht mehr auf, wenn man das MacBook ans Netzteil anschließt! Zumal er den Akku gar nicht erst anzeigt wird in Mac OS. Hab schon einmal den Akku raus und wieder reingemacht aber nichts passiert!

    Nun frage an euch was kann ich für meinen Bruder tun?

    MFG
    Maeandertaler
     
  2. mronck

    mronck MacUser Mitglied

    Beiträge:
    441
    Zustimmungen:
    16
    MacUser seit:
    06.10.2006
    hi, schau mal im Akku thread nach der gepinnt ist, vl findest du da eine Antwort! Sonst hab ich keine Ahnung was mit deinem Akku sein könnte... außer das er hinüber ist...
     
  3. Maeandertaler

    Maeandertaler Thread Starter Gast

    Wie nur wenn der einmal entladen wurde kann das heissen der ist jetzt futsch?
     
  4. mronck

    mronck MacUser Mitglied

    Beiträge:
    441
    Zustimmungen:
    16
    MacUser seit:
    06.10.2006
    Wie gesagt, ich kenn mich nicht wirklich aus bei den Akkus, und wie das ganze da technisch funktioniert. Ich hab nur aus dem thread zitiert vl findest du ja bei google etwas. Allerdings müsste dein Bruder doch noch Garantie auf den Akku haben oder? Anrufen bei Apple , und in 2Tagen ist ein neuer Akku da. (zumindest war das bei meinem Macbook pro netzteil so, nach dem das Kabel durchgeschmort ist = )
     
  5. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    MacUser seit:
    23.08.2005
    Ruf mal bei AppleCare an, die können dir mit Sicherheit auch Tipps geben;)
     
  6. Maeandertaler

    Maeandertaler Thread Starter Gast

    Mm ja mal schon werd ihm das mal so sagen trotzdem Danke!
     
  7. elkaracho

    elkaracho MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    MacUser seit:
    25.08.2006
    Probier mal ein PMU-Reset.

    Akku rausnehmen, dann 5 Sek lang die Power-Taste drücken (am besten länger), dann AKku wieder einsetzen und ans Netzteil hängen. Dann wieder einschalten.

    Gruß,
    Mathias
     
  8. de_daniel

    de_daniel MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    16.07.2006
    Hatte das Problem auch vor kurzem... bei mir hat es geholfen, das Gerät eine Zeit lang abgestöpselt zu lassen und dann wieder anzuschließen.

    Viel Glück!
     
  9. Maeandertaler

    Maeandertaler Thread Starter Gast

    So werd gleich mal schaun!
     
  10. Maeandertaler

    Maeandertaler Thread Starter Gast

    So sag immer noch keine Batterie vorhanden!
     
Die Seite wird geladen...