MacBook Akku lädt nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von SphinX, 12.12.2006.

  1. SphinX

    SphinX Thread Starter MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    Hallo,

    ich habe folgendes Problem.

    Mein MacBook Akku lädt nicht mehr. Das MacBook läuft im Netzbetrieb und das grüne Licht leuchtet auch. Der Akku wird nicht mehr erkannt und sobald ich das Netzteil trenne geht das Macbook aus.

    Kennt jemand das Problem? Kann man da irgendetwas machen?

    Vielen Dank für eure Hilfe.

    Gruß
     
  2. Pouhbear

    Pouhbear MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    26.03.2006
    Hast Du den Akku mal herausgenommen, und wieder hineingesetzt?

    Ich hatte vor einiger Zeit das gleiche Probem mit meinem MBP und dieses Vorgehen hat damals geholfen.
     
  3. SphinX

    SphinX Thread Starter MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    ja hab ich gemacht, ändert sich nix :(
     
  4. Timberthy

    Timberthy MacUser Mitglied

    Beiträge:
    1.300
    Zustimmungen:
    44
    MacUser seit:
    08.05.2006
    Dann ist er wahrscheinlich kapput
     
  5. SphinX

    SphinX Thread Starter MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    wie schaut da die garantie aus, ein halbes jahr oder zählt für den akku auch ein jahr?
     
  6. SphinX

    SphinX Thread Starter MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    Weiss sonst noch jemand was m,an vorab tun kann ohne das Gerät gleich einzuschicken?
     
  7. Stolem

    Stolem MacUser Mitglied

    Beiträge:
    606
    Medien:
    1
    Zustimmungen:
    26
    MacUser seit:
    05.09.2006
    hast du schonmal die akku test taste auf der rückseite des akkus gedrückt?. vll akku mal rausnehmen und neu einlegen etc...
     
  8. SphinX

    SphinX Thread Starter MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    hab ich gedrückt, keines der LED's leuchtet. Akku hab ich auch entnommen und wieder eingesetzt, aber es ändert sich nichts.
     
  9. Stolem

    Stolem MacUser Mitglied

    Beiträge:
    606
    Medien:
    1
    Zustimmungen:
    26
    MacUser seit:
    05.09.2006
    hmm dann scheint er wirklich kaputt zu sein, ruf doch mal bei appel oder gravis oder so an...

    aber was is das :D

    MacBook 2 Ghz white 1,25 Ghz RAM (watn ram :) )
     
  10. ralfinger

    ralfinger MacUser Mitglied

    Beiträge:
    3.878
    Zustimmungen:
    454
    MacUser seit:
    16.07.2004
    Hatte am MBP das selbe Problem. Lass den Akku mal länger draussen. Stromkabel abziehen. Dann (nach 15-30 Minuten) mal den Ein-Aus-Schalter am MB (ohne Akku, ohne Netzteil) richtig lange gedrückt halten. Mindestens 20 Sekunden (laut Apple kürzer, aber meiner Erfahrung nach lange halten). Dann Akku wieder einsetzen, Netzteil anschließen - bei mir hats geholfen.

    Liebe Grüße
     
Die Seite wird geladen...
Ähnliche Themen - MacBook Akku lädt
  1. waxo69
    Antworten:
    14
    Aufrufe:
    297
  2. Bagatz
    Antworten:
    5
    Aufrufe:
    322
  3. fireinc
    Antworten:
    8
    Aufrufe:
    565
  4. DominikMielich
    Antworten:
    1
    Aufrufe:
    279
  5. Lisa167
    Antworten:
    14
    Aufrufe:
    964

Diese Seite empfehlen