Mac-Treiber lassen sich nicht unter XP installieren

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von hjeuck, 04.12.2006.

  1. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    483
    Zustimmungen:
    1
    MacUser seit:
    22.03.2006
    Hallo.

    Nachdem ich das XP pro-Betriebsystem (aus dem Jahr 2002) inkl. SP 2 erfolgreich auf einem MacBook installiert habe, scheitere ich an einer Fehlermeldung, beim Versuch, die Mac-Treiber von der unter BootCamp gebrannten CD zu installieren.

    Der Fehler lautet: 1607: InstallShield Scripting Runtime kann nicht installiert werden.

    Kann mir einer von Euch da weiterhelfen?
    Liegt es an fehlenden patches von XP (ist immerhin aus dem Jahr 2002)?
    Falls ja, wo bekomme ich das passende "update" her (kenne mich da nicht aus)?

    Vielen Dank für Eure Unterstützung und schönen Gruß.
    Holger
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.831
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
  3. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    483
    Zustimmungen:
    1
    MacUser seit:
    22.03.2006
    InstallShield

    Hallo oneOeight,

    besten Dank für die schnelle Antwort und den direkten Link.
    Werde mir das heute abend noch ansehen und hoffe natürlich, dass das mein Problem auch löst - bei Windows weis man ja nie..... ;-)

    Schönen Gruß
    Holger


    P.S. Melde mich dann und berichte über das Ergebnis.
     
  4. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    483
    Zustimmungen:
    1
    MacUser seit:
    22.03.2006
    InstallShield scheint zu fehlen!?

    Hallo,

    habe mir die Sache mal angesehen und festgestelt, dass wohl der InstallShield nicht auf dem MacBook vorhanden ist....... kapier ich nicht.

    Hat da jemand eine Idee, wie ich das hinkriege?
    Ist dieses Tool auf der XP pro-CD?

    Vielen Dank für Eure Hilfe!!!

    hjeuck
     
Die Seite wird geladen...

Diese Seite empfehlen