Mac Pro kann Monitor nicht ansteuern

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Pfiffna, 03.01.2007.

  1. Pfiffna

    Pfiffna Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    03.01.2007
    Hi Leute,
    hab jetzt mal ne sehr komische Frage an euch, hoffe das mir jemand dabei helfen kann.Ich besitze einen Mac Pro und einen BenQ FP202W Monitor.
    Mein Problem lautet wie folgt:

    Der Monitor lässt sich über den DVI-Ausgang des Mac Pro nicht ansteuern, dh. mein Monitor zeigt die Meldung "KEIN SIGNAL". Wenn ich nun einen DVI auf VGA Adapter dazwischen schalte, also über den DVI Ausgang des Mac Pro´s den VGA Eingang meines Monitors ansteuere, dann wird der Monitor zwar erkannt, aber mit der falschen Auflösung bzw. alle angezeigten Auflösungen sind nicht voreingestellt und sind somit irgendwie verzogen bzw. unscharf.
    Naja das hört sich schon sehr eigenartig an aber das wirklich verwirrende an der ganzen Geschichte kommt jetzt: Schließe ich nun mein MacBookPro mit dem DVI Kabel an den DVI Eingang des Bildschirms an, wird der problemlos mit der richtigen Auflösung erkannt, wie das normalerweise bei DVI Verbindungen üblich ist.
    Kann das sein das manche Monitore einfach nicht für den Betrieb an einem MacPro ausgelegt sind bzw. irgendwelche Vorraussetzungen nicht erfüllen oder ist irgend ein Hardwareteil kaputt???

    Wäre nett wenn mir jemand bei diesem Problem helfen könnte.

    Grüße aus dem Süden

    Dennis
     
  2. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    Registriert seit:
    16.06.2003
    Ich hab zwei BenQ FP202W hier laufen und OS X hat die sofort richtig erkannt und automatisch ein Profil erstellt.
    Funktioniert es bei beiden DVI Anschlüssen nicht? "Monitore erkennen" ausprobiert? Was steht im System Profiler? Rechner neu gestartet usw?
     
  3. Pfiffna

    Pfiffna Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    03.01.2007
    Der System Profiler sagt es ist alles in Ordnung.
    Der Monitor wird von keinem der beiden DVI Ausgänge erkannt.
    Was geschieht den wenn ich den auf VGA koppel, warum wird er dann erkannt das kapier ich nicht!!
     
  4. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    Registriert seit:
    16.06.2003
    Was steht genau im System Profiler?

    Monitore:
    BenQ FP202W:
    Auflösung: 1680 x 1050 @ 60 Hz
    Farbtiefe: 32-Bit Farbe
    Core Image: Unterstützt
    Hauptmonitor: Ja
    Synchronisierung: Aus
    Eingeschaltet: Ja
    Quartz Extreme: Unterstützt
     
  5. Pfiffna

    Pfiffna Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    03.01.2007
    Monitor:
    Monitortyp: CRT
    Auflösung: 1280 x 960 @ 75 Hz
    Farbtiefe: 32-Bit Farbe
    Core Image: Unterstützt
    Hauptmonitor: Ja
    Synchronisierung: Aus
    Eingeschaltet: Ja
    Quartz Extreme: Unterstützt
    Monitor:
    Status: Kein Monitor angeschlossen
     
  6. Pfiffna

    Pfiffna Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    03.01.2007
    Der Mac zeigt mir dei Auflösung von 1680 x 1050 überhaupt nicht in den Systemeinstellungen an. Es sind alles Einstellungen die nicht funzen!
     
Die Seite wird geladen...

Diese Seite empfehlen