Mac Pro Einsteiger - ProTools Problem Pluginerkennung

Diskutiere mit über: Mac Pro Einsteiger - ProTools Problem Pluginerkennung im Digital Audio Forum

  1. jogproofed

    jogproofed Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Hallo Leute,
    ich bin seit kurzem stolzer Mac Pro besitzer und arbeite in der AudioBranche mit ProTools. Nun bin ich komplett neu in die Mac OSX Oberfläche eingestiegen und kenn mich in der Architektur noch nicht aus.
    Jetzt habe ich folgendes Problem:

    Von den Plugins, die ich installiert habe werden nur ein Bruchteil derer in meiner ProTools-session angezeigt.

    Gibt es sowas wie eine Plugin Refresh funktion? Wo müssen die Plugins stehen, damit sie erkannt werden?

    Ich denke nicht dass ich der erste mit diesem Problem bin. Könnt Ihr mir helfen?

    einen guten Rutsch an alle, ...danke!
     
  2. MoSou

    MoSou MacUser Mitglied

    Beiträge:
    2.248
    Zustimmungen:
    51
    Registriert seit:
    02.01.2006
    Hallihallo, willkommen im Forum :wavey: & Glückwunsch zum MacPro (Neid ;) ).

    Welches ProTools hast Du genau drauf? Wichtig ist, daß das als UB (Intel-ready) vorliegt.
    Es kann sein, daß gewisse PlugIns dann nicht UB sind & somit auch nicht erkannt werden.
    Die PlugIns müssen zur Einbindung in ProTools als RTAS vorliegen (Apple nutzt AU, auf PCs ist es VST).
    ProTools setzt aber RTAS als Standard für ihr System voraus. Nehme mal an, daß Du auch über die ent-
    sprechende Digidesign-Hardware verfügst.

    Um welche PlugIns handelt es sich denn genau, die nicht erkannt werden?


    Gruß & komm´ gut ins neue Jahr ;)

    MoSou
     
  3. jogproofed

    jogproofed Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Naja ich hatte die ganze Zeit PT 7.0 mit Digi002 am PC laufen.
    Jetzt am Mac Pro musste ich auf Version 7.1.1 updaten, da die andere nicht lief.
    Protools selbst läuft ja auch aber meine plugins werden zum großen teil nicht im AudioSuite Ordner in der session angezeigt. Das sind alles RTAS schon klar, die hatte ich ja vorher auch am laufen. einige vom Ignitionspack. Die werden im Application support_digidesign_plugins alle aufgezählt, kommen in der session aber nicht vor?
    was soll das?
    Ich habe auch Reason 3 immer als Rewire laufen gehabt, jetzt funzt das aber auch noch nicht.
    Reason selbst läuft über die Digi aber im Protools wirds garnicht angezeigt.

    Das ist echt nicht ganz leicht mit so einer Totalumstellung.

    Wo müssen die Plugins überall stehen? Muss ich die irgendwo hinkopieren damit sie PT erkennt?

    danke schonmal für antwort

    nochwas: ich habe im Forum gelesen, dass man die Programme zum löschen einfach in den Papierkorb zieht. werden dann alle fragmente auch gelöscht oder bleiben irgendwelche einstellungsdateien zurück, die noch bei evtl. neuinstallation des Programms immernoch ihre wirkung haben?

    bis denndann
     
  4. MoSou

    MoSou MacUser Mitglied

    Beiträge:
    2.248
    Zustimmungen:
    51
    Registriert seit:
    02.01.2006
    Das liegt sicher daran, daß einige PlugIns vom Ignition-Pack nicht UB (Intel-ready) sind.
    Diese PlugIns sind ja nicht von Digidesign selbst, sondern von Fremdanbietern.
    Ableton Live Lite müsstest Du auf die Version 5.2 Lite updaten, ebenso die IK Multimedia-Sachen
    und auch Melodyne musst Du updaten, auf den aktuellen Stand & "Intel-ready".

    Reason3 wird bei Dir sicher "standalone" im Rosetta-Modus (Emulation des PPC) laufen. Aufgrund der immensen
    Power des MacPro merkst Du wahrscheinlich gar nicht, daß es im Rosetta-Modus läuft.
    Reason musst Du also ebenso updaten, auf Version 3.1 "Intel-ready" ;)
    Dann klappt das auch wieder mit ProTools.

    Ich weiß, stehe auch grad davor evt. auf Digidesign-Hardware zu gehen & aber als FrontEnd den
    Motu Digital Performer 5.1 zu holen. ProTools selbst sagt mir als DAW so überhaupt nicht zu, jedoch
    sind die PlugIns des Factory Bundles sehr lecker. Die lassen sich ja auch mit dem DP5.1 auch nutzen.
    Dazu denke ich noch über die Sony Oxford-PlugIns nach, die ja endlich nativ zu haben sind, leider nur
    in Verbindung mit ProTools (LE) & nicht mit Logic. Dafür spare ich aber die TC Powercore ein & günstiger sind
    die Oxford-Bundles als native Lösung dazu auch noch. 499,- Euro für die fettesten PlugIns am Markt,
    das ist mal ne Hausnummer, die Sony da hingeknallt hat. Die Qualität ist mit das Beste vom Besten ;)


    Kleinere Programme lassen sich so wirklich ohne Probleme löschen. Allerdings verzweigt sich ProTools
    wie auch Logic extrem im Dateisystem von OSX. Abhilfe würde schaffen manuell mit Hilfe von Spotlight
    nach den jeweiligen Files zu suchen & manuell zu löschen.
    Also auch die plist & preferences, sowie Samples, ....

    Einfacher geht das Ganze dann aber doch mit dem Tool "CleanApp". Schau mal bei defekter Link entfernt
    Danach nochmal mit Spotlight eine Suche machen, damit bist auf der sicheren Seite.


    Hoffe die Tipps helfen Dir so erstmal weiter & Du hast danach auch endlich Deine Freude am neuen System ;)
     
  5. jogproofed

    jogproofed Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Oh danke erstmal für deine Tips. Ich werde das ganze mal die tage durcharbeiten.
    Eine Frage zum Thema Logic hätte ich da noch.

    Bisweilen konnte ich im ProTools, aufgrund vom Fehlen des DV Toolkit in der Audiopost nicht OMF - Dateien importieren und musste dazu immer in eine ältere Logic Version wechseln. Dann habe ich die einzelnen Spuren gebounced und in ProTools weiterverarbeitet.
    Das Toolkit kostet ja auch noch mal knapp 1000€. Im Logic 7pro wird diese Funktion ja mitgeliefert.
    Weist du ob Logic auch DV Videos per Firewire ausgibt um sie zB. für Sprachaufnahmen in der Audiopost auf nen Monitor für den Sprecher zu geben?
    Wenn ja, dann würd ich glatt überlegen mir das Logic nochmal zuzulegen.

    Ich hatte nur immer die Meldung gelesen: Ja XP jetzt auch auf den Intel Mac, aber mit dem Mac Pro klappts dann doch nicht so. Ich habs zwar zum laufen bekommen, aber alle meine Firewire und USB- devices sind nach wenigen Sekunden immer wieder rausgeflogen. (Festplatten, Midikeyboard, Digi002)
    Ich wollte nach und nach auf OSX umsteigen. Jetzt muss ich halt Radikal-Kur anwenden.
    Wie dem auch sei. Ich danke dir erstmal für deine Tips - was tut man nicht alles für seinen Mac....hihi

    also bis denndann...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche