Mac Osx Frage

Dieses Thema im Forum "Mac OS X" wurde erstellt von mattesmusic, 08.09.2006.

  1. mattesmusic

    mattesmusic Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    2
    MacUser seit:
    22.10.2003
    Hi,

    ich habe mal ne Frage ob es Probleme geben würde, wenn ich neben meinen OSX 10.3 Betriebssystem noch Mac OS 9 rauf spielen würde.
    Kann leider nicht die Classic Umgebung nutzen da das Programm diese niicht unterstützt. Auf was muss ich dabei achten wenn ich noch OS 9 dazu installiere?

    Gruß

    Matthias
     
  2. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.810
    Zustimmungen:
    181
    MacUser seit:
    02.06.2006
    Hallo, welchen Mac nutzt du denn?
    Sprich: kann die Kiste noch OS9 booten?
     
  3. Anaki

    Anaki MacUser Mitglied

    Beiträge:
    2.087
    Zustimmungen:
    11
    MacUser seit:
    24.04.2006
    er möchte dir damit sagen, dass es im regelfall kein problem ist eine classic-umgebung einzubinden AUßER du hast einen Intel Mac. :D
     
  4. mattesmusic

    mattesmusic Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    2
    MacUser seit:
    22.10.2003
    Habe ein Powerbook G4 mit 1,67Mhz
     
  5. mattesmusic

    mattesmusic Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    2
    MacUser seit:
    22.10.2003
    Welche Rechner können den nicht mehr Mac OS 9 booten
     
  6. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    Deiner jedenfalls nicht mehr! ;)

    Das geht nur bei Macs älterer Generationen!
     
  7. Anaki

    Anaki MacUser Mitglied

    Beiträge:
    2.087
    Zustimmungen:
    11
    MacUser seit:
    24.04.2006
    vielleicht hilft dir das weiter, ich kenn mich da nicht aus, weil ich os9 nie neben osx installiert hatte sondern nur ausschließlich 9 und nix anderes.

    [DLMURL]http://www.kfinder.de/produkte/11produkte_de_OSX.html[/DLMURL]

    edit:
    die seite sagt was anderes mick

    Bei Apple G4 oder G5 Macs die MAC OS 9.1 nicht booten können bietet Apple auf Ihrer
    Webseite andere Vorgehensweisen an
     
  8. Xenitra

    Xenitra MacUser Mitglied

    Beiträge:
    982
    Zustimmungen:
    1
    MacUser seit:
    28.03.2006
    Alle ALU PB,

    Alle G5 iMac,

    Alle MacMinis

    Alle Intel-Macs,

    einige iBooks G4

    einige iMacs G4


    Classic, sollten alle PPC-Rechner noch unterstüzen...
     
  9. Xenitra

    Xenitra MacUser Mitglied

    Beiträge:
    982
    Zustimmungen:
    1
    MacUser seit:
    28.03.2006
  10. Anaki

    Anaki MacUser Mitglied

    Beiträge:
    2.087
    Zustimmungen:
    11
    MacUser seit:
    24.04.2006
    nun, ich gestehe, ich habs nur überflogen :hehehe:
     

Diese Seite empfehlen