mac os x und das problem xraid arrays zu erkennen

Dieses Thema im Forum "Mac OS X" wurde erstellt von MAC_DEPP, 14.03.2006.

  1. MAC_DEPP

    MAC_DEPP Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    greetings, mein problem ist folgendes, habe in ein xraid 4 hdds a 250GB eingebaut! laut led anzeigen am raid gehäuse wird mir signalisiert, dass alle platten online sind und soweit keine fehler aufweisen d.h. statusanzeige sagt alles ok! soch wenn ich jetzt auf software seite ein array od. raid oder als erstes überhaupt mal die hdds formatieren möchte passiert gar nichts. mac os x zeigt keine platte im festplattendienstprogramm noch im raidadmin an! auch den hinweis von apple habe ich befolgt, den fibrechannel controller im obersten pci x slot zu setzen, alles gemacht aber leider kein erfolg!
    alle versuche dieses problem zu beheben wurden nicht mit erfolg gekrönt!
    was kann man unternehmen?
     
  2. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    MacUser seit:
    26.03.2004
    Ich hab nicht soo viel Ahnung vom XRaid, aber du hast die Platte nach dem Hinzufügen aber auch für das RAID bzw. ein Array "verfügbar" gemacht mit dem entsprechenden Dienstprogramm im RAID Admin, oder? Weil erst dann wird die Platte vom Controller freigegeben und kann einem Array hinzugefügt werden.

    Wie gesagt, ich hab nicht sooo viel Ahnung, also entschuldige, wenn ich hier auf etwas obligatorisches geantwortet habe :)
     
Die Seite wird geladen...

Diese Seite empfehlen