Mac OS X startet nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von manu3430, 01.12.2004.

  1. manu3430

    manu3430 Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    19.03.2004
    Ich hatte leider die dumme Idee mit dem Programm "Blobber" den Cursor und das
    Glücksrad zu ändern. Da ich das schon einmal gemacht hatte, hatte ich auch keine großen Bedenken. Das Programm hat einen Neustart gefordert und dann ist es passiert - wenn Mac OS 10.3.6 startet, bleibt es bei "Anmeldefenster wird gestartet" hängen. Zwar bleibt der Balken animiert und ich kann die Maus noch bewegen, aber das System startet nicht.
    Habe es schon mit P-Ram Reset und sicheren Systemstart versucht, hat aber leider nichts geändert.

    Ich hoffe ihr könnt mir helfen :(
    Danke schonmal im Voraus!
     
  2. Mac OS X archivieren

    Hi,

    das schnellste und einfachste wird sein, Mac OS X CD 1 einlegen,
    Mac neu starten und dabei die Taste "C" gedrückt halten.

    Mac OS X neu installieren ( Variante archivieren wählen ).
    Dabei bleiben benutzerdefinierte Einstellungen erhalten auch die
    installierten Programme und Daten bleiben auf der Platte.

    Die Installation dauert ca. 15 Minuten.

    Allerdings muss erwähnt werden, das von Mac OS X 10.3
    auf das aktuell 10.3.6 ein Update durchgeführt werden muss.

    Meiner Meinung nach die schnellste und sicherste Methode.

    Viel Glück
     
  3. max_9.2.1

    max_9.2.1 MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    Oh, Neuinstallieren ist vielleicht gar nicht nötig...
    Hatte das Gleiche mit DiksWarrior (falsche Version) :-(

    Falls du mit Classic auf deinem iBook starten kannst,
    könnte hier die Lösung sein:

    Mit der Classic-CD starten, Blobber uder was auch immer rauslöschen
    und nochmal mit X versuchen.

    http://www.macuser.de/forum/showthread.php?t=60378&highlight=diskwarrior
     
  4. manu3430

    manu3430 Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    19.03.2004
    Ich versuche es jetzt mit der Neuinstallation.
    Mein iBook ist leider nicht mehr Classic-bootfähig.
     
  5. max_9.2.1

    max_9.2.1 MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    Damit mir so was blödes nicht nochmal passiert, hab ich mir ne Boot CD gebrannt.
    Von meiner OSXInstall-DVD kann ich nicht starten, um sowas rauszulöschen.
    Das Neuinstallieren bedeutet für mich immer mind. einen Tag Arbeit

    Könnte auch für dich interessant sein:
    defekter Link entfernt
    http://www.macuser.de/forum/showthread.php?t=40412&highlight=bootcd
     
  6. manu3430

    manu3430 Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    19.03.2004
    Danke, hab mir das gerade runtergeladen.
     
  7. michanismus

    michanismus MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    0
    MacUser seit:
    23.08.2004
    Ich hatte das selbe Problem.
    Das liegt an StartUp-Items, zumindest war es bei mir der Fall. Es war alles genauso wie du es beschreibst.
    Das Problem lag speziell an den falschen "Eigentümern" einiger Dateien in StartUp-Items

    /Library/StartupItems

    Also, wenn dort was hinzugefügt wurde überprüfe die Dateirechte.
    Die richtigen Rechte sind: Eigentümer "root" und Gruppe "wheel"

    An die Sachen kommst du über Single User Mode. Beim Systemstart Apfel+s drücken und dann kannst du mit der bash alles wieder richten.

    Vielleicht kannst du es ja auch so lösen.
     
  8. manu3430

    manu3430 Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    19.03.2004
    Das ist jetzt leider schon zu spät, das System ist schon fast wieder neu installiert.
     
  9. michanismus

    michanismus MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    0
    MacUser seit:
    23.08.2004
    Hab gerade noch gelesen das du was mit "Blobber" (was auch immer das ist) geändert hast. Dann wirds wohl nich an den StartupItems liegen :)

    Muss ich doch gründlicher lesen und nich nur überfliegen [​IMG]
     
  10. michanismus

    michanismus MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    0
    MacUser seit:
    23.08.2004
    Naja, vielleich fürs nächste mal ;)
     
Die Seite wird geladen...

Diese Seite empfehlen