Mac OS X 10.5 (Leopard) auch für PPC?

Dieses Thema im Forum "Mac OS X" wurde erstellt von w2lab, 08.08.2006.

  1. w2lab

    w2lab Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    1
    MacUser seit:
    21.02.2006
    Wird Mac OS X 10.5 (Leopard) auch auf alten PowerPC Systemen laufen?
    Ich konnte bisher keine Angaben von Apple dazu finden.
     
  2. titeuf

    titeuf MacUser Mitglied

    Beiträge:
    1.083
    Zustimmungen:
    1
    MacUser seit:
    20.12.2004
    ja bis zum g3!
     
  3. pret

    pret Gast

    jap Leopard wird sogar immernoch den G3 unterstützen
     
  4. Kai90

    Kai90 MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    0
    MacUser seit:
    16.05.2006
    Jap. Irgendwo meine ich gelesen zu haben, dass es sogar auf G3 PPCs noch läuft.

    EDIT: 3 Dumme, 1 Gedanke und alles in einer Minute :D
     
  5. RoQ

    RoQ MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    17
    MacUser seit:
    20.09.2004
    Denke schon, da es wohl heißt, das sogar G3s noch unterstützt werden, und somit PPC wohl unerlässlich sit....
     
Die Seite wird geladen...

Diese Seite empfehlen