MAC OS X 10.4.2: kein Treiber für OKI B4100 ?

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von michael2610, 25.07.2005.

  1. michael2610

    michael2610 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Habe seit dem Wochenende jetzt endlich auch "Tiger" auf meinem iBook.
    Alles läuft super, ich kann nur nicht drucken!!
    Der neueste Treiber von OKI funktioniert nicht mit 10.4.
    DAS KANN JA WOHL NICHT WAHR SEIN !!
    Der Treiber sei noch nicht verfügbar. Kein Termin.
    Gibt es irgendwie eine Übergangslösung für den Drucker?
    Wäre für hilfreiche Tips sehr dankbar.

    Michael
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
  3. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.405
    Zustimmungen:
    65
    MacUser seit:
    29.10.2004
    ...also bei mir funktiniert alles bestens: oki 4100 + 10.4.2 + orginaltreiber

    gruss
     
    Zuletzt bearbeitet: 25.07.2005
  4. michael2610

    michael2610 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Problem gelöst, danke!
    Irgendwie habe ich jetzt doch plötzlich "OKI USB" einstellen können, und es funktioniert.
    Und die Hotline bei OKI erzählte mir heute, das Problem sei, dass es noch keinen Treiber für 10.4 gebe ...
    Dank an das Forum für diese schnelle Unterstützung!
    Michael
     
  5. aerric

    aerric MacUser Mitglied

    Beiträge:
    922
    Zustimmungen:
    48
    MacUser seit:
    02.01.2006
    Habe das gleiche Problem.
    Mit dem Treiber von der Oki Seite kann ich in der Druckerliste keine Oki Drucker auswählen obwohl ich das Paket installiert habe.

    Die Installation von "gimp" verstehe ich irgendwie nicht. Laut der Anleitung soll ich auf "Advanced" klicken und dann den Drucker auswählen. In meinem Menü gibt es das aber nicht.

    Kann mir jemand helfen? Bzw. kann ich nicht irgendwie die originalen Druckertreiber zum laufen bringen?

    EDIT:
    Hat sich erledigt. Auf einmal ging der Oki Treiber auch bei mir.. :)
     
    Zuletzt bearbeitet: 02.01.2006
  6. morzine

    morzine MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    02.03.2006
    oki b4100 mit os x 10.4.5 (intel mac mini)

    ich kann derzeit auch nur vom kauf eines oki-laserdruckers abraten. der drucker erscheint nicht bei den treibern (da erscheinen GAR KEINE OKI DRUCKER, alle anderen hersteller sind vertreten).
    habe dann nach langem probieren (auch an 10.3.9 sehr unzuverlässig aus safari, quark und photoshop) bei der hotline angerufen. die haben mich bis heute (10 tage ist das her) nicht zurückgerufen.
    ich habe den drucker dann zurückgegeben und einen HP 1022 gekauft. wunderbar einfache, superschnelle installation, KEIN LÜFTER, daher OHNE BETRIEBSGERÄUSCH, solange nicht gedruckt wird und sofort danach herrscht wieder ruhe - genial.

    oki hat jedenfalls einen neukunden für immer verloren!
     
  7. pbrille

    pbrille MacUser Mitglied

    Beiträge:
    740
    Zustimmungen:
    3
    MacUser seit:
    31.03.2003
    Treiberprobleme unter 10.4.2 iBook G4 12"

    Hi,

    die Probleme mit der Treiberinstallation kann ich teilweise nachvollziehen. Das ist erstmal total umständlich gemacht. Hat lang gedauert, bis ich die installiert bekommen habe. :rolleyes:

    Nun jetzt läuft der Drucker auch soweit, nur wenn ich diverse Internetseiten drucken will wie zB etwas von apfelwiki dann streikt der drucker einfach. Es kommt nix raus. Wenn ich dann den Druckauftrag lösche zieht der Drucker die Blätter durch und lässt sie aber einfach weiss.

    Das ist wirklich enorm ärgerlich. Ich habe bisher auch keinen besonders guten Eindruck von diesem Gerät...

    Ich würde mich über Hilfe freuen. :D

    Gruß,
    pbrille
     
  8. Fabi

    Fabi MacUser Mitglied

    Beiträge:
    1.502
    Zustimmungen:
    3
    MacUser seit:
    29.03.2004
    @pbrille

    hast du auch wirklich den aktuellen Treiber (1.0.1. vom 25.01.06) von der Oki-Webseite? Mit dem funktioniert es nämlich bei mir. Mit der älteren Version hatte ich das selbe Problem wie du.
     
  9. pbrille

    pbrille MacUser Mitglied

    Beiträge:
    740
    Zustimmungen:
    3
    MacUser seit:
    31.03.2003
    ja, wirklich

    die Treiberversion hab ich nicht im Kopf, aber ich habe halt den aktuellen Treiber von www.oki.de geladen.
    Damit läuft es leider Gottes nicht vernünftig...
     
  10. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.405
    Zustimmungen:
    65
    MacUser seit:
    29.10.2004
    ...auf meinem intel mac laesst sich der treiber nicht entsprechend der anleitung installieren. ist der treiber nicht intel-kompatibel?

    gruss
     
Die Seite wird geladen...