Mac OS X 10.4.2 bootet nicht mehr

Diskutiere mit über: Mac OS X 10.4.2 bootet nicht mehr im Mac OS X Forum

  1. Phareon

    Phareon Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Registriert seit:
    25.07.2005
    Hallo @ all.

    Ich habe seit vorgestern ein Problem mit einem unserer Mac's. Ich versuche, das Problem so kurz wie möglich zu umschreiben:

    Auf dem Mac war die ganze Zeit Mac OS X 10.3 installiert, nun sollte aber Tiger drauf, was dann auch installiert wurde. Das hat wunderbar geklappt, ich habe anschließend Imaging-Software installiert und dann noch das Combo-Update auf 10.4.2 durchgeführt. Ich konnte Bilder einscannen und es funktionierte auch alles einwandfrei - auch nach Ausschalten/Neustarten des Mac's noch!
    Und nach 2 Tagen hat er nach dem Mac OS X-Starbildschirm nur eine blaue Oberfläche angezeigt, und den Mauszeiger, den man bewegen konnte. Nach ein paar Reboots kam dann noch nicht Mal mehr das, sondern es kommt jetzt nur noch ein grauer Bildschirm mit einem "Power"-Zeichen im Hintergrund und einer schwarzen, halbtransparenten Dialogbox, die mir sagt:

    "Sie müssen den Computer neu starten. Halten Sie dazu die Einschalttaste einige Sekunden gedrückt oder drücken Sie die Neustart-Taste".

    Das habe ich natürlich schon mehrere Male versucht, aber es kommt immer wieder das Gleiche. Dann habe ich versucht, Mac OS X Tiger neu aufzuspielen - ich habe den Mac also mit der ALT-Taste gestartet und als Startvolumen die Mac OS X-Install-CD ausgewählt. Anmerkung hier: In diesem Feld sehe ich auch noch die Festplatte mit dem Mac OS X-Zeichen! Wenn ich diese auswähle, passiert natürlich das Gleiche wie beim normalen Boot.
    Die Tiger-Installation verläuft normal bis zu dem Feld, in dem man das Zielvolumen auswählen soll: Es wird keins angezeigt! Die Festplatte ist hier also "verschwunden".

    Eine Neuinstallation funktioniert also auch nicht, ich habe es auch schon mit Mac OS 10.3 versucht, gleiches Problem...

    Weiterhin habe ich versucht (alles ohne Erfolg) :
    • PRAM-Reset durch Fn-ALT-O-F / reset-all
    • Target Mode: Der kaputte Mac zeigt als Bild "Target Mode" an, doch der funktionierende Mac zeigt die gemountete Festplatte nicht an :confused:
    • Konsolenaufruf durch ALT-S: Er verarbeitet die ersten Parameter. Ziemlich weit oben steht inmitten anderer Parameterausgaben folgende Zeile:
      panic(cpu 0 caller 0x001EFD44): nfs_boot_init failed with 6

      Die Konsole bleibt dann stehen mit folgender Zeile (reagiert dann auch nicht mehr auf Tastendrücke):
      panic: We are hanging here...


    Es ist zwar schön, dass Apple die Lage der Situation erkannt und entsprechend kommentiert hat, doch das hilft mir hier nicht weiter. ;)

    Ich gehe mit der Annahme, dass es den Bootsektor oder die Partitionstabellen in der Festplatte zerschossen hat - warum auch immer. Aber ich kann da keine klare Diagnose stellen.


    Ich hoffe, ihr könnt mir helfen!
    Danke im Voraus

    Phareon
     
    Zuletzt bearbeitet: 25.07.2005
  2. Interelectronix

    Interelectronix MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    Ich habe das gleich Problem bei meinem iBook G4 800. Am Samstag hat es auch den Geist aufgegeben mit den gleichen Symptomen. Ich habe dann am Sonntag die Festplatte getauscht. ( Mein Tipp war ein Headcrash ) doch leider mir Mäßigem Erfolg. Jetzt habe ich das gleiche Problem wieder.

    Die Open Firmware und das PRam hatte ich mehrmals zurückgesetzt. Festplatten Diestprogramm hat auch nicht mehr gefuntzt. Was bei mir kurzzeitig geholfen hat war das entfernen der Batterie. Doch dann kam das Problem wieder.

    Jetzt ist mein Baby tot :-(

    Und ich weiß nicht was ich machen soll.
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    boote mal von der installations cd und ruf dann über die menuleiste das festplatten-dienstprogramm auf, und check damit die platte...
     
  4. Phareon

    Phareon Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Registriert seit:
    25.07.2005
    Oh ha :/

    OK oneOeight, das werde ich jetzt Mal versuchen....
     
  5. disco

    disco Gast

    Sieht nach defekter HD aus..
     
  6. Interelectronix

    Interelectronix MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    Habe ich auch gemacht nützt aber nichts. Leider.
     
  7. Interelectronix

    Interelectronix MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    HD ist sicherlich defekt.

    Nach dem Wechsel der HD hatte ich nach der 10.4.2 installation das gleiche Problem wieder. Jetzt sind 2 HD´s defekt.
     
  8. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Hier ist ein Thread in Macbidouille von 2003
    http://forum.macbidouille.com/lofiversion/index.php/t49178.html
    Ganz unten ist der Fehler aufgeführt. Vielleicht kann man denjenigen fragen, wie er das Problem gelöst hat.
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
  9. Phareon

    Phareon Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Registriert seit:
    25.07.2005
    Danke erstmal für die Lösungsansätze.

    @Flippidu: So ein Mist, hatte Latein.... ;)

    @Interelectronix/disco: Hmmm soll das heissen, dass 10.4.2 HD's zerschrottet? :(

    OK, vorerst noch Mal der Stand der Dinge:
    Ich habe über die Mac OS X 10.4-Installation das Festplattendiagnoseprogramm aufgerufen und (ja, die Festplatte wird dort angezeigt) sowohl die Festplatte als auch das darauf befindliche Volumen überprüft - bei beiden ergab die Überprüfung keine Fehler und Reparatur hat auch nichts gebracht. Allerdings ist anzumerken, dass das Volumen nicht "aktiv" zu sein scheint. Über den Knopf "Aktivieren" passiert aber nichts..
    Ich lösche gerade das Volumen, eventuell lässt sich dan OS X wieder installieren...

    Aber es scheint doch, dass die HD noch erkannt wird laut Diagnose-Programm?
     
  10. Interelectronix

    Interelectronix MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
    Ich möchte nicht sagen das 10.4.2 HDD schrottet nur meine ist kaputt. ( Meine beiden ).

    Den Weg über CD Boot Festplatten Dienstprogramm bin ich auch gegengen. Bei ersten mal hat es auch geklappt die HDD wieder zu reparieren. Nach erneuter Installation aber wieder das gleich Problem mit nicht bootender Platte. Dann wollte ich die Platte nochmals mit dem Festplatten Dienstprogramm reparieren. Doch dann erschien die Festplatte nicht mehr im HD Util. Das ist der aktuelle Stand der Dinge.
     
Die Seite wird geladen...
Ähnliche Themen - Mac bootet Forum Datum
Startfehler Mac 10.11 Mac OS X 29.11.2015
Mac Pro 2009 bootet nicht: Waiting for root device Mac OS X 10.05.2015
Mac Mini Yosemite bootet nicht mehr Mac OS X 10.05.2015
MacBookPro startet mit Grafikfehler und Bootet nicht Mac OS X 27.04.2015
Mac Mini bootet plötzlich nicht mehr Mac OS X 25.02.2015

Diese Seite empfehlen

Benutzerdefinierte Suche