Mac os X 1.4 (Diese version kann nicht auf diesem Mac installiert werden) ?!!

Dieses Thema im Forum "Mac OS X" wurde erstellt von pitchshifter, 13.12.2005.

  1. pitchshifter

    pitchshifter Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    06.03.2005
    hallo,

    ich habe gerade meine daten gesichert und anschliessen mein HD formatiert.

    Dann habe ich mit der system CD von mac os x 1.4 gestartet und dort erhalte ich die fehlermeldung das ich das system nicht auf diesem mac installieren kann.

    muß ich zuerst 1.3 installieren und auf 1.4 aktualisieren.

    kennt jemand das problem.

    Ich habe einen G5 2x2

    gruß und danke für hilfe
     
  2. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    MacUser seit:
    22.08.2004
    Die G5s brauchen doch mindestens Jaguar (die ersten), Panther (die danach mit 2,5er und Wasserkühlung) bzw Tiger (Die 2,0er 2,3er, 2,7er, und die Dualcores).
     
  3. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Ich denke da liegt ein Missverständnis vor, du meinst bestimmt 10.3 und 10.4. Falls du tatsächlich 10.1.3 installieren willst geht das leider nicht, wie Peacekeeper schon sagte brauchest du mindestens Jaguar (10.2).
    Gruß DT

    Nachtrag: der G5 2x2 braucht min. 10.3 (Panther)
     
    Zuletzt bearbeitet: 13.12.2005
  4. pitchshifter

    pitchshifter Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    06.03.2005
    Also ich muß bei meinem G5 2x2 zuerst die 1.3 (jaguar) installieren und danach auf 1.4 aktualisieren ?
     
  5. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.526
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Hää?! Was willst Du uns damit sagen? !0.4 ist bekanntlich nach den von Dir erwähnten erschienen und erfüllt somit Deine Mindestanforderungen.


    Zum Problem:

    Es wäre hilfreich zu wissen, was das für eine System-CD/DVD ist und mit welchem System Dein G5 ausgeliefert wurde. Wenn es sich bei dem 10.4 um ein Update handelt, muß Panther installiert sein, sonst geht nix. Wenn die Version von 10.4 eine OEM-Version z.B. vom iMac ist, wird sich das so nicht auf Deinem G5 installieren lassen, da dafür mit Absicht Sperren eingebaut sind.

    EDIT: hab jetzt erst den Schreibfehler bemerkt – 1.4 – ja nee, ist klar!
     
    Zuletzt bearbeitet: 13.12.2005
  6. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Wenn du eine 10.4 Vollversion (also nicht rechnergebundene Version) hast sollte die sich auch problemlos installieren lassen.
     
  7. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.526
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Jaguar tut's natürlich auch! ;)
     
  8. pitchshifter

    pitchshifter Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    06.03.2005
    sorry ich meinte 10.3 und 10.4

    wollte die DVD von nem mac mini mit 10.4 auf meinem g5 2x2 installieren.

    da erhalte ich eine fehlermeldung.
     
  9. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Das ist auf legalem Wege nicht zu machen.
    Gruß DT
     
  10. dejes

    dejes MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    Das soll ja auch nicht gehen! Vollversion kaufen wäre da die einzig richtige Problemlösung.

    Gruß,

    macmadrid
     
Die Seite wird geladen...