Mac os hängt bei "Mac OS X starten ..."

Diskutiere mit über: Mac os hängt bei "Mac OS X starten ..." im Mac OS X Forum

  1. arona.at

    arona.at Thread Starter MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Registriert seit:
    27.10.2005
    als ich mein pb heute gestartet habe, bleibt es aufeinmal beim startbildschirm hängen (wo der balken durchläuft). standart gemäß ist autologin an und auf meinen benutzer eingerichtet.

    was ich davor gemacht habe, ich hab bei netinfo manager den root acc gelöscht, fragt mich nicht warum, ich bin einfach blöd, ich weis.

    das pb reagiert noch lautstärke tasten und helligkeit, aber er macht nicht weiter (läuft schon 20min).

    vielleicht kann mir ja jemand helfen.
     
  2. LetsMac

    LetsMac MacUser Mitglied

    Beiträge:
    527
    Zustimmungen:
    0
    Registriert seit:
    17.05.2005
    mach mal pram reset, ist immer das erste nach den rechten reparieren!
     
  3. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Starte mal im SafeBoot (Shift-Taste festhalten bis der Finder erscheint). Dabei wird einiges aufgeärumt und anschließend kannst du wieder normal starten (wenn es denn funtkionierte).
     
  4. arona.at

    arona.at Thread Starter MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Registriert seit:
    27.10.2005
    hat auch net geholfen, der balken rennt wieder durch und durch. außerdem dauert das laden relativ lange, imvergleich zu früher.

    aber danke
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Wenn Du es geschafft hast den root zu löschen, ist Dein System wahrscheinlich tot.

    Versuch mal, ob Du im SU Modus booten kannst (Apfel-S beim Booten drücken).
     
  6. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Von SystemCD booten und Rechte reparieren.
    Vielleicht gibt es hier auch einen Profi, der weiss was nach deiner root-Aktion passieren kann?
     
  7. arona.at

    arona.at Thread Starter MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Registriert seit:
    27.10.2005
    das mit shift hat nix gebracht, der balken läuft weiter und weiter.

    das mit den rechten hab ich schon probiert, hat nix gebracht.

    ich hab net ganz den root gelöscht, die ordner usw gibt es noch. nur die information, wo was is für den root (shell, home etc) fehlt. das müsste ich irgendwie eintragn.

    das mit su modus probier ich grad, aber er findet den root user nirgends (nach dem ich den single modus gestartet habe)

    das kommt davon, wenn einem mac anfänger fad ist ^^
     
  8. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Beim Starten werden manche Prozesse mit root Rechten gestartet;
    Wenn es den root nicht mehr gibt, geht das nicht mehr.
    Ich glaube aber noch nicht so recht dran, dass der wirklich weg ist.
     
  9. arona.at

    arona.at Thread Starter MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Registriert seit:
    27.10.2005
    bei netinfo hab ich den root unter users gelöscht. dann hab ich den root aktiviert und es wurde wieder ein root acc erstellt, aber nur mit pw und 2 anderen einträgen, kein home, shell etc

    im grunde müsste ich nur diese info eintragen können, aber ka wie man das per terminal macht und netinfo managar kann man ausm terminal net starten ...
     
  10. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Man muss halt die Informationen wieder eintragen. Aber wie?
    System drüber installieren?
     
Die Seite wird geladen...

Diese Seite empfehlen