Mac OS 9 auf G3

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von shgmongo, 19.11.2003.

  1. shgmongo

    shgmongo Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.10.2003
    Hallo Leute!

    Ich möchte auf mein grad erstandenes G3 Powerbook MacOS 9.0.4 von einem Imac installieren. Im Moment ist noch 8.6 drauf. Wenn ich von Cd starte und Mac OS installation anklicke, erschinet immer folgende Meldung:
    Dieses Programm kann auf ihre, Computer nicht benutzt werden. Weitere Informationen erhalten sie in der mitgelieferten Dokumentation.

    Ich hab da schon geguckt und hab z.B. schon File sharing deaktiviert, ihn ans Stromnetz angeschlossen und so weiter.
    Aber er zeigt mir immer die gleiche Meldung. Kann mir einer von euch helfen?

    André
     
  2. Meines Wissens nach gibt es für Powerbooks bei 9.04 eine eigene Installations-CD speziell für das PB. Was die Info angeht sollte in der Read-me-Datei stehen, welchen Rechnertyp du mit dieser CD beglücken kannst.
     
  3. Marque

    Marque MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    Was fürn Powerbook...

    ...hast Du denn? Wahrscheinlich ein Wallstreet. Da diese nicht auf den NewWorldMotherboards basieren, der iMac aber ja, könnte das das Problem sein.
    Oder wenns gar ein 3500 ist, dann läuft eh nur 9.0.4 drauf. Die Imac-CD ist dann wahrscheinlich irgendwas ab 9.1

    Es wäre bei solchen Fragen toll, wenn man nicht in einer trüben Suppe stochern müsste...
     
  4. shgmongo

    shgmongo Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.10.2003
    Es ist ein original Powerbook G3, sprich ein 3500. Ich hab bis jetzt herausgefunden, daß Mac OS bis 9.1. auf meinem PB laufen sollte.
     
  5. cubd

    cubd MacUser Mitglied

    Beiträge:
    1.936
    Medien:
    2
    Zustimmungen:
    45
    MacUser seit:
    01.06.2003
    Hallo

    Die iMac haben eine eigene Install Cd, die leider nur auf iMacs läuft; ich hatte das seiner Zeit auch probiert ...

    Gruß aus der Drahtstadt Altena

    B.
     
  6. shgmongo

    shgmongo Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.10.2003
    shit

    KAnn man wohl leider nichts machen!

    Trotzdem Danke
     
  7. Marque

    Marque MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    Powerbook 3500 mit 9.1???

    Hi,
    muss zugeben, nie mit einem Powerbook 3500 alias G3 zu tun gehabt zu haben. Aber da es ja nur ein aufgepumptes 3400er ist, und es zudem auch von OSX nicht unterstützt wird:
    Gilt es nicht als nicht-G3-Rechner, womit bei OS-9.0.4 dann eben Schluß ist???

    Tschau
     
Die Seite wird geladen...

Diese Seite empfehlen