mac os 10.3.9 und palm z22

Dieses Thema im Forum "Mac OS X" wurde erstellt von alsterhoppler, 11.01.2006.

  1. alsterhoppler

    alsterhoppler Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    17.11.2004
    Moin zusammen,

    ich will nicht so recht glauben, was mir der Palm-Support geantwortet hat:

    Der Handheld ist tatsächlich nur bis 10.3.3 kompatibel. Dies liegt an systembedingten Änderugnen am MAC-System.
    Erst ab MAC OS 10.4 ist ein Sync wieder problemfrei möglich.

    Kann das jemand bestätigen oder entkräften? Danke schon mal.

    ah
     
  2. alsterhoppler

    alsterhoppler Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    17.11.2004
    Ich formulier die Frage mal anders:

    Wie kann es sein, und kann es überhaupt sein, dass ein und das selbe Handheld bis 10.3.3 und dann erst wieder ab 10.4 Mac-kompatibel ist? Es gibt einfach so oft falsche Auskünfte von Herstellern bezüglich der Apfeltauglichkeit, dass ich hier nochmal damit nerv ;)

    MfG

    ah
     
Die Seite wird geladen...