mac mini: keine bilder mehr von kamera

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von s.f.g., 30.01.2006.

  1. s.f.g.

    s.f.g. Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    30.01.2006
    habe den mac mini, nutze tiger, und immer meine minolta digicam über usb angeschlossen, iphoto ist gestartet, bzw. man konnte einfach die kamera als "laufwerk" erkennen.
    seit gestern wird die kamera nicht mehr erkannt. nach einigen versuchen wurde sie dann doch erkannt, aber der mac warf das laufwerk sofort wieder ´raus mit der fehlermeldung "USB gerät aufgrund zu hohem stromverbrauches getrennt".
    ich hab dann den akku der kamera vorsichtshalber aufgeladen, aber das problem besteht nach wie vor. bis gestern jedoch lief die kamera einwandfrei.

    habe auch mal einen neuen benutzer angelegt, aber auch dort besteht das problem.
    weiß jemand von euch, ob das ein problem der kamera ist, oder vielleicht irgendein hard- oder softwareproblem des mac´s? vielleicht hatte ja irgendwer auch schon das gleiche problem?
     
  2. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Nutzt du jetzt einen andern USB Port oder einen USB Hub den du bis vor kurzen noch nicht genutzt hattest?

    Ich hatte das öfter mal aber nur mit passiven USB Hubs und in dem Apple Keyboard. Direkt am Rechner dürfte es nicht passieren.
     
  3. s.f.g.

    s.f.g. Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    30.01.2006
    sowohl an der apple tastatur, als auch am mac mini selbst tritt das problem auf.
    ich hatte sie auch zuvor immer ohne schwierigkeiten an der USB-buchse der tastatur.
     
Die Seite wird geladen...

Diese Seite empfehlen