Mac manchmal sehr langsam, Virus?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Scuidgy, 18.12.2002.

  1. Scuidgy

    Scuidgy Thread Starter MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    8
    MacUser seit:
    18.12.2002
    Seit einiger Zeit scheint mein Cube mit der Zeit müde zu werden. Nach dem Einschalten läuft alles flüssig. Nach einer Weile bzw. nach dem Aufwachen aus dem Ruhezustand ist er oftmals elendig langsam. Browserfenster schließen dauert immer einige Sekunden. Mail geht auch nur in Zeitlupe.
    der Höhepunkt kommt, wenn ich einen Buchstaben eingebe und erschreibt diesen unaufhörlich fort, als wenn es ein Tastenklemmer wäre. gehe ich auf entfernen, löscht er alles durch bis zum Anfang. Schließen oder Neustart geht dann gar nicht mehr. Menü klappt zwar auf, aber wenn ich mit der Maus runterfahre, klappt es gleich wieder zu. Da hilft nur noch Saft weg und Neustart, dann läuft wieder alles korrekt.
    Bin ratlos. :confused:


    ach so: Cube 450, 1GB RAM, 10.2.2, Geforce2MX
     
  2. mj

    mj MacUser Mitglied

    Beiträge:
    5.466
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Virus wird es wohl nicht sein... woher denn auch und was für einer? ;)
    Hast du das Journaling FS bei deinem OS X aktiviert für die Systempartition? Viele Leute berichten von einschlafenden Macs seit OS X 10.2.2 und oftmals hängt dies mit aktiviertem Journaling zusammen.
     
  3. Scuidgy

    Scuidgy Thread Starter MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    8
    MacUser seit:
    18.12.2002
    Sorry, aber was ist das? :confused:
     
  4. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.159
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    moin Scuidgy,

    gehe doch mal in das terminal und gebe dort TOP ein und drücke enter, jetzt werden dir alle aktiven programme, cpu-zeit und speicherverbrauch gezeigt.
    es kann sein das sich ein programm mehr als nötig genehmigt und somit andere prozesse ausbremst. ich kenne dieses problem auch :( und nehme den selben trick, neustart.

    viele grüsse, appel :D
     
  5. Scuidgy

    Scuidgy Thread Starter MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    8
    MacUser seit:
    18.12.2002
    Eventuell habe ich den Bremser gefunden. Werde ich mal beobachten. Habe nämlich zwei Drucker dran. Der Laserdrucker von Brother funktioniert tadellos. Der HP PSC950 geht seit 10.2.2 nicht mehr, Problem ist ja bei HP auch bekannt.
    Hatte den auch nicht mehr benutzt, aber er war immer noch dran. Jetzt habe ich die Leitung gekappt und es scheint erstmal zu laufen. Vielleicht lief da im Hintergrund immer was ab :confused:
     
  6. Scuidgy

    Scuidgy Thread Starter MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    8
    MacUser seit:
    18.12.2002
    Hallo, habe nun "nur" noch das Phänomen, dass ich manchmal nichts mehr vernünftig eingeben kann. Beispielsweise eine web-Adresse: Kaum habe ich ein "w" getippt, schreibt der fortlaufend nur "w". Will ich rückwärts löschen, drücke ich einmal und der rattert wieder zurück. Kann das Programm auch nicht normal beenden. Gehe ich auf Menü, dann öffnet er zwar das Fenster, aber sobal ich runter gehe mit dem Cursor, klappt das Fenster wieder zu. Da hilft dann nur alt-apfel-esc. Aber sobald ich das Programm neu starte, egal welches IE, Chimera oder Mail oder Ordner erstellen und neu benennen... , das gleiche Problem wieder.
    Also komplett neu starten und dann gehts erstmal wieder reibungslos. Dachte zunächst an defekte Tastatur, aber nach einem Neustart gehts ja wieder.

    Eventuell kann das mit dem Aufwecken aus dem Ruhezustand zusammenhängen, obwohl es auch dann nicht sofort auftritt, aber es ist glaube ich eigentlich immer, wenn der Rechner vorher mal geschlafen hatte ...

    Ist lästig, was kann das sein?
     
  7. Gomiaf

    Gomiaf Gast

  8. Scuidgy

    Scuidgy Thread Starter MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    8
    MacUser seit:
    18.12.2002
    Unter 10.2.3 habe ich das Problem immer noch.
    Es betrifft alles Programme, immer dann, wenn ich die Tastatur benutzen will.

    Und mittlerweile bin ich mir auch sicher, dass es immer nach einem Start aus dem Ruhezustand auftritt. Seit meinem letzten Neustart vor ca. 2h bin ich nur am Mac und habe es bisher nicht wieder gehabt. Bin mir aber sicher, dass ich es morgen früh wieder haben werde.

    Hoffe nur, dass es nichts hardwareseitiges ist :rolleyes:
     
  9. Gomiaf

    Gomiaf Gast

    Bei mir ists halt einmal passiert, und ich habe mich tüchtig erschreckt.

    Du bist immerhin nicht allein.
     
  10. Scuidgy

    Scuidgy Thread Starter MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    8
    MacUser seit:
    18.12.2002
    Bei mir passiert es aber fortlaufend und das nervt fürchterlich :(
     
Die Seite wird geladen...

Diese Seite empfehlen