Mac Betriebssystem Probleme

Dieses Thema im Forum "Mac OS X" wurde erstellt von Raoul, 22.12.2005.

  1. Raoul

    Raoul Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.12.2005
    hi

    Ich habe ein Problem ich wollte bei meinem Noteboook vor geraumer Zeit ein Programm installieren doch dann muss ich feststellen das ich eine veraltete version von mac habe so.Laut diese Programmes brauche ich eine version Mac Os x 10.3.5.Also habe ich mir gedacht lädst du einfach das neuste runter und dann ist gut.Das ging aber net weil ich die davor brauchende Version nicht habe.Dann hatte ich mir 10.3.5 runtergeladen die funktioniert nur mit 10.3.0 oder so nun stehe ich auf dem Schlauch und weiß nicht weiter.Da auch das Updaten mit dem Update Programm nich das neuste update runterlade wollte ich hier nach Hilfe fragen.

    Sie können mich über mail oder skpye erreichen

    Skpye name Raoul
    Mail. lotus676@hotmail.com

    mfg
    Raoul
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.823
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    10.3.0 muss man kaufen...
    aber da kannst du gleich 10.4 kaufen...
     
  3. mrthomasd

    mrthomasd MacUser Mitglied

    Beiträge:
    2.626
    Zustimmungen:
    146
    MacUser seit:
    20.02.2004
    Herzlich willkommen !

    Wenn du als Basis nicht 10.3.0 alias Panther sondern z.B. Jaguar 10.2.x installiert hast kann es natürlich mit dem Update auf 10.3.5 nicht klappen.

    Also 10.3 installieren und eventuell auf 10.3.5 updaten.

    Am besten 10.4 Tiger kaufen je nach dem um welche Rechner - Konfiguration es sich handelt !:)
     
  4. Raoul

    Raoul Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.12.2005
    Also muss man schon kaufen was kostet denn so 10.4 Tiger ?
     
  5. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    Moin auch und willkommen bei MacUser …

    … also du brauchst das System 10.3.0 das musst du intalliert haben, alles
    weiter 10.3.1 - 10.3.9 sind alles Updates, die das System auf den neuesten
    Stand bringen, du kannst kein 10.3.5 insallieren, du kannst nur 10.3.0 installieren und auf 10.3.5 updaten
    … wenn ich vor lauter Updates mit dem
    neusten Update Programm und den heruntergeladenen oder auch wieder
    nicht heruntergeladenen Updates alles richtig verstanden hab … du schreibst
    aber auch ohne PunktundKomma ;)
     
  6. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    90 Euro
     
  7. v-netz

    v-netz MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    28.10.2004
  8. simusch

    simusch MacUser Mitglied

    Beiträge:
    2.221
    Zustimmungen:
    186
    MacUser seit:
    27.09.2004
    Hi

    ich denke, du hast das System der Mac-Betriebssysteme noch nicht begriffen?

    OSX bedeutet Betriebssystem Version 10 (römisch X)

    X.1 war die erste Version - kostenpflichtig
    danach folgten die Updates X.1.1, X.1.2, X.1.3 usw. Diese waren für Besitzer des X.1 kostenlos

    Irgendwann folgten dann die zweite Version X.2 (10.2) - kostenpflichtig
    Auch hier wieder die Updates 10.2.1, 10.2.2, 10.2.3, ... - kostenlos

    dasselbe mit 10.3, auch Panther genannt

    Aktuell ist im Moment das System 10.4, Tiger
    davon gibts bis jetzt 10.4.1, 10.4.2, 10.4.3 - in ein paar Tagen wohl 10.4.4

    Wenn du nun also z.B. 10.2.irgendwas auf deinem Mac hast, und ein Programm installieren willst, das ab 10.3.5 läuft, musst du mindestens diese Version haben.
    Da aber 10.3 nicht mehr aktuell ist, empfehle ich dir zum Kauf von 10.4, dem Tiger.
    Danach lädst du einfach das Update auf 10.4.3 herunter und gut ist :)

    Jetzt alles klar?

    Grüsse Simu
     
  9. scope

    scope MacUser Mitglied

    Beiträge:
    4.081
    Zustimmungen:
    301
    MacUser seit:
    24.01.2005
    Hat er aber vielleicht nicht? Thread lesen? :D
     
  10. Raoul

    Raoul Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.12.2005
    Und wenn ich nun 10.2.XX habe und dann mir 10.4.0 kaufe könnte ich das drauf installieren ?

    mfg
    raoul
     
Die Seite wird geladen...
Ähnliche Themen - Mac Betriebssystem Probleme
  1. maxe2000
    Antworten:
    3
    Aufrufe:
    326
    Ozzfeed
    22.04.2015
  2. Kardiani
    Antworten:
    38
    Aufrufe:
    2.686
    Claudia90
    30.01.2016
  3. romazzle
    Antworten:
    8
    Aufrufe:
    1.778
    Phrasenbieger
    02.05.2014
  4. AceUp
    Antworten:
    23
    Aufrufe:
    6.966
    AceUp
    11.11.2013
  5. hofrat
    Antworten:
    10
    Aufrufe:
    1.178
    Madcat
    26.08.2013