Mac Anfänger sucht passende Software

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von palminho, 13.01.2006.

  1. palminho

    palminho Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    13.01.2006
    Hallo Mac-User,
    ich habe vor kurzem von einem großzügigen Bekannten einen alen Mac bekommen (OS 9.2).
    Nun bin ich auf der Suche nach folgendem:

    - passende Software für L........ oder andere T............(habe bei L......... die Version für ältere Systeme gezogen, aber die ließ sich nicht öffnen. 'Programm mit dem ... erstellt wurde konnte nicht gefunden werden')

    - gleiches für den Acrobat Reader
     
    Zuletzt bearbeitet: 13.01.2006
  2. EllyRigby

    EllyRigby MacUser Mitglied

    Beiträge:
    400
    Zustimmungen:
    1
    MacUser seit:
    20.05.2005
    Den Acrobat Reader bekommst du bei www.adobe.de (links ist ein Button: Get Acrobat Reader).
     
  3. Catweazle01

    Catweazle01 MacUser Mitglied

    Beiträge:
    800
    Zustimmungen:
    1
    MacUser seit:
    15.01.2005
    schau mal unter defekter Link entfernt

    Da gibts fast alles :)

    Cat
     
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.636
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    ...und editier sofort dieses L........, sonst ist dein Thread schnell wieder verschwunden. :rolleyes: Dann solltest du mal in Ruhe die Forumsregeln lesen. ;)
     
  5. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Exakt. Man kann bei den meisten Programmen dann im Klappmenü ältere Versionen anwählen.

    Gib mal genauere Infos zum Mac. Vielleicht läuft da auch OS X drauf …
     
  6. mrelan

    mrelan MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    0
    MacUser seit:
    26.06.2005
    jetz echt ma
     
  7. palminho

    palminho Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    13.01.2006
    soweit ich weiß gibt es L........ ganz legal und zum bezahlen. Das meinte ich.

    Der Rechner ist leider sehr alt und eigentlich schon für 9.2 zu langsam.
    Ich dachte, dass mir vllt irgendwelche kleinen nützlichen Programme fehlen um die Sachen zu installieren. Hatte ja eigentlich die richtigen Versionen schon runtergeladen.
    Stuffit habe ich schon
     
  8. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.636
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    ...nun glaub´uns doch, lösch es! ;)
     
    Zuletzt bearbeitet: 13.01.2006
  9. pique

    pique Gast

  10. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Vergiss es. Der ist beratungsresistent. :D
     
Die Seite wird geladen...

Diese Seite empfehlen