logitech bluetooth headset -- funzt nicht?!

Dieses Thema im Forum "Peripherie" wurde erstellt von :: burnbot ::, 01.11.2004.

  1. :: burnbot ::

    :: burnbot :: Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    1
    MacUser seit:
    10.11.2003
    hi.

    ich raffs nicht -- habe mir für mein handy (t630) ein bluetooth headset von logitech gekauft und möchte dieses nun auch an meinem powerbook (10.3.5) nutzen.

    und genau das krieg ich nicht hin!
    was muss ich denn alles machen?

    eine konfiguration mit dem bluetooth assistenten war erfolglos --
    meldung: headset kann nicht konfiguiriert werden.

    ich habe nach langer suche hier im forum allerdings gelesen, das einige member durchaus erfolg mit dem headset haben.

    hat jemand ne idee?


    dickn gruß aus köln
    .burnbot.
     
  2. :: burnbot ::

    :: burnbot :: Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    1
    MacUser seit:
    10.11.2003
    ahhhhhhhhhhhh!

    alles ok!

    hatte offensichtlich versäumt, das bt update, bzw. die firmware zu aktualisieren.

    während ich also diese zeilen hier reinhaue, höhre ich bereits via headset itunes-mucke!

    DAS IST RICHTIG, RICHTIG DICK!!!!!!!!
     
  3. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    MacUser seit:
    26.10.2003
    Hallo,

    hab auch ein Logitech BT-Headset. Bei mir steht immer:
    Das Headset konnte nicht konfiguriert werden. Headsets werden von Ihrer Bluetooth Hardwdare nicht unterstützt.

    Warum macht der das? Ich denke mal, dass es am Firmware liegt. Welches ist eigentlich das aktuelle?


    Grüße
    Flo
     
  4. :: burnbot ::

    :: burnbot :: Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    1
    MacUser seit:
    10.11.2003
    hi flo.

    genau diese meldung habe ich auch immer bekommen.

    die aktuelle firmware habe ich per software-aktualisierung erhalten.
    einfach mal bei apple.com oder versiontracker suchen und runtersaugen.

    wichtig! den fehler habe ich nämlich gemacht -- die aktualisierung doppelklicken und installieren (hatte ich erst gar nicht als installationsprogramm wahrgenommen)

    danach ist der fehler behoben und das headset taucht in den sys-einstellungen auf und kann genutzt werden.

    ps: ich habe das headset allerdings wieder umgetauscht, da ich es als sehr mühsam empfinde, je nach bedarf immer wieder umzustellen. wenn ich das headset aktiviert habe, sind natürlich die lautsprecher deaktiviert, was bei nichtgebrauch des headsets echt nervt.

    die qualität ist bei itunes (logischerweise) auch leider sehr bescheiden und bei eigentlichen verwendung fürs handy verringert sich bei permanenter bluetooth aktivierung die akkuleistung.

    also backtobasic und usb genutzt -- leg ich mich halt wieder an die leine ...
     
  5. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    Na und mal im ernst, ich höre mir doch die Musik dann auch nicht in Mono an ;)
     
Die Seite wird geladen...

Diese Seite empfehlen