"localhost/~ich" kommt 403 forbidden

Dieses Thema im Forum "Mac OS X" wurde erstellt von ti_ko, 07.12.2005.

  1. ti_ko

    ti_ko Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.07.2003
    hallo zusammen,

    ein Problem habe ich, bei dem ihr mir hoffentlich weiterhelfen könnt:

    http://localhost/~ich/
    kommt diese Fehlermeldung (Browser)
    -----------------
    403 Forbidden
    You don't have permission to access /~ich/ on this server.
    -----------------

    Aber der Zugriff auf andere User funktioniert
    http://localhost/~OtherUser/

    Die File-Rechte sind folgende
    drwxr-xr-x 4 ich ich 136 7 Dec 14:12 Sites
    -rwxr-xr-x 1 ich ich 2078 1 Nov 21:26 Sites/index.html


    Inhalt der /private/etc/httpd/users/ich.conf steht das:
    ---------------
    <Directory "/Users/ich/Sites">
    Options Indexes MultiViews
    AllowOverride None
    Order allow,deny
    Allow from all
    </Directory>
    ---------------

    Wenn ich die erste Zeile auf "/Users/OtherUser/Sites" umbiege, PersonalWebSharing beende und wieder starte, kommt trotzdem die "403Forbidden"

    Das klappt nicht mehr seit dem ich im Info-Fenster des Finders auf "auf alle Unterobjekte anwenden" geklickt hatte.
    System 10.3.9
    Der User "ich" ist kein Admin

    Danke im Voraus für jede Hilfe
    Thilo
     
  2. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.041
    Zustimmungen:
    1.316
    MacUser seit:
    13.09.2004
    Dann hast DU den anderen usern Leserechte bei dem Vorgang entzogen! Gib mal dem Ordner /Users/ich/Sites Leserechte für alle und wende das auf alle Unterobjekte an!
     
  3. ti_ko

    ti_ko Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.07.2003
    Hi wegus,
    da sollte doch jeder User lesen und ausführen können, oder nicht?
    Ich hab trotzdem nochmal dem Ordner Lese+Schreibrechte inkl. Unterordnern gegeben.
    -> hilft leider nix

    grüße
    thilo
     
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.041
    Zustimmungen:
    1.316
    MacUser seit:
    13.09.2004
    stimmt, somit ist ein Fehler im Filesystem wohl auszuschließen,
    dann ists die httpd.conf!
     
Die Seite wird geladen...
Ähnliche Themen - localhost ~ich kommt
  1. sncnkn
    Antworten:
    5
    Aufrufe:
    2.690
  2. dissonanz
    Antworten:
    2
    Aufrufe:
    887
  3. ohc
    Antworten:
    28
    Aufrufe:
    4.191
  4. bolshi
    Antworten:
    3
    Aufrufe:
    281
  5. steve_fl
    Antworten:
    0
    Aufrufe:
    356

Diese Seite empfehlen