LinkSys W-Lan Router seeeeehr langsam

Diskutiere mit über: LinkSys W-Lan Router seeeeehr langsam im Internet- und Netzwerk-Hardware Forum

  1. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    hallo

    ich habe hier grade meinen 2 Monate alten LinkSys Router hier stehen. Wenn ich das Netzwerkkabel an ihn anschließe und dann über W-Lan mit meinem MacBook ins Internet gehe ist die Geschwindigkeit lächerlich, dh bei wieistmeineip.de braucht er über eine Minute um 64 kb zu empfangen.

    Wenn ich dann das gleiche Kabel direkt in mein MacBook stecke ist die Geschwindigkeit ganz normal!

    Was mache ich mit W-Lan falsch? Muss ich evtl eine Einstellung ändern?

    Bitte helft mir, ich bin wirklich verzweifelt...
     
  2. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    keiner ne Antwort?
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Skizzier mal Deinen Netzwerkaufbau. Ich blick da noch nicht durch.
    Um zu wissen, ob man Einstellungen ändern muss, sollte man zumindest Deine aktuellen Einstellungen kennen.
     
  4. 2fast4thisworld

    2fast4thisworld MacUser Mitglied

    Beiträge:
    544
    Zustimmungen:
    2
    Registriert seit:
    26.12.2003
    ja etwas genauer wäre gut, gibts nachbarn die auch wlan nutzen , welche geräte sind online welcher linksys , gibts ein modem oder macht das der linksys auch
     
  5. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    also:

    das Kabel kommt aus dem Keller in das Arcor DSL Modem, danach in einen Router, daraus kommen dann 2 Kabel. Das Eine geht in einen W-Lan Router im einen Teil des Hauses und das Andere geht durch ein paar Wände direkt in mein MacBook. Jetzt habe ich mein MacBook neben den W-Lan Router gestellt und habe Safari geöffnet, aber alles geht sehr langsam. Wenn ich allerdings das Kabel aus dem W-Lan Router rausnehme und es direkt ins MacBook stecke ist die Geschwindigkeit ganz normal (damit wollte ich schauen obs vllt an dem Kabel liegt, tut es aber nicht)
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Mach mal folgendes (einmal mit Kabel drin, einmal über WLAN) und poste jeweils die Ausgaben (innerhalb von Code-Tags, sonst kann man sie nicht lesen):
    Code:
    ping -c5 [i]IP-Adresse_Router[/i]
    Code:
    ping -c5 212.114.153.1
    Code:
    traceroute 212.114.153.1
     
  7. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    Kabel direkt im MacBook:
    Code:
    Last login: Sun Jun  4 22:38:39 on console
    Welcome to Darwin!
    dslb-084-056-030-075:~ Alex$ ping -c5 192.168.1.1      
    PING 192.168.1.1 (192.168.1.1): 56 data bytes
    60 bytes from dslb-084-056-000-001.pools.arcor-ip.net (84.56.0.1): Communication prohibited by filter
    Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
     4  5  00 5400 2a96   0 0000  3f  01 1ce7 84.56.30.75  192.168.1.1 
    
    60 bytes from dslb-084-056-000-001.pools.arcor-ip.net (84.56.0.1): Communication prohibited by filter
    Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
     4  5  00 5400 2a98   0 0000  3f  01 1ce5 84.56.30.75  192.168.1.1 
    
    60 bytes from dslb-084-056-000-001.pools.arcor-ip.net (84.56.0.1): Communication prohibited by filter
    Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
     4  5  00 5400 2a99   0 0000  3f  01 1ce4 84.56.30.75  192.168.1.1 
    
    60 bytes from dslb-084-056-000-001.pools.arcor-ip.net (84.56.0.1): Communication prohibited by filter
    Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
     4  5  00 5400 2a9a   0 0000  3f  01 1ce3 84.56.30.75  192.168.1.1 
    
    60 bytes from dslb-084-056-000-001.pools.arcor-ip.net (84.56.0.1): Communication prohibited by filter
    Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
     4  5  00 5400 2a9b   0 0000  3f  01 1ce2 84.56.30.75  192.168.1.1 
    
    
    --- 192.168.1.1 ping statistics ---
    5 packets transmitted, 0 packets received, 100% packet loss
    dslb-084-056-030-075:~ Alex$
    
    Code:
    Alex$ ping -c5 212.114.153.1
    PING 212.114.153.1 (212.114.153.1): 56 data bytes
    64 bytes from 212.114.153.1: icmp_seq=0 ttl=249 time=10.541 ms
    64 bytes from 212.114.153.1: icmp_seq=1 ttl=249 time=10.423 ms
    64 bytes from 212.114.153.1: icmp_seq=2 ttl=249 time=10.156 ms
    64 bytes from 212.114.153.1: icmp_seq=3 ttl=249 time=10.263 ms
    64 bytes from 212.114.153.1: icmp_seq=4 ttl=249 time=10.184 ms
    
    --- 212.114.153.1 ping statistics ---
    5 packets transmitted, 5 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 10.156/10.313/10.541/0.147 ms
    dslb-084-056-030-075:~ Alex$ 
    
    Code:
    Alex$ traceroute 212.114.153.1
    traceroute to 212.114.153.1 (212.114.153.1), 64 hops max, 40 byte packets
     1  dslb-084-056-000-001 (84.56.0.1)  6.320 ms  5.741 ms  6.150 ms
     2  mue-145-254-13-133.arcor-ip.net (145.254.13.133)  6.046 ms  5.614 ms  6.367 ms
     3  mue-145-254-16-94.arcor-ip.net (145.254.16.94)  6.103 ms  6.147 ms  6.360 ms
     4  rt-inxs.m-online.net (194.59.190.42)  6.550 ms  6.447 ms  6.455 ms
     5  ge-1-0-0-851.rt7.muc3.m-online.net (82.135.16.153)  6.641 ms  6.548 ms  6.788 ms
     6  gw-sf-osr76-15-s1-1-317.nefkom.de (212.114.255.50)  9.752 ms  10.142 ms  10.288 ms
     7  gw-sr-osr76-15-b11-1-315.nefkom.de (212.114.255.35)  10.047 ms  9.425 ms  9.575 ms
     8  ns.secondary-dns.de (212.114.153.1)  9.528 ms  9.910 ms  9.522 ms
    dslb-084-056-030-075:~ Alex$ 
    
     
  8. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    über W-Lan:

    Code:
    localhost:~ Alex$ ping -c5 [i]192.168.1.1      
    ping: cannot resolve [i]192.168.1.1: Unknown host
    localhost:~ Alex$ 
    
    Code:
    localhost:~ Alex$ ping -c5 212.114.153.1
    PING 212.114.153.1 (212.114.153.1): 56 data bytes
    64 bytes from 212.114.153.1: icmp_seq=0 ttl=248 time=12.622 ms
    64 bytes from 212.114.153.1: icmp_seq=1 ttl=248 time=11.849 ms
    64 bytes from 212.114.153.1: icmp_seq=2 ttl=248 time=10.933 ms
    64 bytes from 212.114.153.1: icmp_seq=3 ttl=248 time=11.339 ms
    64 bytes from 212.114.153.1: icmp_seq=4 ttl=248 time=11.873 ms
    
    --- 212.114.153.1 ping statistics ---
    5 packets transmitted, 5 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 10.933/11.723/12.622/0.569 ms
    localhost:~ Alex$ 
    
    Code:
    localhost:~ Alex$ traceroute 212.114.153.1
    traceroute to 212.114.153.1 (212.114.153.1), 64 hops max, 40 byte packets
     1  localhost (192.168.1.1)  1.854 ms  0.955 ms  0.865 ms
     2  dslb-084-056-000-001.pools.arcor-ip.net (84.56.0.1)  6.834 ms  7.291 ms  7.884 ms
     3  * mue-145-254-13-129.arcor-ip.net (145.254.13.129)  7.362 ms  7.229 ms
     4  mue-145-254-16-90.arcor-ip.net (145.254.16.90)  6.947 ms *  7.500 ms
     5  rt-inxs.m-online.net (194.59.190.42)  7.357 ms  7.670 ms  7.445 ms
     6  ge-1-0-0-851.rt7.muc3.m-online.net (82.135.16.153)  7.727 ms  7.746 ms  8.080 ms
     7  gw-sf-osr76-15-s1-1-317.nefkom.de (212.114.255.50)  11.320 ms  10.890 ms  10.867 ms
     8  gw-sr-osr76-16-b11-1-315.nefkom.de (212.114.255.36)  11.097 ms  11.210 ms  10.443 ms
     9  ns.secondary-dns.de (212.114.153.1)  10.124 ms  10.890 ms  10.842 ms
    localhost:~ Alex$ 
    
    [/QUOTE]
     
  9. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Die Internet Verbindung über WLAN ist nur unwesentlich langsamer als direkt.
    Vermutlich liegt ein DNS Problem vor.
    Trag an Deinem MacBook in den Netzwerkeinstellungen einen DNS Server ein.
     
  10. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    Aha, und wie geh ich da jetzt genau vor? :) sorry, kenn mich da nicht aus...
     
Die Seite wird geladen...
Ähnliche Themen - LinkSys Lan Router Forum Datum
kein Zugriff mehr auf linksys wrt54g Internet- und Netzwerk-Hardware 11.05.2015
AVM Fritz WLAN Repeater 310 mit Mac und Linksys E2000 kompatibel Internet- und Netzwerk-Hardware 09.02.2014
linksys wrt54gl keine Verbindung zum Internet Internet- und Netzwerk-Hardware 11.02.2013
Linksys WRT54g-EU per Lan Kabel mit einer Freitzbox 7170 Internet- und Netzwerk-Hardware 28.05.2007
probleme mit linksys w-lan und powerbook Internet- und Netzwerk-Hardware 07.03.2006

Diese Seite empfehlen