Letzte Macs für OS9

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Arne1970, 08.02.2007.

  1. Arne1970

    Arne1970 Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    Registriert seit:
    19.01.2007
    Hallo,

    hier mal eine Einsteigerfrage:

    Welche sind die letzten MAC´s (Mobil/Stationär) auf denen noch OS9 (OSX ist nicht nötig) läuft?

    Gruß und Dank
    Arne1970 :)
     
  2. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.988
    Zustimmungen:
    1.634
    Registriert seit:
    10.10.2003
    ....alle G4 PowerBooks.
    ....G5 PowerMacs ab Jan. 2003 nicht mehr
    ...alle G4 imacs
     
  3. micon

    micon MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    9
    Registriert seit:
    08.04.2005
    stationär -> er war der letzte:

    defekter Link entfernt

    bei den mobilen gilt als faustformel wohl: G3s sprechen OS 9, G4s nicht.

    für details kannste dich gern durch die macnews-gebrauchtpreisliste hangeln.
     
  4. lol

    lol MacUser Mitglied

    Beiträge:
    1.469
    Zustimmungen:
    48
    Registriert seit:
    18.01.2006
    nein, stimmt so nicht.
    G4 AGP - er steht neben mir, kam mit Os 9

    aua - hab mobilen überlesen
     
  5. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    Registriert seit:
    08.02.2005
    Für den G4 iMac 17" kann ich das nicht bestätigen...

    Schau Dir die Rechner mit Mactracker an.
     
  6. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.988
    Zustimmungen:
    1.634
    Registriert seit:
    10.10.2003
    ...das ist nicht richtig..... die G4 PB wurden im ersten Jahr sogar nur mit OS 9 ausgeliefert.
     
  7. micon

    micon MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    9
    Registriert seit:
    08.04.2005
    du hast natürlich recht. sorry :)
    der G3/G4 unterschied betrifft nur die ibooks.
     
  8. tequilo

    tequilo MacUser Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Registriert seit:
    25.09.2004
    G4 mirrored Drive (Firewire 800) sind die letzten Modelle mit denen man OS9 booten kann- ich glaube ab der Powerbook ALU Serie ging OS9 nicht mehr zu booten.
    gruss tequilo

    iBook G3, Powerbook G4, iMac G5
     
  9. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    die wenigsten G4 Tower können nicht mit OS 9 booten. Das sind: G4 Dual, 1 GHz, 1,25 GHz Dual und 1,42 GHz Dual (mit FireWire 800). Alle anderen - auch die letzte Generation G4 (MDD 2003 1,25 GHz Single und Dual) vor dem G5 - können mit OS 9 booten.
    Aber auch die Macs, die nicht mit OS 9 booten können, sowie alle G5-Macs, können mit einer nicht-bootbaren Version von OS9, genannt "Classic", gefahren werden: d.h. daß die meisten OS9-Programme unter "Classic" noch benutzt werden können.

    Das ist bei den Intel-Macs nicht mehr der Fall.

    Gruß tridion
     
  10. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.988
    Zustimmungen:
    1.634
    Registriert seit:
    10.10.2003
    korrektur:
    ...alle G5 PM haben OS9 nur in der classic-umgebung
     
Die Seite wird geladen...

Diese Seite empfehlen